Informatie, Vragen en Services over de website

Informatie, Vragen en services op de website

Op onze webpagina vindt u een hele hoop informatie die u kan helpen bij het beantwoorden van vragen, u laat genieten van de services, u over andere producten informeert, enz.

Onze meest interessante delen op de website zijn:

  • Home Dit is de hoofdpagina van de website.

  • Documentatie Geeft toegang tot de laatste nieuwe productinformatie en andere interessante publicaties.

  • Downloads voor klanten Hou uw product up-to-date met de laatste verbeteringen, nieuwe versies, dagelijkse signature bestanden, enz.

  • Services en productvernieuwingen Verleng de services van uw producten om er zeker van te zijn dat ze ook effectief blijven werken.

  • Online tech support Informatie die constant vernieuwd wordt om u zo antwoord te geven op al uw vragen over virussen, infecties, de producten en de services, enz., op elk ogenblik van de dag of nacht, het hele jaar rond.

  • Herinnering paswoord Gebruikersnaam of paswoord vergeten? Geen probleem, wij sturen het u onmiddellijk op.

  • E-mailadres wijzigen Wilt u het e-mailadres wijzigen waarop u onze berichten ontvangt? Doe het meteen.

  • Herstellingen Maak gebruik van de speciale tools om kwaadaardige virussen te verwijderen.

  • Beveiligingsinfo Informatie en bronnen, up-to-date gebracht in real-time om u te beveiligen tegen malware.

  • Virus Encyclopedie Consulteer informatie over eender welk virus en zoek uit hoe u het virus correct kan verwijderen.

  • Viruskaart Bekijk de viruskaart, die live een grafisch en interactief beeld geeft van de impact van virussen in diverse geografische regio’s.

  • Virusmeter Met de virusmeter krijgt u een zicht op het huidige virusklimaat en het niveau van virusbedreigingen over heel de wereld en elk land specifiek.

  • Evaluatie software Download een proefversie van eender welke oplossing.

  • Producten Informeer u over de eigenschappen van de oplossingen voor grote en kleine ondernemingen en thuisgebruikers en probeer ze uit zonder ook maar enige verplichting.


Technische ondersteuning

Als u vragen hebt over het programmagebruik en u vindt geen relevant antwoord in dit helpbestand, dan raden wij u aan naar het gedeelte met de technische ondersteuning van de website te gaan. Daar vindt u antwoorden op de meest gestelde vragen.

Klik op de volgende knop om ons Centrum voor technische ondersteuning te bezoeken.

Als u dan nog met onbeantwoorde vragen blijft zitten, kunt u per e-mail contact met ons opnemen. Dat kan in het programma zelf door de instructies bij Technische ondersteuning via e-mail te volgen.

Bovendien vindt u op de website een volledige lijst met contactadressen. Klik op deze knop om naar de pagina te gaan.


Met de activeringscode kunt u de productservices activeren. Als u het product in een winkel hebt gekocht, dan kunt u deze code vinden op de productdoos of de cd-envelop. Als u het product op internet hebt gekocht, dan hebt u deze code nadat u de aankoop heb gedaan via e-mail ontvangen.

Hoe het product activeren

U moet voor de volgende mogelijkheden het product activeren:

  • Profiteren van de dagelijkse automatische updates (zolang de productservices niet verlopen zijn).

  • Gebruik van technische ondersteuning en SOS Virus, de service die een snelle reactie biedt op aanvallen van onbekende virussen.

Het activeren van is erg eenvoudig dankzij de wizard die u door het hele proces begeleidt. In deze wizard voert u uw e-mailadres en de activeringscode in de u bij de aankoop van het product hebt ontvangen. Als u zich al als klant hebt geregistreerd, dan kunt u uw klantnummer opgeven. Op deze manier kunt u de contractperiode van de service verlengen.

Nadat u hebt geïnstalleerd, wordt een pop-upwaarschuwing weergegeven waarin u eraan wordt herinnert het product te activeren. U kunt de activeringswizard via een van deze waarschuwingen starten. U kunt dit ook doen in het onderdeel Help in het hoofdvenster van het programma. Klik in het menu op Product activeren.

De wizard is zeer eenvoudig te gebruiken. U hoeft slechts de vereiste gegevens in elk venster in te vullen en op Volgende te klikken totdat het hele proces is voltooid.

De wizard vraagt u om de benodigde gegevens in te voeren om de activering te voltooien. De vereiste gegevens kunnen per geval verschillen. In de meeste gevallen zijn echter de volgende gegevens vereist:

  • Uw e-mailadres: Zorg ervoor dat u uw e-mailadres correct invoert omdat u anders geen belangrijke informatie ontvangt.

  • Activeringscode: Met deze code kunt u het product activeren. Als u het product in een winkel hebt gekocht, dan kunt u deze code vinden op de productdoos of de cd-envelop. Als u het product op internet hebt gekocht, dan hebt u deze code, nadat u de aankoop hebt gedaan, via e-mail ontvangen.

  • Klantnummer: U hoeft deze gegevens alleen maar in te voeren als u al een klant van bent. Op deze manier kunt u de contractperiode van de service verlengen.

Als u geen geregistreerde klant bent, wordt u in de laatste stap van de wizard uitgenodigd u te registreren (optioneel) en te profiteren van de volgende extra voordelen:

  • Toegang tot privéruimte voor klanten waar u uw klantgegevens kunt bekijken.

  • De nieuwste versies van het product downloaden.

  • Praktische tips en zelfstudies.

  • Speciale kortingen voor het vernieuwen van uw productlicentie.


De up-to-date online Help raadplegen

We willen u eraan herinneren dat u op onze webpagina een volledig up-to-date versie van deze Help kunt vinden. Als uw computer met internet verbonden is, raden we u aan de online Help te raadplegen. Daar vindt u de nieuwste informatie over het product.

Klik op deze knop om naar de Help te gaan .


Inleiding

Inleiding tot

Welkom bij ! Deze Help bevat alle benodigde informatie om het beste uit te halen. Zoek het onderwerp waar u informatie over wilt in de inhoud, de index of via de zoekfunctie.

Als u na het raadplegen van deze Help nog geen antwoord hebt, raden wij u aan ons centrum voor online ondersteuning te bezoeken. Hier vindt u constant geüpdatete informatie over .

functies

Bezoek ons centrum voor online ondersteuning

Raadpleeg de up-to-date online Help


Belangrijkste functies

Functies

De belangrijkste functies van zijn:

Beveiliging tegen spyware

Beveiligt uw privacy door te voorkomen dat spyware geïnstalleerd wordt op uw computer. De antispywarebeveiliging voorkomt dat dit soort software gegevens verzamelt en doorstuurt over uw internetgewoontes en -voorkeuren. (+ Informatie)

Beveiliging tegen onbekende bedreigingen

Dankzij de revolutionaire TruPrevent®Technologies bent u nu meer dan ooit beveiligd tegen malware. (+ Informatie)

Beveiliging tegen alle soorten malware

U bent niet alleen beveiligd tegen virussen. Uw computer bevat nu ook geïntegreerde beveiliging tegen alle soorten kwaadaardige code: Hacking-tools, jokes, kwaadaardige cookies, virussen, enz. (+ Informatie)

Onderhoud

Maak back-ups van uw waardevolle documenten zodat u deze niet kwijtraakt als er problemen optreden. U kunt op eenvoudige wijze back-ups maken van uw documenten op een locatie naar keuze: verwijderbare USB-stations, cd’s, dvd’s of zelfs beveiligde internetservers. (+ Informatie)

Firewall

Neutraliseert netwerkvirussen en voorkomt mogelijke inbraken of aanvallen van hackers die uw computer via internet willen binnendringen. (+ Informatie)

Antispamfilter

Beveiligt u tegen junkmail waardoor u tijd en middelen bespaart. De antispambeveiliging houdt uw postbus voor binnenkomende berichten vrij van advertenties die massaal via internet worden verspreid. (+ Informatie)

Identiteitsbescherming

Beveiligt u tegen het groeiende aantal pogingen tot fraude op internet. U kunt bijvoorbeeld nepwebsites tegenhouden van banken en/of financiële instellingen die in werkelijkheid door fraudeurs worden beheerd.

Uw wachtwoorden en creditcardgegevens zijn nu veiliger dan ooit. Deze gegevens kunnen zonder uw toestemming de computer niet verlaten.

Als u een modem voor uw internetverbinding gebruikt, hoeft u zich geen zorgen dat 'premium rate'-telefoonnummers zonder uw toestemming worden gebeld. (+ Informatie)

Webcontent filteren

Als uw computer door anderen wordt gebruikt, kunt u ervoor zorgen dat zij geen toegang hebben tot bepaalde inhoud op internet. Configureer de filters voor elke gebruiker. U hoeft zich vervolgens geen zorgen meer te maken dat bepaalde gebruikers ongepaste inhoud bekijken. (+ Informatie)

Beveiliging tegen kwetsbaarheden

Beveiligt u tegen kwetsbaarheden in de beveiliging van bepaalde toepassingen die van uw computer een gemakkelijke prooi kunnen maken voor alle soorten kwaadaardige software en hackers. Nu kunt u op uw computer gedetecteerde kwetsbaarheden herstellen, waardoor u nog beter beveiligd bent. (+ Informatie)

Services

Geniet van de verschillende services die wij u aanbieden. Nu hebt u een heel team van IT-beveiligingsexperts tot uw beschikking om u te helpen bij het beantwoorden van vragen. Op onze webpagina kunt u terecht voor de meest recente productversies van onze producten en voor alle nodige informatie. ( + Informatie )


De installatie herstellen

In bepaalde uitzonderlijke gevallen is het mogelijk dat sommige bestanden beschadigd raken. Als dit het geval is, installeer het programma dan opnieuw vanaf cd of via het installatiebestand. Er wordt een venster met twee opties weergegeven: Herstellen en Verwijderen. Selecteer Herstellen waarna het programma opnieuw wordt geïnstalleerd.

Als u het programma opnieuw moet downloaden, ga dan naar de downloadpagina voor klanten. Zorg dat u uw gebruikersnaam en wachtwoord bij de hand hebt. Deze hebt u nodig om de nieuwste productversie te kunnen downloaden. Als u uw gebruikersnaam en wachtwoord bent vergeten, ga dan naar de wachtwoordherinnering waarna wij u uw gegevens per e-mail toesturen.

  • Downloads voor klanten

  • Wachtwoordherinnering


Verwijderen

U kunt op verschillende manieren verwijderen hoewel dezelfde handelingen steeds worden uitgevoerd (programmabestanden verwijderen, Registervermeldingen verwijderen, enz.).

Verwijderen uit de lijst met geïnstalleerde programma’s

  1. Sluit de e-mailprogramma's.

  2. Klik op de knop Start in Windows.

  3. Selecteer de optie Programma's.

  4. Klik op .

  5. Klik op Verwijderen.

  6. Klik op OK om het verwijderen van het programma te bevestigen.

  7. nodigt u uit om een tevredenheidsvragenlijst over het programma en de reden waarom u het programma verwijdert in te vullen. Selecteer Ja, ik wil mijn mening geven over ! en klik op Volgende om de vragenlijst in te vullen. Als u geen verbinding met internet hebt, wordt er een bericht weergegeven waarin u wordt meegedeeld dat u een verbinding moet hebben om de vragenlijst te kunnen invullen.

  8. Na het invullen van de vragenlijst gaat u terug naar het venster waarin u het programma kunt verwijderen.

  9. Als het verwijderen is voltooid, moet u de computer opnieuw starten. Er wordt een venster met de volgende opties weergegeven: Ja, ik wil nu herstarten of Nee, ik herstart later. Selecteer een optie en klik op Voltooien.

Het programma via het Windows-configuratiescherm verwijderen

  1. Sluit de e-mailprogramma's.

  2. Klik op de knop Start in Windows.

  3. Ga naar het Configuratiescherm.

  4. Dubbelklik op Programma´s installeren of verwijderen (Programma´s en functies in Windows Vista).

  5. Selecteer .

  6. Klik op Verwijderen(Verwijderen in Windows Vista) om het programma te verwijderen.

  7. nodigt u uit om een tevredenheidsvragenlijst over het programma en de reden waarom u het programma verwijdert in te vullen. Selecteer Ja, ik wil mijn mening geven over ! en klik op Volgende om de vragenlijst in te vullen. Als u geen verbinding met internet hebt, wordt er een bericht weergegeven waarin u wordt meegedeeld dat u een verbinding moet hebben om de vragenlijst te kunnen invullen.

  8. Na het invullen van de vragenlijst gaat u terug naar het venster waarin u het programma kunt verwijderen.

  9. Als het verwijderen is voltooid, moet u de computer opnieuw starten. Er wordt een venster met de volgende opties weergegeven: Ja, ik wil nu herstarten of Nee, ik herstart later. Selecteer een optie en klik op Voltooien.


Hoe kan ik het hoofdvenster van het programma openen?

Als het programma eenmaal is geïnstalleerd, kunt u het hoofdvenster op verschillende manieren openen:

Via de knop Start in Windows

  1. Klik op de knop Start in Windows.

  2. Selecteer Programma´s.

  3. Selecteer .

  4. Selecteer de optie .

Via het programmapictogram in de Windows-taakbalk (naast de systeemklok)

  1. Klik met de rechtermuisknop op het programmapictogram in het systeemvak naast de systeemklok.

  2. Selecteer Openen .

Via het pictogram op de werkbalk (snel starten)

  1. Klik op het pictogram naast de knop Start in Windows.

Raadpleeg de sectie Hoofdvenster voor meer informatie over de beschikbare opties in het hoofdvenster van het programma.


Hoofdvenster

Hoofdmenu en knoppenbalk

Het hoofdvenster van bevat het hoofdmenu en een knoppenbalk die u kunt gebruiken om alle programmaopties te openen:

Hoofdmenu

  • Status: Geeft informatie over het door het programma geboden beveiligingsniveau en geeft de statussen van de beveiliging, het onderhoud en de updates weer. In dit venster kunt u de uitgeschakelde functies inschakelen en de functie-instellingen aanpassen.

  • Scan: Scan uw computer wanneer u maar wilt. Selecteer de componenten van de computer die u wilt scannen en de scan zal onmiddellijk worden gestart. U kunt ook scans plannen en deze wanneer u maar wilt laten uitvoeren.

  • Rapporten: Onmiddellijke informatie over: de gedetecteerde kwaadaardige software, de uitgevoerde updates en scans, de door de firewall geblokkeerde inbraakpogingen , en de gemaakte back-ups. Dankzij het innovatieve statistiekensysteem beschikt u ook over een grafische weergave van alle informatie. Zo ziet u alle benodigde informatie in een oogopslag.

  • Quarantaine: Bevat de verdachte bestanden die van de rest van het systeem zijn geïsoleerd om de beveiliging van uw computer te garanderen. U kunt vanuit de quarantaine verdachte bestanden voor analyse naar onze deskundigen verzenden.

  • Services: U kunt de services pas gebruiken wanneer u deze hebt geactiveerd. Dit betekent dat u de ondersteuning hebt van IT-beveiligingsexperts die u helpen alle mogelijke vragen te beantwoorden.

Knoppenbalk

  • Update: Configureer het programma voor automatische updates. U kunt wanneer u maar wilt ook handmatig een update uitvoeren.

  • Voorkeuren: U kunt hier de zelfdiagnose, onderdelen met beperkte toegang, enz. configureren.

Help-menu

Hier vindt u alle benodigde informatie over het product. Ga als volgt te werk:

  1. Klik in de rechter bovenhoek van het venster op de optie Help en selecteer Help.

  2. U vindt de benodigde informatie in de lijst met onderwerpen aan de linkerkant van het venster of door een specifiek item met de optie Zoeken te zoeken.

  3. Dubbelklik op het Help-onderwerp waar u informatie over wilt.

U kunt het menu Help ook gebruiken om:

  • Het product te activeren.

  • VGV en andere tips te raadplegen.

  • Een lijst met contactadressen, enz. te raadplegen.


Algemene status

Programmastatus

Het menu Status bevat de volgende secties:

Aanbevelingen

geeft aanbevelingen in het belangrijkste programmavenster weer als er beveiligingsonderdelen zijn die nog moeten worden geïnstalleerd of geactiveerd, of als uw instellingen moeten worden nagekeken. Klik op Resolve [Toepassen] om een aanbeveling toe te passen.

Als alle bescherming is geïnstalleerd en correct werkt, geeft het aantal gedetecteerde bedreigingen van de afgelopen maand, de datum van de laatste detectie, enz. weer.

Beveiliging

Om de beveiliging van uw computer te waarborgen wordt de in het programma opgenomen bescherming ook weergegeven. Als een van de onderdelen van de bescherming is uitgeschakeld, kunt u deze weer inschakelen door op de betreffende koppeling te klikken. Als u op Instellingen klikt, ziet u een console waarin alle instellingsopties zijn gegroepeerd.

Als u op Netwerkactiviteit weergeven klikt, wordt een rapport met de door de firewall gecontroleerde communicatie weergegeven: programma's die een netwerkverbinding aangaan, toegelaten en geweigerde verbindingen, gebruikte poorten, enz.

Onderhoud

Dit paneel geeft aan of de back-upfunctie is ingeschakeld en geeft de datum waarop de back-up werd gemaakt weer. Als u op de optie Instellingen klikt, kunt u op de door u geselecteerde locatie back-ups maken van uw belangrijkste documenten en bestanden: een ander schijfstation op uw computer, een externe schijf, enz. U kunt ook via beveiligde internetservers back-ups maken door op Back-up online te klikken.

Updates

Informeert u over de updatestatus van het programma en geeft de vervaldatum van de servicecontracten weer. Klik in dit paneel om de automatische updates te configureren of direct een update te starten.


Bewerkingen via een pictogram in het Windows-systeemvak door gebruik te maken van het menu via de rechtermuisklik in de taakbalk (naast de systeemklok)

Gebruik maken van het menu via de rechtermuisklik in de taakbalk (naast de systeemklok)

Als de verschillende types automatische beveiliging zijn ingeschakeld, dan wordt het pictogram in de Windows-taakbalk (naast de systeemklok) weergegeven.

Als u met de rechtermuisknop op dit pictogram klikt, wordt een menu met de volgende opties weergegeven:

  • Openen . Deze optie opent het venster.

  • Zelfdiagnose starten.Als deze optie is geselecteerd, informeert u over het huidige beveiligingsniveau.Dit niveau is gebaseerd op het updateniveau van het programma en de status van elk van de automatische beveiligingen (ingeschakeld, uitgeschakeld, niet-geïnstalleerd, of fout). Het beveiligingsniveau wordt weergegeven met een statusbalk in het venster Status.

  • Updaten: Hiermee kunt u op elk gewenst moment een update uitvoeren.

  • Netwerkverbindingen blokkeren. Dit zorgt ervoor dat u in noodgevallen alle communicatie met internet tijdelijk kunt annuleren. Als u alle netwerkverbindingen hebt geblokkeerd, wordt deze optie als Deblokkeer netwerkverbindingen weergegeven en kunt u de netwerkverbindingen herstellen. Raadpleeg de sectie Alle netwerkverbindingen blokkeren voor meer informatie.

  • Afmelden bij internet(gebruikersnaam): dit wordt weergegeven nadat de gebruiker zich met zijn gebruikersnaam en wachtwoord via het webcontentfilter heeft geïdentificeerd. Door op deze optie te klikken kunnen gebruikers zich bij hun internetsessies afmelden.

  • Nieuws. Hier kunt u zich inschrijven bij de informatieservices. Dit geeft u ook toegang tot het archief met al het nieuws dat eerder werd gepubliceerd. U ontvangt het IT-beveiligingsnieuws op uw bureaublad. U ontvangt up-to-date informatie met het laatste nieuws over IT-beveiliging, automatische waarschuwingen, real-time informatie, enz.

  • Online. Deze optie geeft u toegang tot verschillende pagina’s op de website waar u belangrijke informatie kunt vinden.

  • Bestanden in quarantaine bekijken. Deze optie wordt alleen weergegeven als de hoofdconsole gesloten is. Als u deze optie aanklikt, wordt in het hoofdvenster de quarantainesectie weergegeven.

  • Automatische beveiliging sluiten.Als u op deze optie selecteert, wordt de automatische beveiliging uitgeschakeld en wordt er een bericht weergegeven waarin u om een bevestiging wordt gevraagd. Als u op Ja klikt, wordt de automatische beveiliging onmiddellijk uitgeschakeld en verdwijnt het pictogram uit de Windows-taakbalk (naast de systeemklok). Raadpleeg de sectie Automatische beveiliging in deze Help voor meer informatie.


Soorten scans (volledige scan)

Soorten scans

De automatische beveiligingen in zijn scans op de achtergrond die u in staat stellen uw computer constant vrij van kwaadaardige code te houden.

geeft u de mogelijkheid verschillende soorten specifieke scans uit te voeren.

  • Volledige scans. Met deze scantaak wordt een grondige scan van het geselecteerde item op uw computer (vaste schijven, e-mail, enz.) uitgevoerd. Klik hiervoor in het menu Scan op het item dat u wil scannen.

  • Geplande scans. Deze scans starten automatisch op bepaalde tijdstippen of met een bepaalde frequentie, afhankelijk van de opgegeven eigenschappen toen ze werden gemaakt.

U kunt ook een onmiddellijke scan uitvoeren van elk item waartoe men toegang heeft via Windows Explorer (bestanden, mappen, schijfstations, enz.). Ga als volgt te werk:

  1. Selecteer wat u wilt scannen.

  2. Klik op de rechtermuisknop.

  3. Klik op Scan met .


Hoe kan ik een scan van de computer uitvoeren?

De volledige scans scannen op een bepaalde tijd een gedeelte of onderdeel van uw computer op virussen en andere bedreigingen. Met deze scans kunt u de te scannen gebieden of items selecteren en meteen een scan uitvoeren.

Deze eigenschappen zorgen ervoor dat volledige scans erg handig zijn voor het controleren op virussen en andere bedreigingen in een nieuw bestand dat op een diskette, cd-rom of dvd wordt aangeleverd, of dat via e-mail is verzonden, of via internet is gedownload. De volledige scans kunnen ook alle onderdelen van uw computer scannen.

Met kunt u op een eenvoudige manier scannen op virussen en andere bedreigingen. Volg deze stappen:

  1. Klik op Scan.

  2. Selecteer het item op uw computer dat u wilt scannen op virussen en andere bedreigingen. De volgende opties zijn beschikbaar:

  • Scan de hele computer: Als u deze optie selecteert, wordt onmiddellijk een scan van ALLE gebieden van de computer gestart: geheugen, externe stations, vaste schijven, cd-rom, dvd, verzonden en ontvangen e-mailberichten, enz. (Deze scan kan enige tijd in beslag nemen aangezien alle bestanden op elke locatie in uw computer worden gecontroleerd.).

  • Vaste schijf scannen: Klik op deze optie om ALLE bestanden op ALLE vaste schijven op uw computer te scannen.

  • Scan Mail: Klik op deze optie om ALLE verzonden en ontvangen e-mailberichten te scannen.

  • Scan andere items: Selecteer in de lijst de te scannen items op uw computer door het selectievakje links van elk item in te schakelen (bestanden, mappen, enz.). Klik vervolgens opScan.

  • Detectie van kwetsbaarheden: U kunt erachter komen of er zich kwetsbaarheden in software op uw computer bevinden en het algemene beveiligingsniveau van uw computer vergroten.

Opmerking: Zorg ervoor dat uw computer tijdens het scannen verbonden is met internet. Op deze manier heeft toegang tot de online database met nieuwe bedreigingen en neemt de detectiecapaciteit van het programma toe.

U kunt ook in Windows Verkenner mappen of bestanden scannen. Dit heet ook wel scannen via de rechtermuisknop. U kunt een scan via de rechtermuisknop uitvoeren door met de rechtermuisknop op de te scannen map of het te scannen bestand te klikken en vervolgens Scan met te selecteren.

Als de scan is voltooid, worden de resultaten weergegeven. U ziet het aantal gescande, geïnfecteerde, gedesinfecteerde en hernoemde items.

In dit venster kunt u meer informatie krijgen over de uitgevoerde scans. Klik op Rapport voor een gedetailleerd rapport. In het rapport vindt u informatie over de opgetreden gebeurtenissen, de datum, de tijd, de resultaten, enz.

Verwante onderwerpen

Scannen door gebruik te maken van het menu via de rechtermuisknop

Scans configureren


Geplande scans

Met geplande scans hoeft u zich geen zorgen te maken omdat u regelmatig uitgebreide scans moet uitvoeren. Geef aan wanneer u deze scans wilt uitvoeren en uw computer zal automatisch worden gescand.

  • Hoe kan ik een geplande scan configureren?

  • Hoe kan ik een scan plannen?

  • Hoe kan ik een geplande scan bewerken?

  • Hoe kan ik een geplande scan verwijderen?


Hoe kan ik een scan plannen?

Ga als volgt te werk om een scan te plannen:

  1. Klik in het hoofdvenster op Scan.

  2. Klik op Programmeer de scanning.

  3. Klik op Nieuwe scan.

  4. Het welkomstscherm van de wizard wordt weergegeven. Klik op Volgende om door te gaan.

  5. Selecteer de items (stations, bestanden, mappen, enz.) die u wilt scannen en klik op Vul in.

  6. Gebruik het +-teken in de lijst om elk item dat u wilt scannen, te selecteren en klik op OK. De items worden vervolgens toegevoegd aan de lijst met te scannen items.

  7. Als u een item uit de lijst wilt verwijderen, selecteer dan dit item en klik op Verwijder.

  8. Als u alle items die u door de nieuwe scan wilt laten controleren, hebt toegevoegd, klik dan op Volgende.

  9. Geef de eigenschappen van de scan op en geef aan of er een tijdsplanning geldt of niet.

De knop Instellingen. Klik op deze knop om toegang te krijgen tot de configuratieopties van de scan. Gebruik de tabbladen Scan, Acties en Waarschuwingen om de eigenschappen van de nieuwe scan te specificeren.

Plannen . Klik op deze knop om de tijdstippen en de frequentie van de scans op te geven. Raadpleeg Geplande scans configureren voor meer informatie: Tabblad Planner in deze Help.

  10. Klik op Volgende.

  11. Geef een naam op voor de scantaak en klik op Volgende.

  12. Klik op Voltooien.


Geplande scans configureren

Volg onderstaande stappen om de instellingen van een bestaande geplande scan te configureren:

  1. Klik op Scan in het hoofdvenster.

  2. Klik op Programmeer de scanning.

  3. U ziet vervolgens de bestaande geplande scans. Klik op de scan die u wilt configureren.

  4. Klik op Configuratie van scan. Er wordt venster met de volgende opties weergegeven:

  • Te scannen items bewerken. Als u de items die de geselecteerde scan moet controleren wilt wijzigen (toevoegen of verwijderen), klik dan op Bewerk.

  • Configuratie van scan. Klik op Instellingen om de algemene scaneigenschappen te definiëren; acties, weglatingen en waarschuwingen (afhankelijke van het soort scan). Raadpleeg de sectie over Scans configureren voor meer informatie.

  • Plannen. Klik op Plannen om te bepalen wanneer en hoe de geplande scan moet worden uitgevoerd.

Door gebruikers gemaakte scans plannen


Hoe kan ik een geplande scan bewerken?

Volg deze stappen om de frequentie van de scans die u hebt gepland, te configureren of te bewerken.

  1. Klik in het hoofdvenster op Scan.

  2. Klik op Programmeer de scanning.

  3. U ziet vervolgens een lijst met de bestaande geplande scans. Selecteer de scan die u wilt configureren en klik op Configuratie van scan.

  • Bewerk de te scannen items. Klik op Bewerk om een lijst met alle items (geheugen, diskettes, enz.) die de geselecteerde scantaak moet scannen weer te geven. Klik op Vul in of Verwijder om de tijdens deze scantaak gecontroleerde items toe te voegen of te verwijderen.

Klik op Vul in om een nieuw item aan de lijst toe te voegen. Selecteer vervolgens de items die u wilt scannen, en klik op OK. Deze items worden één voor één worden toegevoegd aan de lijst met te scannen items.

  • Configuratie van scan: Klik op Instellingen om de eigenschappen van de scan te definiëren. Raadpleeg Scans configureren (op-aanvraag/gepland) in deze Help voor meer informatie over het configureren van scans of scantaken.

  • Configuratie van planning. Klik op Plannen om de frequentie van de geselecteerde geplande scans te wijzigen. Raadpleeg Scans configureren - Tabblad Tijdsplanning in deze Help voor meer informatie over het configureren van scans of scantaken.

Als u klaar bent met het bewerken van de scaneigenschappen, klik dan op OK om de wijzigingen toe te passen. Als nu op Annuleren klikt, worden de wijzigingen niet toegepast.


Hoe kan ik een geplande scan verwijderen?

U kunt alle door u gemaakte geplande scans verwijderen.

Volg de onderstaande stappen om een geplande scan te verwijderen:

  1. Klik op Scan in het hoofdvenster.

  2. Klik op Programmeer de scanning.

  3. U ziet vervolgens een lijst met de bestaande geplande scans. Selecteer de scantaak die u wilt verwijderen en klik op Verwijder.

  4. Er wordt een bericht weergegeven waarin u om een bevestiging wordt gevraagd. Klik op Ja om de geselecteerde geplande scan te verwijderen.

  5. Klik op OK.


Automatische beveiliging

is een beveiligingsoplossing die de nieuwste technologieën bevat. Hiermee is uw computer permanent beveiligd tegen duizenden virussen en andere internetbedreigingen.

De beschikbare automatische beveiliging bevat:

  • Beveiliging tegen bekende bedreigingen : beveiligt uw computer permanent tegen duizenden virussen en andere internetbedreigingen: spyware, hacking-tools, dialers en jokes.

  • Beveiliging tegen onbekende bedreigingen: beveiligt uw computer met behulp van TruPrevent® Technologies tegen onbekende bedreigingen.

  • Firewallbeveiliging: beveiligt u tegen indringers wanneer u verbinding hebt met internet.

  • Identiteitsbescherming: beveiligt uw computer tegen de meest voorkomende vormen van online fraude: het omleiden van telefoonverbindingen naar 'premium rate'-nummers, verzending van vertrouwelijke informatie zonder uw toestemming en toegang tot websites die door fraudeurs worden beheerd (phishing).

  • Beveiliging tegen junkmail (antispam): beveiliging tegen junkmail. Deze e-mails, meestal massamails, kunnen erg vervelend zijn.

  • Webfilter: met het webfilter kunt u voorkomen dat andere computergebruikers toegang krijgen tot ongepaste inhoud op internet.

  • Detectie van kwetsbaarheden: beveiligt u tegen kwetsbaarheden in de beveiliging van bepaalde toepassingen, die van uw computer een gemakkelijke prooi kunnen maken voor alle soorten kwaadaardige software en hackers. Nu kunt u op uw computer gedetecteerde kwetsbaarheden herstellen, waardoor u nog beter beveiligd bent.

Deze verschillende beveiligingen bieden u permanente beveiliging bij het verwerken van bestanden en e-mailberichten, bij toegang tot internet, enz.


Beveiliging tegen bekende bedreigingen

De automatische beveiliging tegen bekende bedreigingen (beveiliging tegen bekende bedreigingen) biedt een constante beveiliging bij alle handelingen in verband met bestanden en berichten die ontvangen of verzonden worden.

Vergeet niet dat als deze beveiliging niet op uw computer geactiveerd is, u niet beschermd bent tegen virussen en andere bedreigingen.

  • Hoe kan ik de beveiliging tegen bekende bedreigingen inschakelen/uitschakelen?

  • Hoe kan ik de automatische beveiliging tegen bekende bedreigingen configureren?


Hoe kan ik de automatische beveiliging tegen bekende bedreigingen inschakelen of uitschakelen?

Net als bij andere soorten beveiliging kan de beveiliging tegen bekende bedreigingen in het hoofdvenster van het programma worden in- en uitgeschakeld.

Opmerking: Vergeet niet dat als deze beveiliging op uw computer niet is ingeschakeld, uw computer niet beschermd is tegen virussen en andere mogelijke bedreigingen.

U kunt de beveiliging tegen bekende bedreigingen in- of uitschakelen door de volgende stappen in het hoofdvenster van het programma te volgen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Als u de beveiliging tegen bekende bedreigingen wilt inschakelen, zorg er dan voor dat het selectievakje Schakel beveiliging tegen bekende bedreigingen in is ingeschakeld. U schakelt de beveiliging uit door het selectievakje uit te schakelen.

Raadpleeg de sectie De beveiliging tegen bekende bedreigingen configureren voor meer informatie over het configureren van de beveiliging tegen bekende bedreigingen.


Hoe kan ik de beveiliging tegen onbekende bedreigingen in- of uitschakelen?

De beveiliging tegen onbekende bedreigingen beveiligt uw computer tegen onbekende virussen en blokkeert mogelijk gevaarlijke bijlagen en scripts die een gevaar kunnen vormen.

Volg de onderstaande instructies om de beveiliging tegen onbekende bedreigingen in te schakelen:

  1. Klik in het hoofdvenster op Status..

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen.

  4. Om deze beveiliging in te schakelen is het belangrijk dat het selectievakje bij Beveiliging tegen onbekende bedreigingen inschakelen is gemarkeerd. Schakel het selectievakje uit om deze beveiliging uit te schakelen.

  5. Klik op OK.

Hoe kan ik de beveiliging tegen onbekende bedreigingen configureren?


Hoe kan ik de beveiliging tegen onbekende bedreigingen configureren?

De bescherming tegen onbekende bedreigingen beveiligt uw computer tegen onbekende virussen, zelfs nog voordat een update ertegen heeft gedownload.

Normaliter is de bescherming tegen onbekende bedreigingen standaard ingeschakeld en functioneert het programma automatisch zonder dat u het moet configureren. Hieronder vindt u voor elke situatie de benodigde informatie voor het configureren, inschakelen en uitschakelen van deze beveiliging.

Volg de onderstaande stappen om deze beveiliging te configureren:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen.

U kunt de volgende aspecten configureren:

  • Detectie van onbekende virussen en andere bedreigingen

  • Blokkeren van mogelijk gevaarlijke bijlagen

  • Blokkeren van scripts


Wat is de firewallbeveiliging?

De firewallbeveiliging is een filter dat uw computer beveiligt tegen ongeoorloofde indringing en verzekert u van een veilig gebruik van internet.

De firewall filtert verbindingen die uw computer binnenkomen en uitgaan wanneer er een internet- of netwerkverbinding is aangegaan. Het laat alleen verbindingen toe die veilig zijn.

Iedere keer dat een programma een internetverbinding probeert aan te gaan, vraagt u via een pop-upwaarschuwing of u de verbinding wel of niet wil toestaan. Hetzelfde gebeurt als een programma of een gebruiker van buitenaf een verbinding probeert aan te gaan met uw computer.

Op deze manier hebt u bij het toewijzen van rechten volledige controle over de verbindingen die met uw computer tot stand worden gebracht.

Functies van de firewallbeveiliging


Kenmerken van de firewallbeveiliging

De belangrijkste kenmerken van de firewallbeveiliging zijn:

Verschillende beveiligingsniveaus gebaseerd op de locatie van de computer:

Als uw computer een verbinding maakt met een netwerk, past de firewall een beveiligingsniveau toe dat in overeenstemming is met het type netwerk. Als u het beveiligingsniveau dat u in het begin hebt toewezen, wilt wijzigen, dan kunt u dat wanneer u maar wilt via de firewallinstellingen doen.

Beveiliging van draadlozen netwerken (WiFi)

Deze beveiliging blokkeert inbraakpogingen die via het draadloze netwerk (WiFi) worden uitgevoerd. Als een inbraakpoging wordt uitgevoerd, wordt er een pop-upwaarschuwing weergegeven waarin u de inbraakpoging onmiddellijk kunt blokkeren.

Toegang tot netwerk en internet

Hier vindt u informatie over de op uw computer geïnstalleerde programma's die toegang hebben tot het netwerk of internet).

Beveiliging tegen indringers

Deze beveiliging voorkomt dat hackeraanvallen toegang tot uw computer krijgen om kwaadwillende acties uit te voeren.

Blokkades

De firewall kan de toegang van door u opgegeven programma's blokkeren zodat deze programma geen toegang meer hebben tot het netwerk of internet. De firewall kan ook de toegang van andere computers die proberen te communiceren met op uw computer geïnstalleerde programma's, blokkeren.

Definitie van regels

Hier kunt u regels definiëren die u kunt gebruiken voor het instellen van de verbindingen die u wilt toestaan en de poorten en zones die door de verbinding mogen worden gebruikt.

Opmerking: Als u een firewallbeveiliging configureert, vergeet dan niet dat de regels die u toepast het functioneren van sommige programma’s en netwerkgegevens die gedeeld worden met andere computers, kan beïnvloeden.

  • Hoe de firewallbeveiliging in- of uitschakelen

  • Het beveiligingsniveau van de firewall configureren

  • Hoe rechten configureren voor programma’s die verbinding met internet proberen te maken

  • Hoe de rechten voor internetverbindingen van de geïnstalleerde programma's wijzigen

  • Verbindingsrechten voor geïnstalleerde programma´s configureren

  • Hoe verbindingen met andere computers op WiFi-netwerken toestaan of weigeren


Rapport met netwerkactiviteit bekijken

Raadpleeg het netwerkactiviteitenrapport voor meer informatie over de firewallactiviteiten en de geschiedenis van de ondernomen acties.

In dit rapport kunt u alle programma's die een open netwerkverbindingen hebben, de locatie van deze programma's en het aantal uitgaande/inkomende communicaties die toegelaten of geweigerd werden, bekijken.

Tegelijkertijd wordt onder dit rapport informatie weergegeven over de poorten en IP-adressen die door het in de lijst geselecteerde programma werden gebruikt.

Volg onderstaande stappen om toegang te krijgen tot het netwerkactiviteitenrapport:

  1. Klik op Status in het hoofdvenster van .

  2. Klik in het onderdeel Bescherming op Bekijk netwerkactiviteit.

Als u Toon besturingssysteemprogramma´s selecteert, geeft de toepassing de programma´s van het besturingssysteem weer die regelmatig toegang tot het netwerk proberen te krijgen.


Eenvoudige firewallconfiguratie

Het is meestal niet nodig om een speciale configuratie in de firewall tot stand te brengen. De firewall beschermt de computer zelfstandig tegen inbraken terwijl u over internet surft. U moet echter rekening houden met een paar basisaspecten:

  • De firewall geeft een pop-upwaarschuwing weer wanneer een programma wordt geopend. Welke optie moet ik selecteren?

  • Hoe kan ik toegang krijgen tot gedeelde mappen op andere computers?


Geavanceerde firewallconfiguratie

De firewallbeveiliging van bevat geavanceerde instellingen waarmee u: verbindingsrechten aan geïnstalleerde programma's kunt toestaan, poorten kunt openen, geavanceerde verbindingsregels kunt maken, besturingssysteemservices in en uit kunt schakelen, enz.

  • Het algemene beveiligingsniveau van de firewall configureren

  • Hoe rechten configureren voor programma’s die verbinding met internet proberen te maken

  • Verbindingsregels voor geïnstalleerde programma´s

  • Hoe algemene systeemregels in de firewall maken

  • Hoe besturingssysteemservices in- en uitschakelen

  • Hoe WiFi-inbraakwaarschuwingen uitschakelen

  • Hoe verbindingen met andere computers op WiFi-netwerken toestaan of weigeren

  • Hoe alle netwerkcommunicatie blokkeren


De beveiliging tegen fraude inschakelen

De Identiteitsbescherming inschakelen

De Identiteitsbescherming beveiligt uw computer tegen het toenemend aantal internetfraudes: diefstal van vertrouwelijke informatie (wachtwoorden, creditcardgegevens, enz.), frauduleuze websites en het omleiden van inbelverbindingen naar 'premium rate'-telefoonnummers.

Volg de onderstaande stappen om deze beveiliging in te schakelen:

  1. Ga naar het menu Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Identiteitsbeveiliging en zorg ervoor dat de optie Identiteitsbescherming inschakelen is geselecteerd.

U kunt in dit venster de volgende opties configureren:

  • Doorgifte van vertrouwelijke informatie detecteren: Deze functie voorkomt dat uw vertrouwelijke informatie (wachtwoorden, creditcardgegevens, enz.) zonder uw toestemming uw computer verlaten. U kunt opgeven welke informatie u wilt beveiligen. Dit betekent dat als detecteert dat er zonder uw toestemming vertrouwelijke informatie wordt verzonden, er een pop-upbericht wordt weergegeven waarin om uw toestemming wordt gevraagd.

  • De beveiliging tegen frauduleuze websites inschakelen: Als u deze optie inschakelt, detecteert en neutraliseert websites die voor frauduleuze doeleinden worden gebruikt.

  • Pogingen tot bellen naar ongeautoriseerde telefoonnummers detecteren: Deze optie is handig als u met een modem een internetverbinding maakt. Als u deze optie inschakelt, blokkeert het programma oproepen aan ongeautoriseerde telefoonnummers en geeft het een waarschuwing weer. Klik op Instellingen om de telefoonnummers die mogen worden gebeld, in te stellen. Raadpleeg Oproepen aan ongeautoriseerde telefoonnummers configureren voor meer informatie.

Verwante onderwerpen

  • Detectie van frauduleuze websites configureren

  • Detectie van oproepen aan ongeautoriseerde telefoonnummers configureren

  • Beveiliging van vertrouwelijke informatie configureren


Detectie van frauduleuze websites configureren

Phishing is een techniek die door fraudeurs wordt gebruikt. Het houdt in dat gebruikers worden misleid via valse e-mailberichten of websites om vertrouwelijke gegevens prijs te geven.

De beveiliging tegen frauduleuze websites in blokkeert de toegang tot deze sites. Als de website verdacht is, wordt er een pop-upwaarschuwing weergegeven waarin u wordt gevraagd of u de website wilt openen of niet. De door geblokkeerde websites en websites die u via de pop-upwaarschuwingen hebt toegestaan of geblokkeerd, worden toegevoegd aan de lijst met geblokkeerde en toegestane URL´s. Deze lijst kunt u wanneer u maar wilt configureren.

Volg onderstaande stappen om de detectie van frauduleuze websites te configureren:

  1. Ga naar het menu Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Identiteitsbescherming en zorg ervoor dat de optie Identiteitsbescherming inschakelen is geselecteerd.

  4. Zorg ervoor dat de optie Vergelijken met vertrouwde adressen is geselecteerd. U kunt het gevoeligheidsniveau selecteren. Hoe groter de gevoeligheid, des te kleiner het risico, maar hiermee kan de foutmarge van de detectie ook toenemen. Wij raden u aan het normale gevoeligheidsniveau te selecteren.

  5. Klik op Instellingen. U ziet een lijst met websites die zijn geblokkeerd en een lijst met websites die zijn toegestaan. In dit venster kunt u deze instellingen wijzigen.

    • Als u een van de geblokkeerde pagina´s wilt toestaan, verwijder deze dan uit de lijst. Selecteer de URL die u wilt verwijderen en klik op Verwijder. Noteer de URL in het vak Nieuwe webpagina in het onderdeel voor de toegestane websites en klik op Voeg toe.

    • Als u een van de toegestane websites wilt blokkeren, verwijder deze dan uit de lijst met toegestane websites. Selecteer de URL die u wilt verwijderen en klik op Verwijder. Noteer de URL in het vak Nieuwe webpagina in het onderdeel voor de geblokkeerde websites en klik op Voeg toe.


Detectie van oproepen aan ongeautoriseerde telefoonnummers configureren

De detectie van oproepen aan ongeautoriseerde telefoonnummers beveiligt tegen bepaalde soorten programma's (dialers) die een bestaande telefoonverbinding verbreken (als u een modem gebruikt) en een andere verbinding naar een 'premium rate'-telefoonnummer tot stand brengen.

Opmerking: Dialers beïnvloeden alleen computers die via een conventionele modem een verbinding met internet maken. Computer die via breedband een verbinding met internet maken, worden niet beïnvloed.

biedt u de mogelijkheid telefoonnummers die wel kunnen worden gebeld, te specificeren. Het programma blokkeert oproepen aan ongeautoriseerde telefoonnummers en geeft een pop-upwaarschuwing weer.

Volg deze instructies om aan te geven welke nummers u wil autoriseren:

  1. Ga naar het menu Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Identiteitsbescherming en zorg ervoor dat de optie Identiteitsbescherming inschakelen is geselecteerd.

  4. Klik in de sectie voor het detecteren van ongeautoriseerde telefoonnummers op Instellingen.

  5. U ziet vervolgens een venster waarin u de telefoonnummers kunt invoeren. Klik op Voeg toe om nieuwe telefoonnummers aan deze lijst toe te voegen. Als u een van de telefoonnummers wilt wijzigen, selecteert u het nummer en klikt u op Bewerk. Als u een telefoonnummer uit de lijst wilt verwijderen, selecteert u het nummer en klikt u op Verwijderen.


Beveiliging van vertrouwelijke informatie configureren

De beveiliging tegen fraude voorkomt dat uw vertrouwelijke informatie zonder uw toestemming uw computer verlaat. Als het programma detecteert dat er vertrouwelijke informatie wordt verzonden, vraagt het u om toestemming hiervoor.

biedt u de mogelijkheid op te geven welke informatie u wilt beveiligen. Volg deze instructies:

  1. Klik op Status.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Identiteitsbescherming.

  4. De optie Detecteer uitwisseling van vertrouwelijke informatie is standaard geselecteerd. Klik op de knop Instellingen die ernaast wordt weergegeven.

  5. Klik op Vul in.

  6. Vouw de lijst uit en selecteer het type informatie dat u wilt beveiligen: creditcardgegevens, wachtwoorden, enz.

  7. Voer het type informatie dat u wilt beveiligen in het omschrijvingsveld in (bijvoorbeeld rekeningnummer).

  8. Vul in het onderdeel Te beschermen informatie de informatie die u wilt beveiligen in (wachtwoord, creditcardgegevens, enz.) en klik op OK.


Detectie van kwetsbaarheden

Kwetsbaarheden zijn zwakke plekken in IT-toepassingen die uw computer kunnen veranderen in een gemakkelijke prooi voor verschillende soorten kwaadaardige software en hackers.

The automatische beveiliging corrigeert de gedetecteerde kwetsbaarheden op uw computer, en als dat niet mogelijk is, geeft het aan welke stappen u moet ondernemen om het probleem op te lossen.

Hoe het detecteren van kwetsbaarheden in- of uitschakelen

  1. Klik op Status.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Kwetsbaarheden.

  4. Om deze beveiliging in te schakelen selecteert u Schakel de beveiliging tegen kwetsbaarheden in (standaard geselecteerd). Als u de firewall wilt uitschakelen, schakel het selectievakje dan uit.

  5. Klik op OK.


Antispambeveiliging

Spam is ongevraagde e-mail die als advertentie naar een zeer groot aantal internetgebruikers wordt gestuurd. Dit soort berichten betekent meestal verlies van tijd en productiviteit. De antispambeveiliging helpt u de brievenbus vrij te houden van dit soort berichten.

U kunt deze beveiliging inschakelen en configureren via het onderdeel Status in het programmavenster van .

  • Hoe kan ik de antispambeveiliging inschakelen of configureren?

  • Hoe werkt de antispambeveiliging?


Hoe kan ik de antispambeveiliging inschakelen of configureren?

Volg deze instructies om het antispamfilter in het -venster in of uit te schakelen (bescherming tegen junkmail):

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Antispam in het linker onderdeel.

Opmerking: U kunt de instellingen ook openen door op de knop in de rechtsboven in Outlook en Outlook Express te klikken.

Het is belangrijk deze beveiliging correct te configureren, omdat u hier vertrouwde domeinen of e-mailadressen opgeeft om ervoor te zorgen dat de berichten van deze domeinen of adressen niet als spam worden geclassificeerd. Deze adressen of domeinen worden in de Lijst met vertrouwde afzenders opgeslagen. De volgende opties zijn mogelijk:

E-mailadressen of domeinen aan de lijst met vertrouwde afzenders toevoegen:

Volg onderstaande stappen om e-mailadressen of domeinen aan de lijst met vertrouwde afzenders toe te voegen:

  1. Voer het e-mailadres of domein in het vak Nieuw adres of domein in (bijv. voorbeeld.com).

  2. Klik op Voeg toe om het e-mailadres of domein (bijv. voorbeeld.com) aan de lijst toe te voegen. Als u een adres of domein uit de lijst wilt verwijderen, selecteer dit dan en klik op Verwijder.

Afzenders van e-mail aan de lijst met vertrouwde afzenders toevoegen:

In dit venster kunt u ook afzenders van e-mailberichten die als Geen spam zijn geclassificeerd, aan de Lijst met vertrouwde afzenders toevoegen. U hebt keuze uit de volgende opties:

  • Automatisch toevoegen aan de lijst met vertrouwde afzenders: Als u deze optie selecteert, worden de adressen van afzenders van berichten die als Geen spam zijn geclassificeerd, automatisch aan de Lijst met vertrouwde afzenders toegevoegd.

  • Vraag elke keer: Als u deze optie selecteert, vraagt het programma u of u de afzenders van elk e-mailbericht dat als Geen spam is geclassificeerd, aan de Lijst met vertrouwde afzenders wilt toevoegen.

  • Nooit toevoegen: Als u deze optie selecteert, worden de adressen van afzenders van berichten die als Geen spam zijn geclassificeerd, niet aan de Lijst met vertrouwde afzenders toegevoegd.

Klik nadat u de gewenste instellingen hebt doorgevoerd op OK.


Hoe werkt de antispambeveiliging?

Het antispamfilter voorkomt dat uw brievenbus volloopt met junkmail, en verplaatst die ongewenste berichten in een map genaamd SPAM. voert deze classificatie in Outlook en Outlook Express volledig automatisch uit.

Opmerking: als u een ander e-mailprogramma gebruikt, moet u deze map zelf aan te maken. Vervolgens moet een regel worden gemaakt zodat alle berichten die als spam worden gezien automatisch naar die map worden gestuurd. Klik hier voor meer informatie.

Soms is het mogelijk dat de antispamfilter berichten als spam beschouwt terwijl dat niet zo is. Daarom raden wij aan de spammap af en toe te controleren. Als de spammap gewenste berichten bevat, kunt u die het beste opnieuw markeren als Geen spam. Door dit te doen worden soortgelijke berichten in de toekomst niet meer als spam bestempeld.

Als u denkt dat een van de berichten in de spammap daar niet hoort, volg dan de onderstaande instructies:

  1. Selecteer in de spammap van Outlook of Outlook Express het bericht dat u wilt markeren als Geen spam.

  2. Klik op Markeren als GEEN SPAM [image]. Als u op deze knop klikt, wordt het bericht in uw brievenbus voor binnenkomende berichten teruggeplaatst. Vanaf dat moment worden soortgelijke berichten niet meer als spam beschouwd.

Als u junkmail ontvangt die niet automatisch naar de spammap wordt verplaatst, dan kunt u dit bericht als volgt als spam classificeren:

  1. Selecteer in de brievenbus voor binnenkomende berichten in Outlook of Outlook Express het bericht dat u als spam wilt classificeren.

  2. Klik op Markeren als GEEN SPAM [image]. Het bericht wordt vervolgens naar de Outlook-spammap verplaatst. Alle volgende soortgelijke berichten belanden dan automatisch in de spammap.

Wanneer nadat u op deze knop hebt gedrukt, een e-mailbericht gezien wordt als Geen spam wordt er een dialoogvenster weergegeven waarin u de afzender in de Lijst met vertrouwde afzenders kunt opnemen. Door dit te doen worden berichten die door dezelfde afzender zijn verzonden, niet langer als spam gezien. De volgende opties zijn beschikbaar:

  • Voeg afzender van bericht toe aan de Lijst met vertrouwde afzenders. Als deze optie is geselecteerd, worden berichten van deze afzender niet langer als spam gezien.

  • Voeg niet toe. Het adres van de afzender wordt niet toegevoegd aan de lijst met vertrouwde websites. Dit impliceert dat andere berichten van deze afzender als spam kunnen worden gezien.

  • Vraag niet opnieuw (voeg de afzender van berichten die ik markeer als Geen spam altijd toe). Bij deze optie worden afzenders van berichten die gemarkeerd zijn als Geen spam, automatisch toegevoegd aan de Lijst met vertrouwde afzenders. Hierdoor worden berichten van dezelfde afzender niet langer als spam gezien. Als u deze optie selecteert, wordt het dialoogvenster niet meer weergegeven.


Hoe te handelen in geval van spam e-mailprogramma´s

Als u Outlook of Outlook Express gebruikt, maakt automatisch een e-mailmap aan met de naam Spam. Daar worden alle berichten bewaard die als spam worden beschouwd.

Als u echter een ander e-mailprogramma hebt, dan moet u deze map zelf aanmaken zodat de spamberichten automatisch naar deze spammap kunnen worden verplaatst. Volg onderstaande stappen om een map aan te maken:

  1. Maak een e-mailmap met de naam Spam.

  2. Maak een regel aan zodat alle e-mailberichten met het onderwerp waarin het woord SPAM voorkomt, automatisch naar de aangemaakte map worden verplaatst.

Raadpleeg de Help van de toepassing voor meer informatie over het maken van een regel in uw e-mailprogramma. Als u een probleem hebt met het maken van deze regel, neem dan contact op met de afdeling technische ondersteuning.

De ontvangen e-mailberichten bevatten een koppeling die u toestaat de e-mailberichten die niet correct geklasseerd zijn, te classificeren.


Wat is webcontentcontrole?

Met de webcontentcontrole kunt u voorkomen dat andere computergebruikers toegang krijgen tot ongepaste inhoud op internet. Dit wordt bereikt door filters toe te passen (filters voor kinderen, tieners, werknemers, enz.).

U kunt op elke computergebruiker verschillende filters toepassen, of nieuwe contentfilters maken die aan uw behoeften voldoen. De computerbeheerder kan ook een lijst van websites opgeven die de gebruikers wel of niet kunnen benaderen ongeacht het filter dat reeds van toepassing was op die gebruikers.

De webcontentcontrole is gebaseerd op de technologie van Cobion AG en Panda Security.

De webcontentcontrole werkt als volgt:

  1. De gebruiker geeft aan welke website hij/zij wil openen waarna het adres van deze website (URL) naar een van de centrale Cobion-servers stuurt om de categorie (inhoudstype) te bepalen.

  2. De centrale server geeft in ongeveer 200 milliseconden antwoord met de categorie die met de URL overeenkomt.

  3. controleert of deze categorie moet worden gefilterd, afhankelijk van de configuratie die door de computerbeheerder is vastgesteld. Als de categorie moet worden gefilterd, dan wordt de gevraagde website niet weergegeven. Als de computer door de computerbeheerder wordt gebruikt, dan wordt het filter niet toegepast.

Hoe de instellingen voor webcontentcontrole gebruiken


Hoe kan ik de webcontentcontrole in- of uitschakelen?

Hoe kan ik het webcontentcontrole in- of uitschakelen?

Volg deze instructies om de webcontentcontrole in of uit te schakelen (zo kan de computerbeheerder de toegang tot bepaalde webpagina’s beperken):

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Webcontentcontrole in de sectie aan de linkerkant.

  4. Als u deze optie wilt inschakelen, zorg er dan voor dat het selectievakje Schakel webcontentcontrole in is ingeschakeld. U schakelt de webcontentcontrole uit door het selectievakje uit te schakelen.

Als de webcontentcontrole eenmaal is ingeschakeld, moeten gebruikers die internet willen gebruiken, zich eerst in het filter identificeren met hun gebruikersnaam en wachtwoord. De computer vraagt om deze gegevens wanneer de gebruiker een internetbrowser opent.

Belangrijke opmerking: De webcontentcontrole kan alleen worden ingeschakeld en geconfigureerd als u deze eerder hebt geïnstalleerd. In het hoofdvenster van kunt u controleren of de webcontentcontrole is geïnstalleerd. Als deze niet is geïnstalleerd, dan kunt u de controle wanneer u maar wilt installeren in het onderdeel Bescherming in het hoofdvenster van .


Hoe het webtoegangsfilter gebruiken

Zodra de computerbeheerder het webtoegangsfilter heeft ingesteld moet elke computergebruiker zich identificeren met een gebruikersnaam en wachtwoord als hij/zij gebruik wil maken van internet.

Als een gebruiker een sessie opstart, en dus wachtwoord en gebruikersnaam opgeeft, kan hij normaal surfen, maar de toegang tot websites die in het filter zijn opgenomen, is niet mogelijk.

Elke keer als een gebruiker een internetsessie afsluit, moeten de volgende stappen worden gevolgd:

  1. Klik met de rechtermuisknop op het programmapictogram.

  2. Selecteer de optie Log uit van internet.

Als een andere gebruiker hierna internet wil gebruiken, wordt hem/haar gevraagd zijn/haar wachtwoord en gebruikersnaam in te vullen.


Hoe de instellingen voor webcontentcontrole gebruiken

Met de webcontentcontrole kunt u voorkomen dat andere computergebruikers toegang krijgen tot ongepaste inhoud (geweld, pornografisch materiaal, enz.) op internet. Dit wordt bereikt door filters toe te passen (filters voor kinderen, tieners, werknemers, enz.).

De computerbeheerder kan dus voor elke gebruiker een ander filter instellen. De computerbeheerder kan ook een lijst van websites opgeven die de gebruikers wel of niet kunnen benaderen ongeacht het filter dat reeds van toepassing was op die gebruikers.

U kunt de instellingen voor webcontentcontrole op twee manieren openen: via het hoofdvenster van het programma en via het programmapictogram in de Windows-taakbalk (naast de systeemklok).

Volg deze instructies om de webcontentcontrole in of uit te schakelen (zo kan de computerbeheerder de toegang tot bepaalde webpagina’s beperken):

  1. Selecteer in het hoofdvenster Status.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Webcontentcontrole aan de linkerkant van het venster en schakel het selectievakje van Schakel webcontentcontrole in.

Als de webcontentcontrole eenmaal is ingeschakeld, moeten gebruikers die internet willen gebruiken, zich eerst in het filter identificeren met hun gebruikersnaam en wachtwoord. De computer vraagt om deze gegevens wanneer de gebruiker een internetbrowser opent.

  • Hoe een nieuwe gebruiker aan de webcontentcontrole toevoegen

  • Hoe kan ik een lijst met geblokkeerde en toegestane websites instellen (witte en zwarte lijsten)?

  • Hoe kan ik de filtereigenschappen definiëren?

  • Hoe kan ik een nieuwe webcontentfilter maken?

  • Hoe kan ik filters exporteren, importeren en verwijderen?

  • Filtercategorieën voor webcontentcontrole

  • Hoe kan ik de toegang tot pagina's die niet zijn gecatalogiseerd, blokkeren of toestaan?

  • Hoe kan ik het beheerderwachtwoord wijzigen?


Back-ups

Back-ups zorgen ervoor dat uw bestanden (documenten, foto's, video's, muziek, enz.) beschermd zijn als deze per ongeluk worden verwijderd. Deze functie van biedt u een eenvoudige manier om back-ups van uw documenten en bestanden te maken.

De back-ups worden standaard gedurende een bepaalde tijd in een map op uw vaste schijf opgeslagen; als deze periode is verstreken, krijgt u een waarschuwing van het programma dat u de back-ups op cd of dvd moet opslaan. Wij raden u desalniettemin aan back-ups op een andere vaste schijf (als uw computer meer dan een vaste schijf heeft) of op een extern USB-apparaat te maken. U verliest uw bestanden dan niet mocht uw vaste schijf beschadigd raken.

In het instelvenster voor de back-ups kunt u opgeven welk type bestand (foto's, muziek, enz.) u wilt opslaan en kunt u via een eenvoudige wizard specifieke mappen of bestanden opgeven.

U kunt back-ups plannen op een door u gewenst tijdstip.

U kunt ook via beveiligde internetservers back-ups van uw documenten maken. Klik op Back-up online in het hoofdvenster van het programma voor meer informatie over deze functie.

  • Back-ups installeren en inschakelen

  • Een nieuwe back-up maken of plannen

  • Verlooptijd en locatie van back-ups

  • Een back-up configureren

  • Back-ups op aanvraag updaten

  • Een geplande back-up verwijderen

  • Een back-up op cd of dvd opslaan

  • Hoe op back-ups opgeslagen bestanden herstellen


Back-ups installeren en inschakelen

De back-upmodule wordt geïnstalleerd tenzij u tijdens de aangepaste installatie van het product iets anders hebt gespecificeerd. Als u dit product in eerste instantie niet hebt geïnstalleerd, dan kunt u het op elk gewenst tijdstip installeren en daarbij de volgende stappen in acht te nemen:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Selecteer de optie Installeer in het paneel Onderhoud.

  3. Volg de in het venster weergegeven instructies.

Volg deze stappen om de back-up in of uit te schakelen:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. U kunt de gewenste back-ups in- of uitschakelen door gebruik te maken van de betreffende vervolgkeuzelijsten.


Een nieuwe back-up maken of plannen

Volg onderstaande stappen als u regelmatig back-ups van bepaalde bestanden wilt maken (foto's, video’s, documenten...):

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Optimalisering en back-ups op Instellingen.

  3. Klik op Nieuwe back-up. Er wordt een wizard weergegeven die u door het proces begeleidt. Klik op Volgende.

  4. U kunt op twee manieren de bestanden selecteren die u in de back-up wilt opnemen:

  • Selecteer het type bestand als u back-ups van alle bestanden van een bepaald type op uw computer wilt maken (bijvoorbeeld alle foto’s, alle video’s, enz.). U kunt de volgende bestandstypen selecteren: Foto’s, video’s, Office-documenten (Word, Excel, enz.), muziek, e-mailcontacten, e-mailberichten en internetfavorieten.

Opmerkingen:

    • U moet in de vervolgkeuzelijst de optie Op bestandstype hebben geselecteerd (deze is standaard geselecteerd).

    • Klik op Extensies tonen als u de extensies wilt zien van de bestanden in de back-up.

Selecteer Mijn extensies als een back-up wilt maken van andere bestandstypen. Klik op Extensies toevoegen nadat u het selectievakje hebt ingeschakeld en geef de extensie van het nieuwe bestandstype aan dat u in de back-up wilt opnemen.

Klik op Uitsluitingen als u bepaalde mappen van de back-up wilt uitsluiten. Schakel vervolgens het selectievakje naast de map die u wilt uitsluiten in.

  • Ga als volgt te werk als u een back-up van een paar specifieke bestanden of mappen wilt maken:

      1. Selecteer Op mappen in de vervolgkeuzelijst.

      2. Schakel het selectievakje naast de map die u wilt opnemen in de back-up in.

  5. Klik op Gepland en geef de starttijd op als u de back-up op een bepaald tijstip wilt laten plaatsvinden. Klik op Niet-geplande back-up als u de back-up niet wilt plannen. In beide gevallen kunt u het proces te allen tijde starten door bij de back-upinstellingen te klikken op Nu starten.

  6. Typ een beschrijvende naam voor de back-up die u wilt maken. Daarmee kunt deze eenvoudig identificeren. Als u niet wilt dat andere gebruikers toegang hebben tot de back-ups, kunt u deze beschermen met een wachtwoord. Klik op Back-ups beschermen en geef een wachtwoord op. Het programma vraagt bij het herstellen van een met wachtwoord beschermde back-up om het wachtwoord. Klik op Volgende.

  7. Klik op Voltooien.

Als u wilt, kunt u aangeven op welke schijf en in welke map u de back-up wilt opslaan. Doet u dit niet, dan wordt de back-up in een standaardmap op uw vaste schijf opgeslagen. Raadpleeg de sectie Vervaldatum en locatie van back-ups voor meer informatie.


Een back-up configureren

Bij het configureren van de back-upinstellingen kunt u de bestandstypen (foto’s, video, enz.) - of de extensies van de bestanden die in de back-up opgenomen kunnen zijn - wijzigen, locaties toevoegen of verwijderen, planning wijzigen, enz.

Volg onderstaande stappen om de instellingen van gedefinieerde back-ups te wijzigen:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. Selecteer de door u gewenste back-up en klik op Instellingen.

  4. Er wordt een venster weergegeven waarin u de naam van de back-up kunt wijzigen en de bestanden en mappen gekopieerd kunnen worden. U kunt ook de planning van de back-ups wijzigen.

  5. Klik op OK zodra u de gewenste wijzigingen hebt gemaakt.


Back-ups op aanvraag updaten

Zowel de standaard automatische back-up als de later gemaakt back-ups kunnen op elk opgegeven tijdstip automatisch worden bijgewerkt. Dit kan in de planning van de back-ups worden gedefinieerd. Raadpleeg de sectie Een back-up configureren voor meer informatie.

Het is desalniettemin ook mogelijk op elk gewenst tijdstip een back-up te updaten, ongeacht de configuratie. Volg onderstaande stappen:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. Selecteer de back-up die u wilt updaten en klik op Nu starten. Wanneer u dit doet, wordt het proces automatisch gestart.


Een geplande back-up verwijderen

Volg onderstaande stappen om een back-up te verwijderen:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. Selecteer de back-up die u wilt verwijderen en klik op Verwijder.

Opmerking: Bedenk dat wanneer u een back-up van de lijst verwijdert, het de instellingen zijn die worden verwijderd, niet de gecomprimeerde bestanden die de gekopieerde bestanden bevatten. Als u deze bestanden wilt verwijderen, dan moet u dat handmatig doen. Bedenk ook dat u de vooraf bepaalde back-up niet kunt verwijderen.


Een back-up op cd of dvd opslaan

Als u de back-ups hebt ingeschakeld, dan worden deze periodiek in de door u geselecteerde map opgeslagen. Als u geen map hebt geselecteerd, dan worden de back-ups in de standaardmap opgeslagen. Om te voorkomen dat de back-ups te veel schijfruimte in beslag nemen, is er een verlooptijd (standaard 30 dagen) waarna het programma de back-ups van uw vaste schijf verwijdert. Raadpleeg de sectie Verlooptijd en locatie van back-ups voor meer informatie.

U kunt uw back-ups wanneer u maar wilt opslaan op een cd of dvd.

Wanneer u de back-ups op cd of dvd opslaat, vraagt de wizard u om de benodigde schijven voor het opslaan van de gegevens. Zorg ervoor dat u voldoende schijven bij de hand hebt voordat u met het back-uppen begint. Wij raden u aan dvd-schijven voor het maken van back-ups te gebruiken omdat deze een grotere opslagcapaciteit hebben.

Volg onderstaande stappen om back-ups op cd of dvd op te slaan:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. Klik op Opslaan op cd/dvd.

  4. Selecteer de back-up die u op cd of dvd wilt opslaan en klik op Opslaan.

  5. Er wordt een venster weergegeven waarin u wordt verzocht een schijf in het schijfstation van de cd- of dvd-brander te plaatsen. Schrijf voordat u dit doet de naam van het bericht op de schijf zodat u deze later kunt herkennen. Klik op OK.

  6. Wanneer u alle benodigde schijven hebt opgenomen, wordt er een bericht weergegeven waarin staat dat het proces is voltooid.


Hoe op back-ups opgeslagen bestanden herstellen

Wanneer u bestanden bent kwijtgeraakt en u deze van door u gemaakte back-ups wilt herstellen, dan kunt u dit gemakkelijk doen door de volgende stappen te volgen:

  1. Klik op Status in het hoofdvenster in .

  2. Klik in het onderdeel Onderhoud op Instellingen.

  3. Klik op Back-up herstellen.

  4. Selecteer de back-up waarop de bestanden staan die u wilt herstellen en klik op Back-up herstellen.

Opmerking: Als de bestanden die u wilt herstellen zich op een andere locatie bevinden (cd, dvd), klik dan op Ander back-ups en selecteer het desbetreffende station. Hierna wordt de naam in de lijst weergegeven en kunt u de naam selecteren.

  5. Selecteer de datum van de back-up waarop de bestanden staan die u wilt herstellen en de specifieke bestanden of mappen die u wilt herstellen, en klik op Back-up herstellen.

  6. Geef aan of u de bestanden of mappen wilt herstellen op de oorspronkelijke locatie of dat u een nieuwe locatie wenst op te geven.

  7. Klik op Sluiten als het proces is voltooid.

Opmerking: Als u tijdens het maken van de back-ups een wachtwoord hebt gebruikt, vraagt de wizard u dit wachtwoord in te voeren voordat het herstellen van de back-up begint.

Na deze stappen start het herstellen van de bestanden.


Wat is een update?

detecteert en verwijdert alle soorten kwaadaardige code (malware), bekend of onbekend, tijdens de scan:

  • Onbekend: TruPrevent® Technologies voorkomt dat alle kwaadaardige code die de computer heeft aangevallen, gevaarlijke acties kan ondernemen.

  • Bekend: heeft de identificatie van duizenden soorten kwaadaardige code geregistreerd in haar virus-signaturebestand. Als een van deze soorten de computer probeert aan te vallen, stopt het programma.

moet dit bestand regelmatig up-to-date brengen (indien mogelijk dagelijks) om de gegevens van nieuwe malware te registreren.

kan automatisch twee soorten updates uitvoeren:

  • Update: een update van het virus-signaturebestand.

  • Upgrade: een update van het virus-signaturebestand en een toevoeging van de verbeteringen die voor het programma werden gemaakt.

  • Hoe het programma up-to-date brengen (update-wizard)?

  • Automatische update


Hoe een update uit te voeren

Alvorens een beschrijving te geven over hoe u het programma up-to-date kunt brengen, moet u het volgende in acht nemen:

  • De updates zijn een service die in is geïntegreerd. Om het programma te kunnen updaten moet u eerst het product hebben geactiveerd. Raadpleeg Hoe kan ik het product activeren? voor meer informatie.

Een handmatige update uitvoeren

  1. Klik op de knop Update knop in de balk boven in het hoofdvenster van het programma.

  2. Klik op Volgende. Als u dit doet, wordt de update onmiddellijk gestart.

Opmerking: Vergeet niet dat uw computer met internet moet zijn verbonden om het programma up-to-date te brengen.

U kunt het programma ook via het toepassingspictogram in de Windows-taakbalk(naast de systeemklok) updaten:

  1. Klik met de rechtermuisknop op de taakbalk (naast de systeemklok).

  2. Klik op Update.

kan zichzelf automatisch up-to-date brengen. Raadpleeg de sectie Automatische updates in deze Help voor meer informatie over automatische updates.

Verwante onderwerpen

Automatische updates

Hoe kan ik vanaf een cd/dvd of een pad op het lokale netwerken updaten?


Automatische updates

kan automatisch een update uitvoeren. U hoeft dus niets te doen. Nadat u het product hebt geïnstalleerd voert het programma de eerste keer dat het een open internetverbinding detecteert, een update uit. Als u de updates in de toekomst wilt laten uitvoeren, dan moet u het product activeren.

Als u het product hebt geactiveerd, wordt de update indien nodig automatisch uitgevoerd, mits uw computer een verbinding heeft met internet.

De automatische updates zijn standaard ingeschakeld, en u moet deze niet uitschakelen omdat uw computer dan niet tegen nieuwe bedreigingen beschermd is.

Controleren of automatische updates zijn ingeschakeld

De automatische updates worden altijd over internet uitgevoerd. Als u wilt dat automatische updates uitvoert, zorg er dan voor dat de automatische updates zijn ingeschakeld (deze zijn standaard ingeschakeld):

  1. Klik op Instellingen in het paneel Updates.

  2. Zorg ervoor dat het selectievakje Automatische updates inschakelen is ingeschakeld.

  3. Zorg ervoor dat de optie Internet is ingeschakeld.

  4. Klik op OK.

Als deze opties zijn ingeschakeld, voert automatische updates uit, mits u het product hebt geactiveerd.

Updatemelding in- of uitschakelen

Elke keer dat wordt geüpdatet, wordt er een pop-upbericht weergegeven. Ga als volgt te werk als u niet wilt dat dit bericht wordt weergegeven:

  1. Klik op Instellingen in het paneel Updates.

  2. Schakel de optie Waarschuw me bij automatische updates uit.

  3. Klik op OK.

De proxyservergegevens configureren

Indien de internetverbinding van uw computer via een proxyserver loopt, dan moet u zodanig configureren dat het via de proxyserver toegang heeft tot internet om te kunnen worden geüpdatet. Ga als volgt te werk:

  1. Klik op Instellingen in het paneel Updates.

  2. Zorg ervoor dat de optie Internet is ingeschakeld.

  3. Klik op Proxy-instellingen.

  4. Selecteer Toegang via een proxyserver en voer de naam of het IP-adres van de server en de gebruikte poort in.

  5. Als u een gebruikersnaam en wachtwoord voor de proxyserver moet invoeren, dan moet u deze gegevens ook in het betreffende onderdeel invoeren.

  6. Klik op OK.

Belangrijke opmerking: U hoeft deze instructies alleen te volgen als u via een proxyserver een verbinding met internet wilt maken. Raadpleeg Hoe weet ik of mijn internetverbinding via een proxyserver loopt? voor meer informatie.

Verwante onderwerpen

  • Hoe schakel ik in?

  • Hoe kan ik vanaf een cd/dvd of een pad op het lokale netwerken updaten?


Voorkeuren

Klik op Voorkeuren in het hoofdvenster om de algemene instellingen te openen. U ziet een dialoogvenster met verscheidene tabbladen. U kunt op elk tabblad de eigenschappen van bepaalde functies van het programma definiëren:

  • Algemeen

  • Mail profiel

  • Internet

  • Beperkingen

  • Waarschuwingen


Scans configureren

beveiligt uw computer tegen alle bedreigingen zonder dat u daarvoor een van de standaardinstellingen hoeft te wijzigen. De vele beschikbare configuratieopties helpen u echter om het beste uit het programma te halen:

DIEPE SCANS

U kunt wanneer u maar wilt een diepe scan van uw computer of een van de componenten ervan uitvoeren, en scans plannen om wanneer u maar wilt te worden uitgevoerd. Met de configuratie van diepe scan kunt u:

  • Het type bestanden dat moet worden gescand op kwaadaardige software opgeven

  • Het type te detecteren bedreigingen opgeven

  • De door het programma uit te voeren actie opgeven wanneer er een bedreiging wordt gedetecteerd

  • Mappen en bestanden van de scan uitsluiten

  • Waarschuwingen via e-mail of het netwerk verzenden als er kwaadaardige software wordt gedetecteerd

AUTOMATISCHE BEVEILIGING VAN BESTANDEN EN EXPRESBERICHTEN

Deze beveiliging zorgt ervoor dat uw computer te allen tijd geen bedreigingen bevat. De beveiliging doet dit door de bestanden die u gebruikt en de expresberichten die u ontvangt te scannen. Met de configuratie van deze beveiliging kunt u:

  • Het type bestanden dat moet worden gescand op kwaadaardige software opgeven

  • De door het programma uit te voeren actie opgeven wanneer er een bedreiging wordt gedetecteerd

  • Het type te detecteren bedreigingen opgeven

  • Mappen en bestanden van de scan uitsluiten

  • Waarschuwingen via e-mail, het netwerk of de computer verzenden

AUTOMATISCHE BEVEILIGING VAN E-MAIL

Deze beveiliging scant alle e-mailberichten die u ontvangt en verzendt op mogelijke bedreigingen. Met de configuratie van deze beveiliging kunt u:

  • De berichten en het type bestanden die moeten worden gescand op kwaadaardige software opgeven

  • De door het programma uit te voeren actie opgeven wanneer er een bedreiging wordt gedetecteerd

  • Het type te detecteren bedreigingen opgeven

  • Waarschuwingen via e-mail of het netwerk verzenden als er kwaadaardige software wordt gedetecteerd

INTERNETHANDELINGEN SCANNEN

Deze beveiliging beschermt uw computer tegen internetbedreigingen als u op het web surft. Met de configuratie van dit type scan kunt u:

  • Scannen van internethandelingen inschakelen en configureren

  • Waarschuwingen via e-mail of het netwerk verzenden


Ook al voegt alle verdachte bestanden die het detecteert toe aan de quarantaine, u kunt dit ook handmatig doen.

Op deze manier kunt u dergelijke bestanden naar onze deskundigen verzenden zodat zij ze kunnen analyseren. Als de bestanden echt zijn geïnfecteerd, zorgen wij zo snel mogelijk voor een oplossing.

Ga als volgt te werk om bestanden aan de quarantaine toe te voegen:

  1. Klik op Quarantaine in het hoofdvenster van het programma.

  2. Klik op Bestand toevoegen en selecteer het door u gewenste bestand en klik op Openen.

  3. Er wordt een waarschuwingsbericht weergegeven dat aangeeft dat het bestand uit zijn oorspronkelijke locatie wordt verwijderd. Om het bestand aan de quarantaine toe te voegen moet u dit bericht accepteren. Klik op Ja.

Wat houdt quarantaine in?

Wanneer een bestand detecteert dat niet kan worden gedesinfecteerd, dan verzendt het het bestand naar de quarantaine. Dezelfde handeling wordt uitgevoerd met verdachte bestanden die een bedreiging voor uw computer kunnen vormen. Het doel van de quarantaine is dit type bestanden te isoleren van uw systeem totdat er een oplossing voorhanden is.

De bestanden worden op een veilige plaats bewaard en hebben geen contact met andere bestanden op uw computer waardoor de veiligheid van uw systeem is gewaarborgd. Bestanden die quarantaine worden gehouden, kunnen niet worden gebruikt. Nadat u hebt gecontroleerd of de bestanden echt zijn geïnfecteerd moet u de bestanden eerst op hun oorspronkelijke locatie terugplaatsen.

Elke keer nadat is geüpdatet, scant het programma de bestanden die zich in de quarantaine bevinden, en indien mogelijk desinfecteert het de bestanden of plaatst het de bestanden als ze ongevaarlijk zijn terug op hun oorspronkelijke locatie.

  • Wat kan ik doen met bestanden in quarantaine?

  • Kan ik bestanden handmatig aan de quarantaine toevoegen?


Acties op bestanden in quarantaine

Verdachte bestanden automatisch verzenden

Om de quarantainefunctie optimaal te benutten raden wij aan automatisch opgeslagen bestanden voor analyse naar onze deskundigen te laten verzenden. Dit stelt ons in staat om u zo snel mogelijk van updates te voorzien.

Wij hebben uw toestemming nodig om deze items te kunnen verzenden. Als u tijdens de installatie van het programma de optie voor het verzenden van de informatie hebt ingeschakeld, dan hebt u dit al gedaan. Als u dit tijdens de installatie niet hebt gedaan, dan kunt u dit nu doen door de volgende stappen te volgen:

  1. Klik op Voorkeuren in het hoofdvenster van het programma.

  2. Schakel op het tabblad Algemeen de optie Automatisch items verzenden zodra deze in quarantaine komen in.

Verdachte bestanden handmatig verzenden

Zelfs als u het automatisch verzenden van verdachte items hebt ingeschakeld, dan kunt wanneer u dat wilt toch nog verdachte bestanden naar onze deskundigen verzenden. Volg onderstaande stappen om dit te configureren:

  1. Klik op Quarantaine in het hoofdvenster.

  2. Selecteer het bestand (of de bestanden) in quarantaine die uw wilt verzenden en klik op Zendnaar .

Opmerking: U kunt meer dan één bestand tegelijkertijd selecteren door terwijl u op de bestanden klikt de Ctrl-toets op het toetsenbord in te drukken.

  3. Er wordt een wizard weergegeven die u door de procedure begeleidt. Volg de in het venster weergegeven instructies.

U kunt de bestanden ook naar onze deskundigen verzenden via het toepassingspictogram op de Windows-taakbalk (naast de systeemklok):

  1. Klik met de rechtermuisknop op het -pictogram in het systeemvak naast de klok.

  2. Klik op Bekijk bestanden in quarantaine (deze optie is alleen beschikbaar wanneer er bestanden in quarantaine zijn geplaatst).

  3. Selecteer het bestand of de bestanden die u wilt verzenden en klik op Zend.

  4. Volg de in het venster weergegeven instructies.

Elke keer als er een update beschikbaar is, controleer de quarantaine of de opgeslagen bestanden veilig op hun oorspronkelijke locatie kunnen worden teruggeplaatst. Als dit mogelijk is, wordt er een bericht weergegeven waarin u dit wordt vermeld.

U kunt de bestanden in quarantaine wanneer u dat wilt op de oorspronkelijke locatie terugplaatsen. Ga als volgt te werk:

  1. Selecteer het bestand of de bestanden in quarantaine.

  2. Klik op Verplaats naar schijf.

U kunt de bestanden in quarantaine ook via een contextmenu dat u met de rechtermuisknop kunt oproepen, herstellen. U kunt dit doen door met de rechtermuisknop op de bestanden te klikken en Herstellen te selecteren.

Nadat u de bestanden op hun oorspronkelijke locatie hebt geplaatst kunt u ze weer normaal gebruiken.

U kunt wanneer u dat wilt bestanden in quarantaine ook verwijderen. Selecteer de bestanden die u wilt verwijderen en klik op Verwijderen. U kunt ook met de rechtermuisknop op het bestand klikken en vervolgens de optie Zend selecteren.

De opslagruimte voor de quarantaine kan ook vol raken. Als dit gebeurt, is het belangrijk dat u items die niet nodig zijn, uit de quarantaine verwijdert. Als de quarantaine vol is, geeft een bericht met informatie hierover weer.

U kunt meer informatie over de bestanden in quarantaine krijgen als deze een bedreiging vormen. U kunt dit doen door met de rechtermuisknop op een van de bestanden in quarantaine te klikken en Toon informatie te selecteren.

controleert regelmatig de status van de bestanden in quarantaine. Tijdens deze controle desinfecteert het indien mogelijk de bestanden en plaatst het de bestanden terug in de map waarin ze oorspronkelijk waren geplaatst. Als u wilt dat deze controles op een bepaald tijdstip uitvoert, gebruik dan de optie Update in quarantaine.

De optie is beschikbaar onder het contextmenu dat u in de quarantaine met de rechtermuisknop kunt oproepen.

Wat kan ik doen met bestanden in quarantaine?

De quarantaine slaat bestanden die niet konden worden gedesinfecteerd en verdachte items die een bedreiging kunnen vormen voor uw computer op. De quarantaine biedt u functies die u voor de daar opgeslagen bestanden kunt gebruiken. Bijvoorbeeld:

  • Bestanden naar onze deskundigen verzenden (+ Informatie)

  • Bestanden naar hun oorspronkelijke locatie verplaatsen (+ Informatie)

  • Bestanden in quarantaine verwijderen (+ Informatie)

  • Extra informatie opvragen (+Informatie)

  • Updaten (+Informatie)


Welke services biedt dit programma?

biedt naast de automatische dagelijkse updates die u kunt gebruiken nadat u het product hebt geactiveerd een complete reeks services. Ga naar het menu Services in het hoofdvenster van het programma.

  • Plaats voor mijn downloads Door op deze optie te klikken komt u op de downloadpagina van de website waar u de meest recente productversies kunt downloaden.

  • Technische ondersteuning via Internet . Hier hebt u toegang tot de technische-ondersteuningspagina van de website waar u terecht kunt voor informatie over al uw vragen. Raadpleeg de sectie Technische ondersteuning via internet in deze Help.

  • E-mail technische support. Als u nadat u de FAQ´s hebt gelezen nog steeds vragen hebt, neem dan contact met ons op via e-mail. Raadpleeg de sectie Stuur technische vragen via e-mail van deze Help voor meer informatie over deze service.

  • Suggesties. Uw mening is zeer belangrijk voor ons. Via deze brievenbus staat u direct in contact met ons. Stuur ons uw ideeën en suggesties om te verbeteren. Raadpleeg de sectie Suggestievak voor meer informatie.

  • rapporten. Als u op deze optie klikt, wordt er een venster weergegeven waarin u zich kunt inschrijven voor een reeks IT-beveiligingsbulletins en krijgt u toegang tot het nieuwsarchief waarin de vorige nieuwsbulletins te lezen zijn.

  • Reddingsschijven. Biedt u de mogelijkheid diskettes te maken die u in noodgevallen kunt gebruiken bij het in een virusvrije omgeving opstarten van uw computer wanneer u uw computer niet op een normale manier kunt opstarten.

Hier hebt u toegang tot services betreffende malware:

  • Stuur verdachte bestanden door naar PandaLabs. Indien de scan bestanden detecteert die als verdacht worden beschouwd, is het mogelijk dat ze door een nieuw virus of bedreiging zijn geïnfecteerd. In dat geval stuurt u ons de bestanden waarna wij u snel een antivirusoplossing of een certificaat dat bevestigt dat de bestanden in orde zijn, toesturen. Raadpleeg de sectie Stuur verdachte bestanden in deze Help voor meer informatie.

  • Beveiligingsinformatiegebied op de website. Klik op deze koppeling voor meer real-time informatie en hulpbronnen zodat u niet met virussen of andere bedreigingen in aanraking komt: de Global Virus Observatory, de Virusometer, herstelmiddelen, enz.


Technische ondersteuning via internet

Als u vragen hebt, ga dan naar ons Centrum voor online ondersteuning . Hier vindt u tot op de minuut actuele informatie over het product.

Als u op de website geen antwoord op uw vraag hebt gevonden, kunnen onze deskundigen u helpen. Stuur ons uw vraag per e-mail en houd u daarbij aan de in het onderdeel Technische ondersteuning via e-mail beschreven instructies.


Verdachte bestanden verzenden

Dit is een van de services die in zijn geïntegreerd. Om er gebruik van te kunnen maken moet u eerst het product hebben geactiveerd. Als u dit al hebt gedaan, kunt u ons alle verdachte bestanden sturen of bestanden die op dit moment niet kunnen worden gedesinfecteerd (nieuwe virussen, etc.).

Wij raden u aan dit bestand onder controle te hebben en het van de rest te isoleren. Als het bestand is geïnfecteerd en u dit doet, dan voorkomt u dat het de rest infecteert. Dit is de reden van het bestaan van een quarantaine. Via dit onderdeel kunt u verdachte bestanden isoleren. Raadpleeg de sectie Quarantaine van deze Help voor meer informatie over de quarantaine, of hoe u bestanden in quarantaine moet plaatsen.

Hoe kan ik verdachte bestanden verzenden?

  1. Voordat u verdachte bestanden verzendt moet u er eerst voor zorgen dat het programma up-to-date is.

  2. Klik op Quarantaine in het hoofdvenster.

  3. Selecteer het bestand (of de bestanden) in quarantaine die uw wilt verzenden en klik op Zend naar .

Opmerking: U kunt meer dan één bestand tegelijkertijd selecteren door terwijl u op de bestanden klikt de Ctrl-toets op het toetsenbord in te drukken.

  4. Er wordt een wizard weergegeven die u door het proces zal begeleiden. Volg de in het venster weergegeven instructies.

U kunt de bestanden ook naar onze deskundigen verzenden via het -toepassingspictogram op de Windows-taakbalk (naast de systeemklok):

  1. Klik met de rechtermuisknop op de -pictogram op de taakbalk (naast de systeemklok).

  2. Klik op Bekijk bestanden in quarantaine (deze optie is alleen beschikbaar wanneer er bestanden in quarantaine zijn geplaatst).

  3. Selecteer het bestand of de bestanden die u wilt verzenden en klik op Zend.

  4. Volg de in het venster weergegeven instructies.


Technische ondersteuning via e-mail

Dit is een van de services die in zijn geïntegreerd. Om er gebruik van te kunnen maken moet u eerst het product hebben geactiveerd. Als u dit al hebt gedaan, klik dan op Services en vervolgens op Technische ondersteuning via e-mail.

Volg vervolgens de onderstaande stappen:

  1. Ga in het hoofdvenster naar Services.

  2. Selecteer de optie Technische support via e-mail. Een wizard begeleidt u stap voor stap bij het verzenden van uw technische vragen naar ons.

  3. Het eerste venster van de wizard wordt weergegeven. Hierin staat het doel van de wizard. Het is verstandig eerst de lijst met FAQ´s te raadplegen voordat u een vraag stuurt. Het is mogelijk dat in deze sectie een oplossing voor uw probleem wordt besproken. Om dit te doen klikt u op de optie FAQ´s (veelgestelde vragen en antwoorden).

  4. Als u de FAQ´s hebt gelezen en geen antwoord vond, klik dan op Volgende.

  5. Voer in het vak Vul uw e-mailadres in uw e-mailadres in en controleer of u het goed hebt ingevoerd.

  6. Selecteer het land waarnaar u uw vraag of opmerking wilt verzenden.

  7. In het onderdeel Omschrijving probleem legt u uw probleem of vraag duidelijk uit.

De knop Bestand toevoegen biedt u de mogelijkheid een bestand te selecteren als u denkt dat dit uw vraag of probleem ondersteunt. Nadat u het bestand hebt geselecteerd klikt u op Volgende. Als u op de optie Wettelijke nota klikt, wordt een notitie over de wettelijkheid en de beveiliging van vertrouwelijke gegevens weergegeven. Schakel het selectievakje in om te bevestigen dat u de wettelijke nota hebt gelezen en klik op Volgende om door te gaan.

  8. Er wordt nu een venster weergegeven waarin de grootte van het bericht dat wordt gestuurd, wordt weergegeven. Klik op Zend om ons uw probleem dat in Omschrijving probleem werd beschreven, te sturen.

  9. Er wordt een bericht weergegeven waarin staat dat het bericht is verzonden. Klik op Vorige om naar het servicesmenu terug te keren.

U kunt wanneer u maar wilt op Annuleren klikken om het verzenden te stoppen.


Suggestievak

Als u de services hebt geactiveerd, kunt u ons suggesties sturen door de volgende stappen te volgen:

  1. Ga in het hoofdvenster naar Services.

  2. Selecteer de optie Suggestievak.

  3. Het welkomstscherm van de wizard wordt weergegeven. Klik op Volgende.

  4. Voer in het vak Vul uw e-mailadres in uw e-mailadres in en controleer of u het goed hebt ingevoerd. In het onderdeel Suggestie kunt u ideeën of commentaren voor het verbeteren van en zijn services invoeren. Deze suggesties worden beoordeeld want ze zijn een belangrijk deel voor de verdere ontwikkeling. Beschrijf elke suggestie DUIDELIJK en PRECIES.

De knop Bestand toevoegen biedt u de mogelijkheid een bestand te selecteren als u denkt dat dit uw vraag of probleem ondersteunt. Klik vervolgens op Volgende. Als u op Wettelijke nota klikt, wordt er een notitie over de wettelijkheid en de beveiliging van vertrouwelijke gegevens weergegeven. Selecteer de optie Ik heb de voorwaarden gelezen en goedgekeurd. Klik op Volgende om door te gaan.

  5. Klik op Zend.

  6. Wanneer u dit gedaan hebt, wordt er een dialoogvenster weergegeven waarin de voortgang van het sturen van het bericht wordt weergegeven. Om terug te keren het servicesmenu klikt u op Voltooien.

U kunt wanneer u maar wilt op Annuleren klikken om het verzenden van de suggesties te stoppen.


Reddingsschijven

Soms kunnen bepaalde virussen het onmogelijk maken een computer te starten vanuit een virusvrije omgeving. In dit geval moet de computer vanaf een virusvrije reddings-cd worden gestart en moet tijdens het opstarten een scan worden uitgevoerd.

U kunt de cd van als reddingsschijf gebruiken of een nieuwe reddingsschijf maken in het menu Services in .

  • Hoe een reddings-cd maken

  • De installatie-cd van als reddingsschijf gebruiken

  • Hoe de reddingsschijf gebruiken

Opmerking: Het is belangrijk dat de reddingsschijf op een virusvrije computer wordt gemaakt. Doet u dit niet dan is de reddingsschijf onbruikbaar omdat de computer hiermee niet in een virusvrije omgeving kan worden gestart.


Rapporten

Het rapport bevat alle incidenten die zich voordeden tijdens het gebruik van het programma: gedetecteerde bedreigingen, door de firewall geblokkeerde indringers of aanvallen, uitgevoerde updates of scans, enz. U kunt het rapport op twee manieren raadplegen:

  • Onmiddellijk nadat de scan is voltooid: Als de scan is voltooid, klikt u op de weergegeven knop Rapport om het venster met het volledige rapport te openen.

  • Klik op Rapporten in het hoofdmenu en vervolgens op Gebeurtenissenrapporten weergeven om wanneer u maar wilt de gebeurtenissenrapporten te openen.

De incidenten worden in het rapport opgesomd waarbij voor elk veld een kolom is gereserveerd. De velden zijn:

Gebeurtenis: Dit veld omschrijft de tijdens de scan uitgevoerde actie, of terwijl een van de types van automatische beveiliging was geactiveerd.

Bron: Dit veld vermeldt het programma dat verantwoordelijk is voor de incidentvermelding in het rapport: scantype, automatische beveiliging, update, enz.

Opmerking: alleen de computerbeheerder mag de incidenten betreffende het webcontentfilter bekijken.

Bijkomende informatie: Dit veld geeft verdere informatie over de incidenten in het rapport weer (IP-adressen die door de firewall zijn geblokkeerd, paden waarop malware is gedetecteerd, enz.).

Datum-tijd: Dit veld geeft de datum en de tijd weer waarop het incident heeft plaatsgevonden.

Resultaat: Dit veld geeft de acties die genomen zijn naar aanleiding van het incident weer.

Als u meer informatie over een in het rapport opgenomen gebeurtenis wilt, klikt u op deze gebeurtenis. Boven in het rapportvenster bevindt zich een knoppenbalk. Met deze knoppen kunt u de volgende functies uitvoeren:

Druk af:U kunt het rapport afdrukken door de naam van de printer, het paginabereik en het aantal exemplaren op te geven.

Zoeken:Met deze knop kunt u het rapport doorzoeken. Voer het woord dat u zoekt en de locatie waar u wilt zoeken (veld of kolom in het rapport) in: Incidenten, Bron, Extra informatie of Resultaat. U kunt alle kolommen of velden selecteren. Klik na het invoeren van deze gegevens op OK.

Exporteren: Met dit hulpprogramma kunt u het rapport als tekstbestand opslaan (.TXT, in ASCII-formaat) zodat u het kunt bewaren, raadplegen of exporteren naar een andere computer. Voer de naam van het bestand, het schijfstation en de map waarin u het bestand wilt opslaan in.

Verwijderen: Met deze knop kunt u het rapport verwijderen. Er wordt een venster weergegeven waarin u wordt gevraagd de verwijdering te bevestigen.

Filter: Als u op het Filter-pictogram klikt, wordt een venster weergegeven waarin u het type incidenten uit het rapport kunt selecteren. Tegelijkertijd kunt u de incidenten ook op datum filteren.

Als u op de knop met de omgekeerde pijl in het Filter-pictogram klikt, wordt de volgende opties weergegeven:

  • Alle incidenten: Als u deze optie selecteert, wordt er geen filter toegepast en worden alle incidenten die zijn opgetreden ook worden weergegeven.

  • Virusincidenten: Als u deze optie selecteert, geeft het rapport alleen die incidenten weer die met virussen te maken hebben.

  • Meer filters: Als u deze optie selecteert, wordt een venster weergegeven waarin u het type incident kunt selecteren dat u in het rapport wilt weergeven. Tegelijkertijd kunt u de incidenten ook op datum filteren.

U kunt de rapportlijst ook naar kolominhoud sorteren (oplopend of aflopend). U kunt dit doen door te klikken op de titel van de kolom.

Webincidenten toevoegen: Als u op deze knop drukt, worden de in het rapport opgenomen incidenten met het webtoegangsfilter weergegeven: Geblokkeerde websites, de naam van de gebruiker die die websites wilde openen, enz. De enige gebruiker die deze incidenten mag bekijken is de computerbeheerder die zich vooraf eerst moet identificeren met een wachtwoord.

Opmerking: De knop Kijk naar webincidenten wordt niet weergegeven als het webcontentfilter niet is geïnstalleerd.


Statistieken

De statistieken geven grafische informatie over door het programma genomen acties weer: aantal geblokkeerde bedreigingen of aanvallen, aantal gedetecteerde spamberichten, gedetecteerde kwetsbaarheden en het aantal door het webtoegangsfilter geblokkeerde websites, enz.

Volg onderstaande stappen om de statistieken te bekijken:

  1. Klik op Rapporten in het hoofdvenster van het programma.

  2. Klik op Bekijk statistieken.

  3. In het contextmenu Tonen kunt u de periode waarover u statistische informatie wilt, selecteren: vorige maand, vorige week, vandaag, geselecteerde data, of alle.

Als u Bekijk geavanceerde statistieken selecteert, ziet u niet alleen grafische en gedetailleerde informatie over het aantal gedetecteerde bedreigingen, maar ook of de bedreigingen in bestanden of e-mailberichten zaten.

Opmerking: Het onderdeel Overige heeft betrekking op de detectie van hacking-tools, beveiligingsrisico’s en trackingprogramma’s. Bekijk het scanrapport voor meer informatie.


Voortgang scan en mogelijke incidenten - Informatie over scan die worden uitgevoerd

Informatie over scans die worden uitgevoerd

Er wordt een dialoogvenster met een voortgangsbalk weergegeven die het reeds voltooide percentage van de scan aangeeft en de items die worden gescand.

Terwijl de scan wordt uitgevoerd gaat de voortgangsbalk naar het einde toe. Er wordt informatie over het aantal gescande, geïnfecteerde en gedesinfecteerde items per onderdeel weergegeven. Ook wordt er per onderdeel informatie over in quarantaine geplaatste, verwijderde en als verdacht gemarkeerde items weergegeven.

Onder in venster wordt informatie over incidenten die zich tijdens de scan voordeden, weergegeven. Bekijk deze informatie zorgvuldig omdat het de nodige informatie verschaft over gedetecteerde bedreigingen zoals de naam, de locatie, enz.

Klik nadat de scan is voltooid op Rapport voor meer informatie.


Waarschuwingssysteem

bevat een compleet waarschuwingssysteem dat u continu op de hoogte houdt over alle acties die het programma onderneemt (detectie van bedreigingen, waarschuwingen, enz.). Deze waarschuwingen worden als pop-upvenster rechtsonder in het scherm weergegeven en verdwijnen wanneer u ze sluit.

Elke waarschuwing bevat twee onderdelen. In het bovenste gedeelte wordt de waarschuwing met een titel en een uitleg weergegeven. In het onderste gedeelte worden de acties weergegeven die u kunt ondernemen.

Als u dit wilt, kunt u zodanig configureren dat bepaalde soorten pop-upwaarschuwingen niet worden weergegeven. Volg onderstaande stappen om de configuratie als zodanig in te stellen:

  1. Klik op Voorkeuren in het hoofdvenster van het programma.

  2. Ga naar het tabblad Waarschuwingen.

  3. U ziet een lijst met daarin de door het programma weergegeven pop-upvensters. De meeste vensters zijn standaard ingeschakeld. Als u wilt dat een bepaalde waarschuwing niet in het programma wordt weergegeven, schakel het betreffende selectievakje dan uit.

Klik op Instellingen en gebruik de schuifknop om de tijdsduur en de transparantie van de waarschuwingen in te stellen. Klik op OK om de wijzigingen op te slaan.


FAQ's (veelgestelde vragen en antwoorden)

In dit onderdeel vindt u de antwoorden op vele vragen over het functioneren, de configuratie, de installatie en het verwijderen van . U vindt hier ook antwoorden op vragen over virussen en andere bedreigingen. Klik op een vraag voor meer informatie.

  1. Hoe kan ik het product activeren?

  2. Hoe kan ik de licenties op meerdere computers activeren?

  3. Hoe kan ik het programma opnieuw installeren als ik mijn vaste schijf heb geformatteerd of mijn computer heb gewijzigd?

  4. Moet ik het programma verwijderen voordat ik een nieuwe versie installeer?

  5. Hoe kan ik mijn productservices verlengen?

  6. Wanneer vervallen mijn productservices?

  7. Kan ik het installeren als ik al een antivirusprogramma heb geïnstalleerd?

  8. Hoe kan ik een zelfdiagnose van uitvoeren?

  9. Wat is de firewallbeveiliging? Hoe kan ik die instellen?

  10. Beveiligt mij tegen kwetsbaarheden?

  11. Wat houdt antispambeveiliging?

  12. Moet ik een reddingsschijf maken?

  13. Wat is webcontentcontrole?

  14. Hoe kan ik een enkele map of bestand scannen?

  15. Hoe kan ik een volledige scan van mijn computer uitvoeren?

  16. Wat kan ik doen als een bestand als verdacht wordt beschouwd?

  17. Hoe kan ik een bestand naar het viruslaboratorium verzenden?

  18. Ik heb een virus gedesinfecteerd, waarom verschijnt de naam nog in het rapport?

  19. Wat gebeurt er als ik de automatische beveiliging uitschakel?

  20. Hoe weet ik of het programma up-to-date is?

  21. Hoe configureer ik de updates?

  22. Hoe vaak moet ik een update uitvoeren?

  23. Hoe verwijder ik het programma?

  24. Hoe weet ik welke programmaversie ik heb?

  25. Meer informatie over toegang tot gedeelde mappen

  26. Bevat een zelfbeveiligingssysteem?

  27. Waarom moet ik een wachtwoord invoeren om het internet te gebruiken?

  28. Hoe kan ik de firewall configureren zodat ik toegang krijg tot gedeelde mappen op andere computers?

  29. De firewall geeft een pop-upbericht weer. Welke optie moet ik selecteren?

  30. Wie is de computerbeheerder? Hoe kan ik het beheerderwachtwoord wijzigen?

  31. Hoe de firewallbeveiliging installeren


Hoe kan ik de licenties op meerdere computers activeren?

Als uw product meerdere licenties heeft, dan kunt u het op het aantal computers installeren waarvoor u licenties hebt.

In dit geval, moet u het product op elke computer activeren waarop u het hebt geïnstalleerd. Zodra het product is geactiveerd, kan het product zichzelf updaten en is het in staat om uw computers te beschermen tegen de bedreigingen die elke dag de kop opsteken.

Nadat u hebt geïnstalleerd, wordt een pop-upwaarschuwing weergegeven waarin u eraan wordt herinnert het product te activeren. U kunt de activeringswizard via een van deze waarschuwingen starten. U kunt dit ook doen in het onderdeel Updates in het hoofdvenster van het programma. Klik op Instellingen > Product activeren.

De wizard is zeer eenvoudig te gebruiken. U hoeft slechts de vereiste gegevens in elk venster in te vullen en op Volgende te klikken totdat het hele proces is voltooid.

Als u geen geregistreerde klant bent, wordt u in de laatste stap van de wizard uitgenodigd u te registreren (optioneel) en te profiteren van de volgende extra voordelen:

  • Toegang tot privéruimte voor klanten waar u uw klantgegevens kunt bekijken.

  • De nieuwste versies van het product downloaden.

  • Praktische tips en zelfstudies.

  • Speciale kortingen voor het vernieuwen van uw productlicentie.

Belangrijke opmerking: Hoewel u het product op elke computer waarop het is geïnstalleerd, moet worden geactiveerd, moet u onthouden dat u zich slechts een keer hoeft te registreren (registratie is optioneel).


Hoe kan ik het programma opnieuw installeren als ik mijn vaste schijf heb geformatteerd of mijn computer heb gewijzigd?

Als u uw computer hebt geformatteerd, uw computer hebt gewijzigd of om welke reden dan ook opnieuw moet installeren, dan kunt u dit doen zonder dat u daarvoor moet betalen of zich daarvoor opnieuw moet registreren. U kunt hiervoor uw installatie-cd gebruiken of de nieuwste versie van onze website downloaden.

Aangezien uw licentie van kracht blijft, kunt u het product zo vaak u maar wilt downloaden en opnieuw installeren.

  • De nieuwste versie downloaden

  • Kunt u uw inloggegevens niet meer herinneren? Wachtwoordherinnering

Opmerking: Onthoud dat om de nieuwste productversies te kunnen downloaden u als klant bij moet zijn geregistreerd.

Volg zodra u zich op de downloadpagina voor klanten bevindt, de volgende instructies:

  1. Voer de aan u toegestuurde gebruikersnaam en het wachtwoord in en klik op Enter.

  2. Klik op Software in het vak DOWNLOADS BESCHIKBAAR VOOR...

  3. Wanneer u deze map opent, ziet u de bestanden die bij uw product horen. Klik op het uitvoerbare bestand (volledige programma) voor uw besturingssysteem.

Opmerking: Klik op Start, Uitvoeren, typ winver en klik op OK om te controleren welke besturingssysteemversie op uw computer is geïnstalleerd. Er wordt een venster weergegeven waarin u het versienummer van uw besturingssysteem ziet.

  4. Sla het bestand op de vaste schijf van uw computer op. Het handigste is om een map onder de C:- schijf aan te maken, het bijvoorbeeld te noemen en het bestand in deze map te downloaden.

  5. Als het downloaden is voltooid, gaat u naar de map waarin u het bestand hebt opgeslagen en dubbelklikt u op het bestand om de installatie te starten.


Moet ik het programma verwijderen voordat ik een nieuwe versie installeer?

Als u hebt geïnstalleerd en u wilt een nieuwe versie installeren, dan hoeft u de versie die momenteel op uw computer is geïnstalleerd, niet te verwijderen. Wanneer u de nieuwe versie installeert, biedt de installatiewizard u de volgende opties:

  • Update: Selecteer deze optie om de nieuwe versie te installeren zonder de versie die momenteel op uw computer is geïnstalleerd, te moeten verwijderen. De huidige configuratie van uw programma wordt in stand gehouden en u hoeft het product niet opnieuw te activeren.

  • Verwijderen: U kunt als u daar de voorkeur aan geeft, de versie verwijderen die momenteel op uw computer is geïnstalleerd voordat u de nieuwe versie installeert. Dit betekent dat de nieuwe versie helemaal opnieuw wordt geïnstalleerd, en dat alle door u geconfigureerde opties verloren gaan. U moet de nieuwe versie ook activeren.

Als u een ander product dan wilt installeren, dan moet u de versie die momenteel op uw computer is geïnstalleerd, verwijderen.


Hoe kan ik mijn productservices verlengen?

Als de contractperiode van de service bijna is verlopen, dan kunt u de service op onze website , vernieuwen.

U kunt de service ook bij de verkoper van dit softwarepakket vernieuwen. In dat geval moet u, nadat u de nieuwe versie van het product hebt geïnstalleerd, in de activeringswizard aangeven dat u de serviceduur wilt verlengen. U moet uw klantnummer in de wizard invoeren.

Verwante onderwerpen

Moet ik het programma verwijderen voordat ik een nieuwe versie installeer?

Wanneer vervallen mijn productservices?


Wanneer vervallen mijn productservices?

Als u het product hebt geactiveerd, kunt u de vervaldatum in het paneel Updates in het hoofdvenster van het programma zien.

Als u licentie bijna vervalt, geeft het programma een pop-upwaarschuwing weer waarin u het product kunt vernieuwen.

Verwante onderwerpen

Hoe kan ik mijn productservices verlengen?


Ik heb al een antivirusprogramma geïnstalleerd, kan ik het programma installeren?

Indien u een andere IT-beveiligingsoplossing hebt geïnstalleerd, moet u deze beveiligingsoplossing eerst volledig verwijderen voordat u het programma kunt installeren. Dit is nodig omdat de automatische beveiliging van verschillende beveiligingsoplossingen met elkaar in conflict kunnen raken.

Als u een nieuwe versie van wilt installeren, dan hoeft u de versie die momenteel op uw computer is geïnstalleerd, niet te verwijderen. Raadpleeg de sectie over Moet ik het programma verwijderen voordat ik een nieuwe versie installeer? voor meer informatie.


Hoe kan ik een zelfdiagnose starten?

houdt u constant op de hoogte wat het beveiligingsniveau (hoog, medium, laag) betreft. Dit kan dankzij het zelfdiagnosesysteem van het programma. Het beveiligingsniveau is gebaseerd op hoe up-to-date het programma is en op de status van elke automatische beveiliging.

Indien het beveiligingsniveau medium of laag is, raadt aan acties te ondernemen om tot een optimaal beveiligingsniveau te komen (het programma up-to-date brengen, de automatische beveiliging te controleren, enz.).

kan de zelfdiagnose op een regelmatig tijdstip (bijvoorbeeld elke vijftien minuten) automatisch uitvoeren. Volg de onderstaande stappen om deze optie in te schakelen:

  1. Klik op de knop Voorkeuren in het hoofdvenster.

  2. Schakel op het tabblad Algemeen het selectievakje Activeer zelfdiagnose in.

Indien u op elk moment wilt weten wat het beveiligingsniveau is, dan kunt u dit te weten komen via het -pictogram op de Windows-taakbalk, zoals hieronder is aangegeven:

  1. Klik met de rechtermuisknop op het -pictogram in de Windows -taakbalk (naast de systeemklok).

  2. Selecteer de optie Start de zelfdiagnose.

Als deze optie is geselecteerd, wordt de zelfdiagnose uitgevoerd. Er wordt een waarschuwing met informatie over het huidige beveiligingsniveau weergegeven. Als dit beveiligingsniveau gemiddeld of laag is, raadt het programma u aan acties te ondernemen om een optimaal beveiligingsniveau in te stellen.


Hoe kan ik de firewallbeveiliging configureren?

De firewall staat toe dat de meest gebruikte programma's een internetverbinding mogen maken. Als een ander programma echter een internetverbinding tracht aan te gaan, wordt u via een pop-upbericht gevraagd of deze verbinding geweigerd of toegestaan moet worden.

Lees de in de waarschuwing weergegeven programmanaam en beschrijving aandachtig en wijs de rechten die u wilt toe, afhankelijk van de betrouwbaarheid van het programma.

Als u dit doet tijdens het toewijzen van rechten aan de geïnstalleerde programma´s, dan krijgt u volledige controle over de tussen uw computer en internet (en vice-versa) opgebouwde verbinding, en kunt u indien nodig verbindingen naar programma´s weigeren.

Raadpleeg Hoe kan ik de rechten voor programma's die een internetverbinding trachten aan te gaan configureren? voor meer informatie.


Ben ik beveiligd tegen kwetsbaarheden?

Kwetsbaarheden zijn fouten in de beveiliging van computertoepassingen die van uw computer een gemakkelijke prooi maken voor verschillende soorten malware en voor hackers.

Om te voorkomen dat uw computer aan deze bedreigingen wordt blootgesteld voert een controle uit om te zien of er op uw computer een toepassing aanwezig is met zo’n kwetsbaarheid. Als het er een vindt, repareert de kwetsbaarheid onmiddellijk en wordt er een pop-upbericht met informatie over hetgeen is gebeurd, weergegeven. Als er bovendien een update van Windows nodig is om de zwakke plekken te herstellen, dan kunt u via een pop-upwaarschuwing naar de overeenkomstige Windows Update-pagina gaan.

Als er verschillende zwakke plekken worden ontdekt, kunt u via een pop-upwaarschuwing toegang krijgen tot meer gedetailleerde informatie door te klikken op Lijst van ontdekte zwakke plekken. Hierdoor wordt het Overzicht van kwetsbaarheden geopend, dat u op de hoogte brengt van de ernst van de situatie en van de namen van de bedreigingen die deze kwetsbaarheid kunnen misbruiken. Klik op Windows Update om de kwetsbaarheden te herstellen.


Wat is antispambeveiliging?

Spam is ongevraagde e-mail die als advertentie naar een zeer groot aantal internetgebruikers wordt gestuurd. Dit soort berichten betekent meestal verlies van tijd en productiviteit. De antispambeveiliging helpt u de brievenbus van uw e-mailprogramma vrij te houden van dit soort berichten.

U kunt deze beveiliging instellen en activeren via het onderdeel Status in het hoofdscherm van het programma, of door te klikken op het -pictogram in de Windows-taakbalk (naast de systeemklok).

  • Hoe kan ik de antispambeveiliging inschakelen of configureren?

  • Hoe werkt de antispambeveiliging?


Moet ik een reddingsschijf maken?

Reddingsschijven worden gebruikt wanneer het door een virusinfectie onmogelijk is de computer normaal te starten. In dat geval dient u de computer op te starten of te herstarten met de reddingsschijf in het betreffende station (diskettestation, cd-rom-station of dvd-station). Met de reddingsschijf kunt u de computer starten en de reddingsschijf voert tijdens het opstarten een volledige scan uit.

Ook al is het niet noodzakelijk om reddingsschijven te maken, bevelen wij het ten strengste aan.

U kunt de reddings-cd maken via de beschikbare optie onder de knop Start in Windows:

  1. Klik op de knop Start in Windows.

  2. Selecteer Programma´s.

  3. Klik op de groep .

  4. Selecteer de optie Reddingsschijven.

U kunt ook een reddingsschijf of reddings-cd maken via het menu Services in .

Opmerking: Scans worden altijd uitgevoerd met het meest recente malware-signaturebestand dat beschikbaar is, ofwel op de computer ofwel op de reddings-cd.


Welke functie heeft het webtoegangsfilter?

Met het webtoegangsfilter kunt u als computerbeheerder andere computergebruikers de toegang weigeren tot ongeoorloofd materiaal op internet. Dit gebeurt door het toepassen van filters voor elk van de gebruikers (kinderen, tieners, werknemers, enz.).

De computerbeheerder kan dus voor elke gebruiker een ander filter instellen. Het is ook mogelijk een lijst met websites op te geven die gebruikers wel of niet kunnen benaderen ongeacht het filter dat al van toepassing was op die gebruikers.

Hoe kan ik het webtoegangsfilter instellen?


Hoe kan ik een enkele map of bestand scannen?

Ga als volgt te werk om een enkele map of bestand te scannen:

Via het pop-upmenu in Windows Verkenner

  1. Ga naar Windows Verkenner.

  2. Selecteer de bestanden of mappen die u wilt scannen.

  3. Klik met de rechtermuisknop op de geselecteerde bestanden of mappen (pop-upmenu)

  4. Selecteer Scan met .

Via het venster

  1. Selecteer Scan in het hoofdvenster van het programma.

  2. Klik op Scan andere items.

  3. Klik afhankelijk van de items die u wilt scannen op Mappen of Bestanden en klik op Scan.

  4. Verken de mapstructuur totdat u de map of het bestand vindt dat u wilt scannen. Klik op het +-teken links naast de mappen om de mappen uit te vouwen.

  5. Selecteer het selectievakje van de mappen of bestanden die u wilt scannen.

  6. Klik op OK om het scannen te starten.


Hoe kan ik een volledige scan van de computer uitvoeren?

Een scan van de gehele computer omvat het scannen van elk item op uw computer (geheugen, diskettes, mail, enz), dat vatbaar is voor virussen. Volg de onderstaande stappen om de scan uit te voeren:

  1. Selecteer in het programmavenster Scan.

  2. Selecteer de optie Scan de hele computer.


Wat kan ik doen als een bestand als verdacht wordt beschouwd?

Soms detecteert een bestand waarover het niet met zekerheid kan stellen dat het een bedreiging is. Als dit gebeurt, classificeert het bestand als verdacht en verplaatst het het bestand naar de quarantaine.

Het doel van de quarantaine is om verdachte bestanden van uw systeem te isoleren totdat is bepaald of ze een echte bedreiging vormen. Wij raden u aan de optie voor het automatisch naar onze deskundigen verzenden van bestanden ingeschakeld te houden. Dit stelt ons in staat om u zo snel mogelijk van updates te voorzien.

Raadpleeg Wat kan ik doen met bestanden in quarantaine? voor meer informatie.


Hoe kan ik een bestand naar het viruslaboratorium verzenden?

Dit kan op twee verschillende manieren:

Via Quarantaine:

  1. Selecteer de optie Quarantaine in het hoofdvenster van het programma.

  2. Selecteer de bestanden in de quarantaine die u naar ons wilt verzenden voor analyse.

  3. Selecteer de optie Zend op het tabblad Quarantaine.

  4. Elk van de geselecteerde bestanden worden gescand. Als ze niet geïnfecteerd zijn, wordt dit in een bericht weergegeven. Daarnaast wordt u gevraagd of u het bestand echt wilt verzenden. Klik op Ja.

  5. Er wordt een wizard gestart die u eraan herinnert dat u een verbinding met internet moet hebben om het bestand te kunnen verzenden. Klik op Volgende.

  6. Typ uw e-mailadres in het vak Vul uw e-mailadres in.

  7. Geef vervolgens een DUIDELIJKE EN PRECIEZE omschrijving van het probleem in het onderdeel Beschrijving van het probleem. Klik vervolgens op Volgende.

  8. Er wordt een lijst met bestanden weergegeven. Al deze bestanden worden naar ons verzonden voor analyse. U bent vrij die bestanden van de lijst te verwijderen. Om dit te doen selecteert u de bestanden en klikt u op de knop Verwijder de bestanden. Als u de lijst met te verzenden bestanden klaar hebt, klik dan op Volgende.

  9. De grootte van het verzonden bericht wordt weergegeven. Klik op Zend. U kunt het verzenden annuleren door op Annuleren te klikken.

Via het menu Services

  1. Selecteer de optie Services in het hoofdscherm van het programma.

  2. Selecteer de optie Verdachte bestanden verzenden.

  3. Vervolgens worden er instructies weergegeven om de verdachte bestanden te verzenden.

  4. Volg de weergegeven instructies.


Ik heb een virus gedesinfecteerd, waarom verschijnt de naam nog in het rapport?

Wanneer een scantaak is voltooid geeft een samenvatting van de ondernomen acties weer. Vervolgens kunt u op de optie Rapport klikken om de incidenten nader te bekijken.

Bovendien vermeldt alle incidenten die tijdens ALLE scans zijn voorgekomen in een logboek. Dit wordt ook wel genoemd Rapporteer over alle uitgevoerde scans. Om dit rapport te raadplegen klikt u op de knop Rapport in de knoppenbalk van het programma. Dit geeft alle incidenten weer die tijdens de uitgevoerde scans zijn opgetreden (start en einde van de scan, namen van gedetecteerde bedreigingen, enz.).

Een virus kan worden gedetecteerd in een (of meerdere) van deze scans. Als dit het geval is, is het door gedetecteerd en gedesinfecteerd. Het feit dat een virus is gedetecteerd en gedesinfecteerd, betekent niet dat de desbetreffende informatie niet in het rapport hoeft te worden getoond. U kunt de inhoud van het rapport verwijderen door op de knop Verwijder te klikken. De inhoud van het rapport wordt dan verwijderd. Dit betekent dat alleen die incidenten in het rapport worden weergegeven die vanaf dat punt tijdens uitgevoerde scans worden gedetecteerd. De naam van het desbetreffende virus wordt daarom uit het rapport verwijderd.

Raadpleeg de sectie Scanrapporten in deze Help voor meer informatie.


Wat gebeurt er als ik de automatische beveiliging uitschakel?

De automatische beveiliging tegen bekende bedreigingen (van bestanden en mail) biedt een constante beveiliging voor uw computer (mits deze geactiveerd blijft). De automatische beveiliging scant voortdurend alle bestanden die gebruikt worden op het systeem en bestanden die ontvangen zijn via e-mail. Daarom wordt STERK AANBEVOLEN om de automatische bestands- en mailbeveiliging actief draaiende te hebben op uw computer. Als u beide soorten beveiliging of een van deze twee uitschakelt, is uw computer niet beveiligd. Na installatie van het programma wordt de automatische bestands- en mailbeveiliging standaard ingeschakeld.

Daarnaast is er nog een zeer handig soort automatische bescherming: die van de firewall. Dit soort beveiliging functioneert als een barrière tussen uw computer en de buitenwereld. Het is een extra soort beveiliging die u toelaat u te beschermen tegen verzonden en ontvangen informatie van of naar uw computer wanneer u via uw computer toegang hebt naar andere netwerken zoals internet.

Daarnaast bevat de volgende beveiligingen: beveiliging tegen onbekende bedreigingen en online fraude. Om een optimaal beveiligingsniveau te bereiken raden we u aan alle beveiligingen constant actief te houden.


Hoe configureer ik het programma zodat het automatisch updates uitvoert?

U kunt de toepassing up-to-date brengen wanneer u maar wilt, of de toepassing zo configureren dat de toepassing automatisch up-to-date gebracht wordt als er een internetverbinding tot stand wordt gebracht.

Volg deze stappen om een automatische update van het programma uit te voeren:

  1. Klik op Update.

  2. Als u het updateproces wilt configureren, klik dan op de optie Configureer updates waarna de eerste stap van de update-wizard wordt weergegeven.

    Schakel het selectievakje Activeer automatische updates om aan te geven de updates automatisch moeten worden uitgevoerd. Als u tijdens een update een bericht wilt ontvangen dat vermeld dat het programma is geüpdatet, selecteer dan de optie Waarschuw me bij automatische updates.

  3. Klik op OK.


Hoe weet ik of het programma up-to-date is?

Updaten betekent een update maken van het virus-signaturebestand (het bestand dat virussen en andere bedreigingen detecteert) en van het programma zelf.

Updates kunnen, automatisch of manueel, dagelijks worden uitgevoerd. Als u uw programma hebt geconfigureerd om indien nodig zelf een update uit te voeren (automatische update), dan is het programma altijd up-to-date. Het programma update indien nodig zichzelf wanneer het een internetverbinding detecteert.

Als u wilt weten hoe up-to-date het programma is, raadpleeg dan het paneel Updates in het hoofdvenster. Hier vindt u de gegevens over de laatste update.

U kunt ook via het pictogram op de Windows-taakbalk (naast de systeemklok) te weten komen hoe up-to-date het programma is. Als dit pictogram wordt weergegeven en u plaatst de cursor erop, dan wordt de datum van de meest recente update weergegeven.

Raadpleeg de sectie Wat is een update? van deze Help voor meer informatie.


Hoe vaak moet ik een update uitvoeren?

Wij raden u aan de automatische dagelijkse updates van in te schakelen en te configureren.

Als u dit doet, voert het programma indien nodig automatisch zelf een update uit, mits de computer verbonden is met internet.

En u hoeft zich geen zorgen meer te maken over het updaten.


Hoe weet ik welke programmaversie ik heb?

Volg onderstaande stappen om te weten te komen welke versie van u hebt:

  1. Klik op de knop Help in het hoofdvenster van het programma.

  2. Selecteer de optie Info.

  3. Vervolgens wordt er een dialoogvenster weergegeven. Rechtsboven in het venster van dit dialoogvenster wordt een nummer weergegeven. Dit nummer is de versie van de door u geïnstalleerde .

  4. Klik op OK om dit dialoogvenster te sluiten.

Opmerking: De knoppenbalk in het hoofdvenster van het programma geeft ook een nummer weer dat overeenkomt met de programmaversie.


Meer informatie over toegang tot gedeelde mappen

De firewall beveiligt uw computer tegen mogelijke indringers en aanvallen vanaf internet, en biedt u tevens de mogelijkheid bestanden en printers te delen met andere computers op het lokale netwerk.

Als uw computer een verbinding maakt met een netwerk, past de firewall een beveiligingsniveau toe dat in overeenstemming is met het type netwerk. Als het om een vertrouwd netwerk (bijv. lokaal) gaat, past de firewallbeveiliging beveiligingsinstellingen toe die u in staat stellen mappen en printers met andere computers in het netwerk te kunnen delen.

Als uw computer een verbinding maakt met een openbaar netwerk (internetcafés, luchthavens, enz.), dan past de firewall een strenger beveiligingsniveau toe om te voorkomen dat andere gebruikers op het netwerk toegang tot uw gedeelde bronnen kunnen krijgen.

Als u bestanden en printers met andere gebruikers op een vertrouwd netwerk wilt delen, zorg er dan voor dat de door u gebruikte netwerkadapter gekoppeld is aan het vertrouwde netwerk.

Raadpleeg de sectie Het beveiligingsniveau van de firewall configureren voor meer informatie.


Bevat het programma een zelfverdedigingssysteem?

Bepaalde soorten malware proberen soms de beveiligingsprogramma's op uw computer uit te schakelen en bestanden of vermeldingen in het register van Windows te wijzigen. Om dergelijke situaties te voorkomen is voorzien van een systeem voor het beveiligen van de bestanden en registersleutels om te voorkomen dat er met uw gegevens wordt geknoeid.

Als dit type aanval zich voordoet, wordt er een bericht weergegeven dat u laat weten dat de aanval is geblokkeerd.


Waarom moet ik een paswoord invoeren om internet te gebruiken?

Als u uw browser opent, wordt een venster weergegeven waarin u uw wachtwoord moet invoeren. Dat wil zeggen dat de webcontentcontrole geïnstalleerd en geactiveerd is.

De computerbeheerder (de persoon die het programma installeerde en configureerde) kan deze functie installeren om de internetcontent van andere gebruikers te beperken.

Welke optie moet ik selecteren?

  • Als u de computerbeheerder bent: Wanneer u uw browser opent, dient u zich te identificeren als beheerder met het wachtwoord dat u tijdens de installatie van de webcontentcontrole koos. Vanaf dat moment kunt u internet in volledige vrijheid gebruiken, er worden geen filters meer toegepast. Als u klaar bent met het gebruik van internet, klik dan met de rechtermuisknop op het programmapictogram in de taakbalk (naast de systeemklok) en selecteer de optie Sluit internetsessie. Zo zorgt u ervoor dat andere gebruikers die internet willen gebruiken zich eerst moeten identificeren.

Opmerking: Als u uw beheerderwachtwoord vergeten bent en u wilt de webcontentcontrole gebruiken, dan moet u het programma opnieuw installeren.

  • Als u niet de computerbeheerder bent: Als u de browser opent, selecteert u uw naam in het vervolgkeuzelijst en voert u uw wachtwoord (dat de computerbeheerder u gaf) in. Houd daarbij rekening met hoofdletter en kleine letters. Als u klaar bent met internetgebruik, klik dan met de rechtermuisknop op het programmapictogram in de taakbalk (naast de systeemklok). Selecteer vervolgens de optie Sluit internetsessie.

Hoe de webcontentcontrole uitschakelen

De computerbeheerder (de persoon die het programma installeerde en configureerde) is de enige persoon die de webcontentcontrole kan uitschakelen. Als u de beheerder bent en u wilt deze functie uitschakelen, volg dan de volgende instructies:

  1. Klik op Status in het hoofdvenster van .

  2. Klik in het onderdeel Ongewenste inhoudsfilters op Instellingen.

  3. Klik op de optie Webinhoudcontrole in het paneel aan de linkerkant.

  4. Houd bij het invoeren van uw wachtwoord rekening met hoofdletters en kleine letters.

  5. Schakel het selectievakje Webtoegangsfilter inschakelen uit.

Als de webcontentcontrole is uitgeschakeld, hebt u niet langer een wachtwoord nodig om internet te gebruiken.


Hoe kan ik de firewall configureren zodat ik toegang krijg tot gedeelde mappen op andere computers?

Als u mappen met andere computers wilt delen, zorg er dan voor dat uw lokale netwerk als vertrouwd netwerk in de firewallconfiguratie is ingesteld.

Volg onderstaande stappen om dat te controleren:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Netwerken op Instellingen.

  5. Selecteer het door u gewenste netwerk en klik op Instellingen.

  6. Zorg ervoor dat de optie vertrouwd netwerk is geselecteerd.

U moet dit controleren bij iedere computer die u met het lokale netwerk wilt verbinden.


De firewall geeft een pop-upwaarschuwing weer. Welke optie moet ik selecteren?

Poging tot maken van inkomende verbinding

Het is normaal dat de firewallbeveiliging het bericht Poging tot maken van inkomende verbinding weergeeft bij het openen van een programma dat inkomende verbindingen moet toestaan om te kunnen functioneren.

Controleer nauwkeurig de naam van het programma dat in de pop-upwaarschuwing wordt weergegeven (het is meestal de naam van het programma dat u zojuist heeft geopend). Als u het betreffende programma vertrouwt, moet u de verbinding toestaan.

Vertouwt u het programma niet, dan blokkeert het programma de inkomende verbindingen die het programma nodig heeft om te functioneren.

Als het programma onbekend is of als u het niet vertrouwt, dan raden wij aan de verbinding te weigeren.

U kunt de rechten die u via de pop-upwaarschuwingen aan een programma hebt toegewezen hoe dan ook te allen tijde wijzigen, door ze te wijzigen in de firewallinstellingen.

Programma gewijzigd

Wanneer een van de op uw computer geïnstalleerde programma’s recentelijk is geüpdatet en een verbinding via internet tot stand probeert te brengen, dan detecteert de firewall dit en geeft de firewall een waarschuwing weer waarin u wordt gevraagd of u de verbinding wilt toestaan.

Sta de verbinding toe als u het betreffende programma vertrouwt. Vertrouwt u het programma niet, weiger het dan.


Wie is de computerbeheerder? Hoe kan ik het beheerderwachtwoord wijzigen?

De computerbeheerder is meestal de persoon die het programma heeft geïnstalleerd, het configureert en toezicht uitoefent op wie er gebruik van maken. De computerbeheerder kan:

  • Andere gebruikers van de computer de toegang weigeren tot bepaalde aspecten van de programmaconfiguratie.

  • Met behulp van de webcontentcontrole voorkomen dat andere gebruikers van de computer toegang hebben tot ongewenste websites (pornografisch materiaal, geweld, enz.).

Om dit te doen kan de computerbeheerder een wachtwoord instellen:

  • Bij het installeren van de webcontentcontrole.

  • Op het tabblad Beperkingen in het menu Voorkeuren.

Het wachtwoord van een computerbeheerder wijzigen.

Om het wachtwoord van de computerbeheerder te kunnen wijzigen, moet u het vorige wachtwoord weten. Volg onderstaande stappen om dit uit te voeren:

  1. Klik op Voorkeuren in het hoofdvenster van het programma.

  2. Ga naar het tabblad Beperkingen.

  3. Voer uw beheerderwachtwoord in en klik op OK.

  4. Klik op Wachtwoord wijzigen.

  5. Voer het vorige wachtwoord in en vervolgens het nieuwe wachtwoord. U moet het nieuwe wachtwoord twee keer invoeren om te bevestigen dat het correct geschreven is.

  6. Klik op OK.


Hoe de firewallbeveiliging installeren

De firewallbeveiliging wordt standaard tijdens de normale installatie geïnstalleerd.

Als u tijdens de installatie besloten had om de firewall niet te installeren, dan heeft u de mogelijkheid het later te installeren.

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Installeer > Firewall Installeren.

  3. Het welkomstvenster wordt weergegeven. Klik op Volgende.

  4. Selecteer de optie Ja, ik wil de computer nu opnieuw herstarten en klik op Voltooien.


Hoe een reddings-cd maken

Met de reddings-cd kunt u uw computer in noodgevallen in een virusvrije omgeving opstarten. Zorg er voordat u opstart voor dat u genoeg lege cd's bij de hand hebt en volg deze stappen:

  1. Ga naar het menu Services en klik op Reddingsschijven.

  2. Het Er welkomstscherm van de wizard wordt weergegeven. Klik op Volgende.

  3. Klik op Aanmaken reddings-cd/dvd.

  4. Geef op of u de reddings-cd met het in geïntegreerde brandhulpprogramma wilt maken, of dat u er de voorkeur aan geeft een ISO-image te maken zodat u de reddings-cd later met uw gebruikelijke cd-brandsoftware kunt maken. Wij raden u aan de cd onmiddellijk met te maken. Om dit te doen klikt u op de optie Selecteer een schrijfbare cd of dvd en klikt u op Volgende.

  5. Steek een lege cd in het schrijfstation voor cd's of dvd's en klik op Volgende. Wanneer de opname is voltooid, wordt er een venster weergegeven waarin wordt vermeld dat de cd goed is gemaakt. Klik op Afsluiten.

Plak een label op de cd en bewaar deze op een veilige plaats.

U kunt via de knop Start in Windows (Start > Programma's > > Reddingsschijven) ook reddingsschijven maken.

Opmerking: Scans worden altijd uitgevoerd met het meest recente malware-signaturebestand dat beschikbaar is, ofwel op de computer ofwel op de schijven.


Hoe de reddingsschijf gebruiken

Reddingsschijven worden gebruikt wanneer het door een virusinfectie onmogelijk is de computer normaal te starten. In dat geval dient u de computer op te starten of te herstarten met de reddingsschijf in het betreffende station (diskettestation, cd-rom-station of dvd-station). Met de reddingsschijf kunt u de computer starten en de reddingsschijf voert tijdens het opstarten een volledige scan uit.

Als het op een bepaald moment nodig is om de reddingsschijven te gebruiken om de computer in een virusvrije omgeving op te starten, volg dan onderstaande stappen:

  1. Start de computer op waarbij de reddingsdiskette of reddings-cd in het betreffende station is geplaatst.

  2. Volg de in het venster weergegeven instructies.

Als u de beschikking hebt over de installatie-cd van , dan kunt u deze in noodgevallen gebruiken om de computer te starten. Raadpleeg Hoe een installatie-cd als reddingsschijf gebruiken voor meer informatie.

Opmerking: Scans zullen altijd worden uitgevoerd met het meest recente malware-signaturebestand dat beschikbaar is, ofwel op de computer ofwel op de schijven.


Hoe een installatie-cd gebruiken als reddingsschijf

U kunt de installatie-cd van gebruiken om uw computer, als u deze niet op de normale manier kunt starten, in noodgevallen in een virusvrije omgeving te starten. Om dit te doen moet u uw computer zodanig configureren dat deze vanaf cd-rom opstart. Volg deze instructies:

  1. Plaats de installatie-cd van in het cd-rom-station en start de computer op.

  2. Selecteer de taal. Klik op Enter om door te gaan.

  3. Er wordt een welkomstscherm weergegeven. Druk op C om door te gaan, of A (Advanced = uitgebreid) als de harde schijf meer dan één partitie heeft en u deze wilt selecteren om te scannen. Na het selecteren van de te scannen partitie drukt u op C om door te gaan.

  4. De scan wordt na enkele seconden automatisch gestart.

  5. Wanneer de scan is voltooid, wordt er informatie over de gescande bestanden, gedetecteerde virussen, enz. weergegeven.

  6. Druk op T om te voltooien. Open de cd-rom-lade en haal de cd uit de lade. De computer start automatisch opnieuw op en zoals gebruikelijk vanaf de harde schijf opstarten.

Opmerkingen:

  • Als uw computer niet is geconfigureerd om vanaf cd/dvd op te starten, ga dan naar de BIOS en configureer de opstartvolgorde zoals u die wenst.

  • Scans worden altijd uitgevoerd met het meest recente malware-signaturebestand dat beschikbaar is, ofwel op de computer ofwel op de schijven.


Instellingen voor automatische e-mailbescherming

Als u Outlook of Outlook Express gebruikt kunt u de instellingen voor automatische e-mailbescherming en antispam openen door op de betreffende knop in de menubalk van deze mailprogramma´s te klikken.

Volg onderstaande stappen om de automatische e-mailbescherming van Outlook te configureren:

  1. Klik in de menubalk van Outlook of Outlook Express op de knop waarmee u het instellingenvenster voor de automatische e-mailbescherming opent [image]. Deze knop bevindt zicht normaal gesproken rechts op de menubalk.

  2. Geef het type bericht op dat moet worden gescand. De volgende opties zijn mogelijk: binnenkomende berichten, uitgaande berichten en berichten met gecomprimeerde bijlagen.

  3. Geef op of u alle ontvangen bijlagen of alleen de bijlagen met een bepaalde extensie wilt scannen.

  4. De detectie van hoaxes is standaard ingeschakeld. Als u de detectie wilt uitschakelen, klik dan op Geavanceerde instellingen en schakel het selectievakje voor Hoaxes detecteren uit.

In het instelvenster voor het scannen van e-mail kunt u ook aangeven dat er een waarschuwing per e-mail of over het netwerk moet worden gestuurd zodra er een bedreiging is gedetecteerd. U kunt de instellingen op het tabblad Waarschuwingen aanpassen. Raadpleeg de sectie Waarschuwingen versturen voor meer informatie.

Indien gewenst kunt u aangeven welke actie het programma moet uitvoeren bij detectie van een bedreiging. Ga naar het tabblad Acties om de door u gewenste instellingen in te stellen.

Als u de antispambeveiliging wilt configureren, selecteer dan de betreffende optie links in het venster. Raadpleeg de sectie Antispaminstellingen inschakelen en configureren voor meer informatie over het configureren van de antispambeveiliging.


Categorieën webtoegangsfilter

Het webtoegangsfilter bevat vier standaardfilters (voor werknemers, tieners, kinderen en een algemeen filter). Elk van deze filters heeft een aantal geïntegreerde categorieën wat inhoud en websites betreft. Als een van deze filters is geactiveerd, wordt de toegang tot bepaalde webpagina’s die in de inhoudscategorie is ingedeeld, geweigerd.

biedt u de mogelijkheid zelf naar behoefte algemene filters in te stellen of zelf nieuwe filters te maken . In beide gevallen dient u aan te geven welke inhoudscategorieën van toepassing zijn.

In dit onderdeel vindt u gedetailleerde informatie over de inhoudscategorieën die van toepassing kunnen zijn in het webcontentfilter:

  1. Naaktheid: Deze categorie bevat websites die expliciet seksuele activiteiten en erotische inhoud weergeven en die ongeschikt zijn voor personen jonger dan 18 jaar (pornografie sites), websites met erotisch materiaal (erotiek/seks), en websites die naaktheid bevatten zonder seksuele referentie (zwempakken/lingerie).

  2. Bestellen: Deze categorie biedt u de mogelijkheid de toegang te beletten tot online winkelsites (online kopen), veilingsites en online/offline advertentiesites (veilingen/kleine advertenties).

  3. Samenleving/Onderwijs/Godsdienst: dit biedt u de mogelijkheid de toegang te beletten tot websites met inhoud waarvoor officiële instanties verantwoordelijk zijn (overheidsorganisaties), niet-gouvernementele organisaties (NGO's), pagina’s met informatie over steden, regio’s, landen en landkaarten en wegwijzers (steden/regio’s/landen), websites van universiteiten, hogescholen, woordenboeken en encyclopedieën (onderwijs), websites van politieke partijen (politieke partijen) en pagina’s met religieuze en spirituele inhoud (religie en spiritualiteit).

  4. Misdaad en criminele activiteiten: dit biedt u de mogelijkheid toegang te weigeren tot websites die illegale activiteiten beschrijven zoals instructies voor moord, het maken van bommen, en pagina’s met kinderpornografie (criminele of storende activiteiten).

Ook kan toegang worden geweigerd tot websites met instructies voor het manipuleren van elektronische instrumenten, datanetwerken, wachtwoordencryptie en handleidingen voor het programmeren van virussen (computermisdaad).

Tenslotte kan toegang worden geweigerd tot website met discriminerende inhoud of tot websites van extreem rechtse of linke groepen (haat en discriminatie). Uiteraard kan toegang worden geweigerd tot illegale sites met softwareproblemen en generators van licentie codes (hacking).

  5. Spelen/Gokken: blokkeert toegang tot websites van goktenten en gokagentschappen, videogames, en websites met informatie over spelletjes.

  6. Ontspanning/cultuur: deze inhoudscategorie biedt de mogelijkheid de toegang te weigeren tot culturele websites of amusementswebsites: film, televisie, amusementsparken, themaparken, theaters en musea, muziek (online radiostations, sites van popgroepen, platenmaatschappijen, enz.), literatuur in het algemeen, websites met humoristische inhoud.

  7. Informatie/Communicatie: deze inhoudscategorie bevat websites die u informeren over algemene onderwerpen (algemeen nieuws, nieuwsbladen en tijdschriften), websites die gebruikers toelaten om e-mail te verzenden en ontvangen (webmail), chatten met andere gebruikers (chat), het delen van informatie over verschillende onderwerpen met andere gebruikers (nieuwsgroepen, bulletinboards met nieuw, discussiesites), het verzenden van korte tekstberichten naar mobiele telefoons, het downloaden van liedjes en logos (SMS, mobiele-telefoontoepassingen), het verzenden van digitale postkaarten, en het vinden van informatie op internet (zoekprogramma’s/webcatalogi/portalen).

  8. IT: door deze categorie aan een webcontentfilter toe te voegen krijgt u de mogelijkheid de toegang te weigeren tot websites van fabrikanten van hardware en software vendors (fabrikanten en distributeurs van software en hardware), webhosting- en internetservicebedrijven (webhosting), websites met informatie over veiligheid, privacy en databeveiliging (informatiebeveiligingssites), websites die gebruikers toestaan om volledige websites in een andere taal te vertalen (URL-vertaalsites), en sites die gebruikers toestaan andere websites anoniem te benaderen (anonieme proxies).

  9. Drugs: met deze categorie kunt u de toegang blokkeren tot websites die informatie bevatten over illegale drugs (illegale drugs), pagina’s over alcohol en vermaak met alcohol (alcohol), en websites over tabak en roken. In deze categorie vallen ook websites voor zelfhulpgroepen en hulp voor verslavingsproblemen (zelfhulp/verslaving).

  10. Lifestyle: door deze inhoudscategorie aan het webcontentfilter toe te voegen kunt u de toegang blokkeren tot websites die persoonlijke relaties bevorderen (dating/relaties), websites over cafés, restaurants, discotheken en fast-food restaurants (restaurants/cafés), websites van reisbureaus, hotels, vakantieoorden, luchtvaartmaatschappijen, spoorwegen, autoverhuur (reizen), websites over modelagentschappen, mode, cosmetica en juwelen, websites over sportcompetities, sportploegen, federaties (sport), websites over makelaars en vastgoed, meubels, en voorgeproduceerde huizen (huizen/gebouwen/residenties/meubelen) en ook websites over beveiliging van het milieu, natuur, dieren, enz.natuur/milieu).

  11. Privéwebsites: deze categorie bevat privéwebsites en homepage-servers.

  12. Werkgelegenheid: door deze inhoudscategorie aan het webcontentfilter toe te voegen kunt u de toegang weigeren tot websites van uitzendbureaus, werkuitwissselingbureaus, enz.

  13. Financiën/Beleggen: deze categorie bevat websites van beurzen (brokerage), websites over vastgoed, verzekering en financiering van bouwprojecten (beleggen), en online bankieren (bankieren).

  14. Wapens: bevat websites over allerlei soorten vuurwapens en messen.

  15. Geneeskunde: deze categorie weigert toegang tot websites over ziekenhuizen, dokters, apotheken, psychologie, verpleging, gezondheidswinkels, en medicijnen in het algemeen (gezondheid, recreatie en voeding).

  16. Abortus: door deze inhoudscategorie aan het webcontentfilter toe te voegen kunt u de toegang weigeren tot websites die informatie verschaffen over abortus.


Hoe het vinden van hacking-tools in of uit te schakelen

Volg onderstaande stappen voor het in- of uitschakelen van de detectie van hacking tools in de Scans op-aanvraag en/of Geplande scans:

  1. Klik op Scan in het hoofdvenster.

  2. Klik met de rechtermuisknop op de scan op-aanvraag die u wilt starten (bijv. Scan de hele computer) en selecteer Instellingen.

  3. Als u de detectie van hacking-tools wilt inschakelen, schakel dan het selectievakje Hacking-tools in. Als u de detectie echter wilt uitschakelen, schakel het selectievakje dan uit.

Indien u de detectie van hacking-tools in de automatische beveiliging wilt in- of uitschakelen, volg dan onderstaande stappen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. In de sectie Te detecteren en uit te sluiten bedreigingen onder in het venster kunt u aangeven welk type bedreigingen u wilt detecteren. Klik op de knop Instellingen die in deze sectie wordt weergegeven.

  4. De optie Hacking-tools wordt in het venster weergegeven. Als u in de automatische bescherming de detectie van dit type programma wilt inschakelen, selecteer dan de betreffende optie (deze is standaard ingeschakeld). Wilt u de detectie uitschakelen, schakel dan het selectievakje uit.

Opmerking: Als u geen hacking-tools neutraliseren, dan kunt u ze uitsluiten van de scans of hun detectie uitschakelen.


Hoe het zoeken naar jokes activeren of deactiveren

biedt u de mogelijkheid de detectie van jokes (programma’s die destructieve virusacties simuleren) te activeren of deactiveren in zowel Scans op-aanvraag, de Geplande Scans en in de automatische beveiliging tegen bekende bedreigingen.

Detectie van jokes in Scans op-aanvraag en Geplande scans activeren/deactiveren:

  1. Klik op Scan in het hoofdvenster.

  2. Klik op Instellingen.

  3. Als u de detectie van jokes wil inschakelen, schakel dan het selectievakje Jokers in. Als u de detectie echter wilt uitschakelen, schakel het selectievakje dan uit.

Detectie van jokes in de beveiliging tegen bekende bedreigingen activeren/deactiveren:

  1. Klik in het hoofdvenster van het programma op de optie Status.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. In de sectie Te detecteren en uit te sluiten bedreigingen onder in het venster kunt u aangeven welk type bedreigingen u wilt detecteren. Klik op de knop Instellingen die in deze sectie wordt weergegeven.

  4. Er wordt een venster met de optie Jokes weergegeven. Als u in de automatische bescherming de detectie van dit type programma wilt inschakelen, selecteer dan deze optie (deze is standaard ingeschakeld). Wilt u de detectie ervan uitschakelen, schakel dan het selectievakje uit.


Hoe de detectie van dialers in- of uitschakelen in Scans op-aanvraag en Geplande scans

biedt u de mogelijkheid de detectie van dialers in Scans op-aanvraag en Geplande scans te in of uit te schakelen. Volg onderstaande stappen om de detectie in of uit te schakelen:

  1. Klik op de optie Scanin het hoofdvenster.

  2. Klik op Instellingen.

  3. Als u de detectie van dialers wilt inschakelen, schakel dan het selectievakje Dialers in. Als u de detectie wilt uitschakelen, schakel dit selectievakje dan uit.


Hoe kan ik de firewallbeveiliging in- of uitschakelen?

Om de firewall effectief te laten draaien moet deze zijn ingeschakeld.

De firewallbeveiliging is standaard ingeschakeld, hoewel u het op elk moment kunt in- of uitschakelen.

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Firewall links in het onderdeel.

  4. De firewallbeveiliging is ingeschakeld zolang het selectievakje Schakel de firewallbeveiliging inis ingeschakeld. Als u de firewall wilt uitschakelen, schakel dan het selectievakje uit.

Opmerking: Als de firewall is uitgeschakeld, is uw computer niet goed beveiligd.


Hoe kan ik de machtigingen voor programma's die een internetverbinding proberen aan te gaan configureren?

Standaard geeft de firewall de meest gebruikte programma's zonder problemen de toestemming een internetverbinding aan te gaan. Als de firewall echter detecteert dat andere programma's een externe verbinding proberen aan te gaan (internet, een andere computer in het netwerk, enz.), dan moet het u eerst om toestemming vragen via een pop-upbericht voordat de verbinding wordt toegestaan. De volgende opties worden aangeboden:

Welke optie moet ik selecteren?

De volgende situaties kunnen zich voordoen:

  • Indien u het programma vertrouwt, sta dan een permanente verbinding toe. De waarschuwing wordt niet opnieuw weergegeven en het programma kan wanneer dat nodig is extern communiceren.

  • Indien het programma verdacht is, sta het dan niet toe een internetverbinding te maken. Er zijn twee opties. U kunt de verbinding permanent weigeren of deze één keer blokkeren. Als u voor de laatste optie kiest, wordt u de volgende keer dat het programma een verbinding met internet probeert te maken opnieuw gevraagd of u de verbinding toestaat.

  • Indien u het niet zeker weet, sta dan geen verbinding toe.

  • U kunt ook het automatisch toewijzen van machtigingen inschakelen. Wanneer u dit doet, vraagt de firewallbeveiliging u niet of u verbindingen wilt toestaan en wijst zij automatisch machtigingen toe.


Hoe de machtigingen voor internetverbindingen van de geïnstalleerde programma's wijzigen

Elke keer als een programma zonder toestemming een verbinding met internet wil aangaan, vraagt de firewallbeveiliging u in een pop-upbericht om de verbinding te weigeren of toe te staan.

U kunt de aan een programma toegewezen rechten echter wanneer u maar wilt wijzigen.

U doet dit als volgt:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Voorschriften op Instellingen om de programma's te definiëren die toegang hebben tot internet of het netwerk.

  5. Zoek het programma waarvoor u de rechten wilt aanpassen en wijzig ze. U kunt dit doen met het contextmenu dat rechts van de programmanaam wordt weergegeven.

Opmerking: Als u het selectievakje De gespecificeerde rechten zonder vragen toepassen uitschakelt, wordt er elke keer als het programma toegang tot internet of het netwerk probeert te krijgen een waarschuwing weergegeven. Als het selectievakje ingeschakeld blijft, past de firewall naar noodzaak rechten voor elk programma toe. U kunt deze rechten echter wanneer u maar wilt wijzigen.

Welke machtigingen kan ik aan programma's toewijzen?

  • Binnenkomend (server): Het programma accepteert uitgaande verbindingen van programma's en gebruikers vanaf internet, maar het heeft geen rechten voor uitgaande verbindingen naar internet.

  • Uitgaand (klant): Het programma kan verbonden worden met internet, maar aanvaardt geen externe verbindingen van andere gebruikers of toepassingen.

  • Inkomend en uitgaand toestaan: Het programma kan een internetverbinding aangaan en laat andere programma's of gebruikers toe om ermee verbonden te worden. Er zijn bepaalde programma's die deze rechten nodig hebben om correct te kunnen functioneren: bestandsuitwisselingsprogramma's, chat-toepassingen, internetzoekmachines, enz.

  • Aangepaste rechten: Met deze optie kunt u verbindingsregels voor de geselecteerde programma's toevoegen. U kunt programmaverbindingen toestaan of weigeren (inkomen/uitgaand), de poorten en protocollen die u wilt gebruiken opgeven, enz. (+ Informatie)

  • Weiger: Het programma kan geen verbinding met internet maken.

Ander opties:

  • Toon programma's van besturingssysteem: Als u dit selectievakje inschakelt, wordt een lijst weergegeven met de programma's van het besturingssysteem die toegang proberen te krijgen tot het netwerk of internet.

  • Verwijder programma: Selecteer een of meer programma's uit de lijst en klik op deze knop om ze te verwijderen. Deze programma's hebben nu geen toegang meer tot het netwerk of internet. Het programma vraagt u de rechten toe te wijzen voor de volgende keer dat het programma een externe verbinding tot stand probeert te brengen.

  • Genereer lijst opnieuw: staat bepaalde programma's standaard zonder bevestiging vooraf toe een internetverbinding aan te gaan. Als u wilt dat u elke keer om toestemming vraagt als een van deze programma's een internetverbinding wil aangaan, volg dan onderstaande stappen:

  1. Klik opGenereer lijst opnieuw.

  2. Er wordt een lijst weergegeven met standaard programma´s die toegang tot internet hebben zonder dat u daarvoor toestemming moet geven.

  3. Zoek het programma waarvan u de rechten wilt wijzigen en schakel het selectievakje dat ernaast wordt weergegeven uit.

  • Programma toevoegen: Biedt u de mogelijkheid nieuwe programma's aan de lijst toe te voegen. Als u erop klikt, moet u ook de locatie van het programma en het soort rechten dat de firewall moet toepassen bepalen: inkomend, uitgaand, inkomend en uitgaand of geen verbinding.

  • Wanneer een verbinding wordt geweigerd dit in het rapport vermelden: Als u dit selectievakje inschakelt, worden alle incidenten die te maken hebben met een regel in de firewall in het Netwerkactiviteitenrapport opgenomen.

Hoe kan ik de poorten of zones definiëren die programma's kunnen gebruiken bij het aangaan van verbindingen?


Verbindingsregels voor geïnstalleerde programma´s

U kunt bepaalde parameters definiëren wanneer u een regel toevoegt of configureert:

  • Actie: Gebruik de vervolgkeuzelijst wanneer u door programma´s aangegane verbindingen, via door u geselecteerde poorten, IP-adressen, protocollen of zones, wilt toestaan of weigeren.

  • Richting: Specificeer of u wilt dat de regel betrekking heeft op inkomende verbindingen, uitgaande verbindingen, of beide.

  • Zone: Hier kunt u de regel toepassen op de verbindingen die het programma op het lokale netwerk (vertrouwde zone), op internet (openbaar netwerk), of beide aangaat.

  • Protocol: Hier kunt u opgeven op welk protocol de regel van toepassing is (TCP en/of UDP).

  • Poort: Hier kunt u opgeven welke poorten op de regel van toepassing zijn. De communicatie via deze poorten wordt geweigerd of toegestaan afhankelijk van de door u in het veld Actie geselecteerde optie. U kunt een van de opgesomde poorten selecteren of elke willekeurige andere poort. Als u een specifieke poort wilt selecteren, selecteer dan de optie Aangepast en geef de daarbij behorende poorten en bereiken op. Als u meer dan een poort wilt toevoegen, scheid deze dan met komma´s. De bereiken scheidt u met een afbreekstreepje (bijvoorbeeld: 6700, 6800, 6900-7000).

  • IP-adressen: Als u wilt dat het programma slechts een verbinding via een specifiek IP-adres, of een reeks IP-adressen aangaat, dan kunt u dit in het desbetreffende vak aangeven.

Verbindingsrechten voor geïnstalleerde programma´s configureren

Iedere keer wanneer een programma een internetverbinding probeert aan te gaan, vraagt de firewall of u de verbinding wilt toestaan of weigeren.

Als u de rechten die u via de door de firewall weergegeven berichten hebt toegewezen, wilt wijzigen, dan kunt u dit doen onder de firewallinstellingen. Meer in het bijzonder, u kunt programmaverbindingen toestaan of weigeren (inkomend, uitgaand, of beide).

Als u inkomende of uitgaande rechten aan een programma toewijst, dan staat u alle verbindingen die het programma maakt toe, ongeacht de communicatiepoorten of protocollen, enz. die het programma gebruikt.

U kunt indien nodig geavanceerde verbindingsregels voor de geïnstalleerde programma´s maken. U kunt zo precies aangeven welke poorten een programma moet gebruiken, de protocollen (TCP en/of UDP), de IP-adressen waarmee het kan communiceren, of zelfs of het een verbinding kan aangaan met een openbaar netwerk (internet), een vertrouwd netwerk (lokaal) of beide mag aangaan.

De tijdens het instellen van de geavanceerde verbindingsregel opgegeven gegevens hebben alleen invloed op het geselecteerde programma.

Volg onderstaande instructies voor het configureren van geavanceeerde verbindingsrechten voor een van de programma´s die u hebt geïnstalleerd:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Regels op Instellingen om de programma´s te definiëren die toegang hebben tot internet en of het netwerk.

  5. Selecteer een programma uit de lijst en klik op Aangepaste rechten.

  6. Klik op Voeg toe om een nieuwe regel te maken of op Instellingen om een bestaande regel te bewerken.

Regels voor geïnstalleerde programma´s toevoegen of configureren (+ Informatie)

Dit venster bevat de lijst met regels die u voor een specifiek programma hebt gemaakt, en in het venster kunt u de prioriteit voor het toepassen van de regels instellen. U kunt de regels ordenen met de knoppen Omhoog en Omlaag. De eerste regel in de lijst heeft voorrang op de tweede, enzovoort.

  7. Klik op OK nadat u de door u gewenste wijzigingen hebt doorgevoerd.


Hoe verbindingen met andere computers op WiFi-netwerken toestaan of weigeren

Als een computer op een WiFi-netwerk een verbinding met uw computer wilt aangaan, geeft een pop-upwaarschuwing weer waarin u de verbinding kunt toestaan of weigeren. U kunt de verbindingsrechten die u via deze berichten hebt ingesteld, echter wanneer u maar wilt wijzigen. U kunt dit doen via witte en zwarte lijsten van computers met toegang tot het netwerk.

U kunt op de witte en zwarte lijsten aangeven welke computers op het WiFi-netwerk een verbinding mogen aangaan. Volg onderstaande stappen om dit in te stellen:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Zwarte lijst en witte lijst van computers met toegang tot het netwerk op Instellingen.

Het venster bevat twee onderdelen: Boven in het venster bevindt zich een lijst met computer die via het WiFi-netwerk een verbinding met uw computer mogen aangaan, terwijl zich onder in het venster een lijst met computers bevindt die geen verbinding mogen maken. Deze lijsten bevatten de computers die via een pop-upbericht zijn toegevoegd en computers die handmatig zijn toegevoegd.

De volgende opties zijn beschikbaar:

  • Voeg toe: U kunt deze knop zowel voor de witte als voor de zwarte lijst gebruiken. Met deze knoppen kunt u computer aan de lijsten toevoegen. Als u een computer aan de lijst met toegestane computers toevoegt, kan uw computer via het WiFi-netwerk met deze computer communiceren. Als u de computer echter aan de lijst met geweigerde computers toevoegt, kan uw computer niet met deze computer communiceren. Als u op deze knop klikt, wordt een ander venster weergegeven waarin in een van de volgende opties moet opgeven: het MAC-adres van de netwerkkaart van de computer, het IP-adres van de computer en de computernaam. Als u de computernaam opgeeft, klik dan op Naam oplossen omdat het IP- en MAC-adres via de naam worden verkregen. Klik na het invoeren van deze gegevens op OK.

  • Computer weigeren: Hier kunt u een computer die momenteel via het WiFi-netwerk met uw computer communiceert, toevoegen aan de zwarte lijst met computers. Als u wilt voorkomen dat een computer die momenteel op de witte lijst staat, via het WiFi-netwerk een verbinding met uw computer aangaat, selecteer deze computer dan in de lijst en klik op Computer weigeren.

  • Computer toestaan: Hier kunt u een computer die momenteel niet via het WiFi-netwerk met uw computer kan communiceren, toevoegen aan de witte lijst met computers. Als u wilt toestaan dat een computer die momenteel op de zwarte lijst staat, via het WiFi-netwerk een verbinding met uw computer kan aangaan, selecteer deze computer dan in de lijst en klik op Computer toestaan.

  • Verwijder/Verwijder alles: Als u computer uit een van de twee lijsten verwijdert en deze computers proberen via het WiFi-netwerk een verbinding met uw computer aan te gaan, dan vraagt u opnieuw of u de verbinding wilt toestaan.

Klik op OK zodra u de gewenste wijzigingen hebt gemaakt.


Wat zijn IP-adressen en poorten?

Computers worden op een netwerk –- LAN of internet— geïdentificeerd door een IP-adres. Computers of de toepassingen die erop zijn geïnstalleerd, communiceren met elkaar via communicatiepoorten.

Er zijn twee soorten poorten: TCP en UDP. Voor het correct functioneren van bepaalde toepassingen is het soms noodzakelijk in de firewall de poorten die door die toepassing gebruikt wordt, te openen. Meestal bevat de documentatie van toepassingen inlichtingen over welke poorten door de toepassing gebruikt worden. U kunt specifieke poorten in de firewall openen door aangepaste verbindingsrechten te maken voor een van de door u geselecteerde, geïnstalleerde programma´s.


Waarschuwing: Nieuw netwerk gedetecteerd

Uw computer probeert een verbinding te maken met een nieuw netwerk en u moet het beveiligingsniveau dat de firewall op dit netwerk moet toepassen, configureren. Met de firewallbeveiliging kunt u afhankelijk van het type netwerk verschillende beveiligingsniveaus voor netwerken toepassen. Als het om een vertrouwd netwerk (lokaal) gaat, kunt u de firewallbeveiliging zodanig instellen dat u mappen en printers met andere computers in het netwerk kunt delen. Als het echter om een openbaar netwerk gaat (bijv. netwerken van universiteiten, luchthavens, enz.), dan moet u de firewallbeveiliging zodanig instellen dat het beveiligingsniveau hoger instellen om ongeautoriseerde toegang tot uw computer te voorkomen.

Volg onderstaande stappen om het netwerkbeveiligingsniveau te configureren:

  1. Klik op OK in het pop-upbericht.

  2. Geef een naam voor het netwerk op.

  3. Geef op of het nieuwe gedetecteerde netwerk een vertrouwd of openbaar netwerk is.

  4. Klik op OK.

Als u wilt dat de firewall zonder vooraf te vragen een beveiligingsniveau aan netwerken toewijst, klik dan op Automatische netwerkmodus inschakelen.


Hoe algemene systeemregels in de firewall maken

U kunt bepaalde parameters definiëren wanneer u een regel toevoegt of configureert:

  • Regelnaam: Voer een omschrijvende naam voor de regel in.

  • Actie: Gebruik de vervolgkeuzelijst wanneer u door computer aangegane verbindingen, via door u geselecteerde poorten, IP-adressen, protocollen of zones, wilt toestaan of weigeren.

  • Richting: Specificeer of u wilt dat de regel betrekking heeft op inkomende verbindingen, uitgaande verbindingen, of beide.

  • Zone: Hier kunt u de regel voor de verbindingen die de computer op het lokale netwerk (vertrouwde zone), internet (openbare netwerk) of beide toepassen.

  • Protocol: U kunt opgeven voor welk protocol de regel van toepassing is (TCP, UDP, IP of ICMP). Als u ICMP selecteert, moet u naast de communicatierichting waar de regel op van toepassing is (inkomend, uitgaand of beide) ook de daarbij behorende ICMP-services selecteren. U doet dit door de desbetreffende selectievakjes in te schakelen.

  • Poorten:

    • Lokaal: Hier kunt u de poorten op uw computer opgeven die wel of niet een verbinding mogen aangaan.

    • Op afstand: Hier kunt u de poorten op andere netwerkcomputers opgeven wel of niet een verbinding mogen aangaan.

In beide gevallen selecteert u een van de opgesomde poorten of selecteert u een andere willekeurige poort. Als u een specifieke poort wilt selecteren, selecteer dan de optie Aangepast en geef de daarbij behorende poorten en bereiken op. Als u meer dan een poort wilt toevoegen, scheid deze dan met komma´s. De bereiken scheidt u met een afbreekstreepje (bijvoorbeeld: 6700, 6800, 6900-7000).

  • IP-adressen: Als u wilt dat het programma slechts een verbinding via een specifiek IP-adres, of een reeks IP-adressen aangaat, dan kunt u dit in het desbetreffende vak aangeven.

  • MAC-adressen: Hier kunt u de regel toepassen voor verbindingen met een computer waarvan de netwerkadapter een specifiek MAC-adres heeft.

Opmerking: U kunt meer dan een IP- of MAC-adres, gescheiden door komma's, opgeven. U kunt ook een IP-adressenbereik, gescheiden door een afbreekstreepje, opgeven. Bijvoorbeeld, 192.168.1.1-192.168.1.254, 172.1.1.1 voor IP-adressen, of 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF voor MAC-adressen.

Hoe algemene systeemregels in de firewall maken

Naast het maken van specifieke regels voor geïnstalleerde programma's kunt u in de firewall ook regels maken die van toepassing zijn op alle computercommunicatie. Deze regels hebben voorrang boven de regels die u voor de geïnstalleerde programma's hebt geconfigureerd.

Met de algemene systeemregels kunt u bepaalde communicatiepoorten openen of sluiten, de communicatie met computers met een bepaald IP-adres toestaan of weigeren, enz.

U kunt een algemene systeemregel maken, of een bestaande configureren door de volgende instructies te volgen:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Regels op Instellingen om de poorten en protocollen die uw computer voor de communicatie kan gebruiken, te definiëren.

  5. Klik op Voeg toe om een nieuwe regel te maken of op Instellingen om een bestaande regel te bewerken.

Algemeen systeemregels toevoegen of configureren (+ Informatie)

Dit venster bevat de lijst met regels die u hebt gemaakt, en in het venster kunt u de prioriteit voor het toepassen van de regels instellen. U kunt de regels ordenen met de knoppen Omhoog en Omlaag. De eerste regel in de lijst heeft voorrang op de tweede, enzovoort.

Klik op Herstellen als u de oorspronkelijke instellingen wilt herstellen.

  6. Klik op OK nadat u de door u gewenste wijzigingen hebt doorgevoerd.


Waarschuwing: Indringer gedetecteerd in WiFi-netwerk

heeft een poging tot indringing via het draadloos netwerk gedetecteerd. Klik op Blokkeer de communicatie met de binnengedrongen pc om de poging tot indringing te stoppen.

Dit soort indringing kan veroorzaakt zijn doordat het WiFi-netwerk niet correct is gecodeerd. Om dit soort van indringing te voorkomen raden we u aan het draadloze netwerk correct te coderen. Raadpleeg de bij de hardwarecomponenten van uw WiFi-netwerk meegeleverde documentatie voor meer informatie.


Hoe alle netwerkverbindingen blokkeren

Als u op een bepaald moment denkt dat uw computer aangevallen wordt, dan kunt u alle netwerkverbindingen, waaronder ook de internetverbinding, tijdelijk onderbreken.

  1. Klik met de rechtermuisknop op het -pictogram (het beerpictogram naast de systeemklok) in het systeemvak.

  2. Klik op Blokkeer netwerkverbindingen.

Als u dit doet, verandert de optie in Deblokkeer netwerkverbinding. Als u op deze optie klikt, kunt u alle netwerkcommunicatie te herstellen.


De netwerkbeveiligingsniveaus configureren

Het beveiligingsniveau van de firewall volgens het type netwerk aanpassen

De firewall kan uw beveiliging aanpassen afhankelijk van het type netwerk waarop uw computer is aangesloten.

Door het toenemend aantal laptops en de mogelijkheden die er zijn om deze laptops op een grote verscheidenheid aan netwerken te gebruiken, moet de firewallbeveiliging aan de verschillende soorten netwerken waarop u uw computer zou kunnen aansluiten, kunnen worden aangepast.

Een internetverbinding via een draadloos netwerk op een luchthaven vereist bijvoorbeeld een groter beveiligingsniveau dan een verbinding op een thuisnetwerk.

De firewall past standaard een beveiligingsniveau toe dat is aangepast aan elk soort netwerk:

  • Vertrouwd netwerk: Vertrouwde netwerken zijn lokale netwerken (bijvoorbeeld thuisnetwerken) waarop u bestanden of printers met andere computer in het netwerk kunt delen. Als u computer een verbinding maakt met een lokaal netwerk, past de firewall een beveiligingsniveau toe dat u in staat stelt bronnen met andere computers in het netwerk te delen.

  • Openbaar netwerk: Openbare netwerken zijn netwerken waarmee uw computer op openbare plaatsen zoals luchthavens, universiteiten, internetcafés, enz. een verbinding kan aangaan. In deze gevallen past de firewall een strenger beveiligingsniveau toe om te voorkomen dat andere computer op het netwerk toegang tot uw gedeelde bronnen kunnen krijgen.

Automatische modus

Als de firewall detecteert dat uw computer een verbinding met een netwerk is aangegaan, past de firewall standaard een beveiligingsniveau toe dat overeenkomt met het type netwerk (vertrouwd of openbaar). Als deze modus is ingeschakeld, hoeft u geen beslissingen meer te nemen over de beveiliging van de netwerken waarmee uw computer een verbinding wil aangaan.

Handmatige modus

Als u zelf wilt bepalen welk beveiligingsniveau moet worden toegepast voor de netwerken waarmee uw computer een verbinding wil maken, dan moet u eerst de Automatische netwerkmodus uitschakelen. Volg onderstaande stappen om dit in te stellen:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Schakel het selectievakje Automatische modus inschakelen in de sectie Netwerken in.

  5. Klik op OK. Vanaf nu wordt, elke keer wanneer uw computer een verbinding met een nieuw netwerk tot stand brengt, een pop-upbericht weergegeven waarin u het door u gewenste en toe te passen beveiligingsniveau kunt instellen.

U kunt te allen tijde, ongeacht de ingeschakelde modus, het beveiligingsniveau in de firewallinstellingen wijzigen.

Verwante onderwerpen

Het beveiligingsniveau van de firewall configureren


Het beveiligingsniveau van de firewall configureren

De firewall kan uw beveiliging aanpassen afhankelijk van het type netwerk waarop uw computer is aangesloten.

Door het toenemend aantal laptops en de mogelijkheden die er zijn om deze laptops op een grote verscheidenheid aan netwerken te gebruiken, moet de firewallbeveiliging aan de verschillende soorten netwerken waarop u uw computer zou kunnen aansluiten, kunnen worden aangepast.

Een internetverbinding via een draadloos netwerk op een luchthaven vereist bijvoorbeeld een ander beveiligingsbeleid dan een verbinding op een thuisnetwerk.

Hoewel de firewall standaard een ander beveiligingsniveau toepast dat in overeenstemming is met het soort netwerk waarmee u een verbinding maakt, kunt u deze configuratie toch wanneer u maar wilt wijzigen.

Volg onderstaande stappen om de configuratie als zodanig in te stellen:

  1. Klik op Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Netwerken op Instellingen.

  5. Als er meer dan een netwerk is, selecteer er dan een en geef een naam op voor het netwerk. Klik op Instellingen.

Opmerking: Als u op Details klikt, kunt u de naam van de netwerkkaart zien die voor de verbinding, het IP-adres, de gateway, de DNS-servers, enz. is gebruikt

  6. Specificeer of het een vertrouwd netwerk of een openbaar netwerk is.

    • Vertrouwd netwerk: Vertrouwde netwerken zijn lokale netwerken (bijvoorbeeld thuisnetwerken) waarop u bestanden of printers met andere computer in het netwerk kunt delen. Als u deze optie selecteert en uw computer een verbinding maakt met een lokaal netwerk, dan past de firewall een beveiligingsniveau toe dat u in staat stelt bronnen met andere computers in het netwerk te delen.

    • Openbaar netwerk: Openbare netwerken zijn netwerken waarmee uw computer op openbare plaatsen zoals luchthavens, universiteiten, internetcafés, enz. een verbinding kan aangaan. Als u deze optie selecteert, past de firewall een strenger beveiligingsniveau toe om te voorkomen dat andere computer op het netwerk toegang tot uw gedeelde bronnen kunnen krijgen.

Ander opties:

  • Automatische netwerkmodus inschakelen: Met de firewallbeveiliging kunt u afhankelijk van het type netwerk verschillende beveiligingsniveaus voor netwerken toepassen.


De instellingen van Internet Explorer back-uppen. Hoe kan ik de oorspronkelijke instellingen herstellen?

Bepaalde soorten spywarecomponenten die de huidige instellingen van uw browser zonder uw toestemming kunnen wijzigen (bijvoorbeeld, het wijzigen van de startpagina, enz.). Als de huidige instellingen van uw browser correct zijn en u wilt een back-up maken en die indien nodig gebruiken, volg dan onderstaande stappen:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Zorg ervoor dat de optie Bekende bedreigingen is geselecteerd.

  4. Klik op de optie Instellingen in het onderdeel Te detecteren en uit te sluiten bedreigingen.

  5. Klik op Geavanceerde instellingen.

  6. Klik op Markeer/demarkeer alle en vervolgens op Waarden bewaren.

Als u de oorspronkelijke instellingen wilt herstellen, schakel dan het selectievakje Markeer/demarkeer alle in en klik op Herstel de oorspronkelijke. Als u dit doet, worden alle waarden in de kolom Huidige waarde vervangen door de waarden uit de kolom Bewaarde waarde.

Opmerking: Indien er meer dan een browser op uw computer is geïnstalleerd, en een van deze browsers is een 64-bit browser, dan wordt er een vervolgkeuzelijst weergegeven waarin u de browserversie waarvoor de bescherming geldt, kunt selecteren. Uw standaardbrowser wordt standaard geselecteerd.

De browserinstellingen zijn gewijzigd, hoe kan ik ze herstellen?

Als u merkt dat de instellingen van de internetbrowser zonder uw toestemming zijn gewijzigd (bijvoorbeeld, de startpagina is gewijzigd), volg dan onderstaande stappen om de oorspronkelijke instellingen te herstellen:

  1. Schakel het selectievakje dat overeenkomt met de optie die u wilt aanpassen in (bijvoorbeeld de startpagina).

  2. Klik op Aanpassen.

  3. Voer het adres (URL) dat u wilt wijzigen in in de vakken voor de huidige waarde en de bewaarde waarden en klik op OK.

Herhaal deze stappen voor elke optie die u wilt wijzigen (startpagina, zoekpagina, enz.).

Er wordt standaard een pop-upbericht weergegeven waarin u wijzigingen in de browserconfiguratie kunt toestaan of weigeren. Indien u dit soort wijzigingen nooit wilt accepteren, klik dan op Wijziging instellingen verbieden.


Hoe controleren of er kwetsbaarheden zijn in uw computer

Kwetsbaarheden zijn zwakke plekken in IT-toepassingen die uw computer kunnen veranderen in een gemakkelijke prooi voor kwaadaardige software en hackers.

Ga als volgt te werk om te controleren of er kwetsbaarheden in uw computer aanwezig zijn:

  1. Klik op Scan.

  2. Klik op Kwetsbaarheden detecteren.

  3. Er wordt een venster weergegeven waarin de gedetecteerde kwetsbaarheden worden weergegeven. Klik op Windows update om kwetsbaarheden te herstellen.

  4. Klik op Meer informatie om meer informatie over een bepaalde kwetsbaarheid te krijgen en over de bedreigingen die deze kwetsbaarheid misbruiken.


Waarschuwing: Poging tot overnemen van Internet Explorer

Er werd een poging tot het wijzigen van de instellingen van uw internetbrowser gedetecteerd. De aanval werd succesvol gestopt en de instellingen werden niet gewijzigd.

Raadpleeg de sectie Back-up van de instellingen van Internet Explorer voor meer informatie over het beveiligen van de instellingen van uw browser. Hoe kan ik de oorspronkelijke instellingen herstellen?


Waarschuwing: Uitwisseling van vertrouwelijke informatie gedetecteerd

Er werd een poging tot het uitwisselen van vertrouwelijke informatie gedetecteerd. Geef aan of u al dan niet toestemming wilt geven voor de uitwisseling van de gegevens door de daarbij behorende optie in te schakelen.

Raadpleeg het onderdeel Beveiliging van vertrouwelijke informatie configureren voor meer informatie.


Waarschuwing: Onbekend virus geneutraliseerd

heeft een onbekend virus gedetecteerd en het in quarantaine geplaatst om de beveiliging van uw computer te waarborgen.

Indien u dit wenst, kunt u het gedetecteerde bestand naar ons sturen zodat onze deskundigen het kunnen analyseren. Klik op de betreffende optie in de waarschuwing om het bestand te versturen. Volg vervolgens de in het venster weergegeven instructies.


Detectie van inbraken Via WiFi-netwerken inschakelen

Hoe WiFi-inbraakwaarschuwingen uitschakelen

De firewallbeveiliging blokkeert inbraakpogingen via draadloze netwerken (WiFi).

Als een dergelijke inbraakpoging voorkomt, wordt er een pop-upwaarschuwing weergegeven waarin u de inbraak onmiddellijk kunt blokkeren.

Volg onderstaande stappen om deze waarschuwingen uit te schakelen:

  1. Klik op Voorkeuren in het hoofdvenster van het programma.

  2. Ga naar het tabblad Waarschuwingen.De optie Detectie van WiFi-verbindingen is standaard ingeschakeld. Als u niet wilt dat er pop-upwaarschuwingen worden weergegeven als iemand via het draadloze netwerk een verbinding met uw computer wilt aangaan, schakel deze optie dan uit.

Als extra voorzorg raden wij u aan uw draadloze netwerk te coderen. Raadpleeg de bij de hardwarecomponenten van uw WiFi-netwerk voor meer informatie.


Waarschuwing: Antispambeveiliging ingeschakeld

Er werd junkmail op uw computer gedetecteerd. De waarschuwing herinnert u eraan dat de antispambeveiliging is ingeschakeld en dat de waarschuwing hierna niet meer wordt weergegeven.


Waarschuwing: Zelfdiagnose

Deze waarschuwing geeft informatie over het huidige beschermingsniveau van . Het beschermingsniveau kan hoog, normaal of laag zijn.

Reden: Wanneer het programma niet op de juiste manier wordt geüpdatet (normaal of laag), of wanneer een van de automatische beschermingstypes niet is ingeschakeld of niet op de juiste manier werkt. De waarschuwing geeft aan welke actie u voor elk geval moet ondernemen (bijvoorbeeld de automatische bescherming controleren, het programma updaten, enz.).

Opmerking: Onthoud dat u het huidige beschermingsniveau van op eenvoudige wijze kunt vinden. U hoeft alleen maar met de rechtermuisknop op het programmapictogram in de taakbalk (naast de systeemklok) te klikken en de optie Start zelfdiagnose te selecteren.


Waarschuwing: Reddingsschijven

heeft vastgesteld dat u nog geen reddingsschijven hebt gemaakt. Het is belangrijk om een reddings-cd te maken omdat u hiermee uw computer in noodgevallen in een virusvrije omgeving kunt opstarten. Selecteer de gewenste optie:

  • Maak reddingsschijven: Klik op deze optie om een reddingsschijf te maken. U kunt met de wizard een reddings-cd maken. Zorg voordat u opstart ervoor dat u genoeg lege cd´s bij de hand hebt.

  • Herinner me later: Klik op deze optie om de waarschuwing te sluiten. In dit geval wordt de waarschuwing op regelmatige tijdstippen weergegeven totdat u de schijf hebt gemaakt.

  • Herinner mij er niet meer aan: Als u deze optie inschakelt, wordt de waarschuwing gesloten en nooit meer weergegeven.

  • Meer informatie over reddingsschijven: Klik op deze optie om gedetailleerdere informatie over de schijf te krijgen.


Waarschuwing: Kwetsbaarheid verwijderd (of gedetecteerd)!

Waarschuwing: Deze waarschuwing geeft aan dat er een kwetsbaarheid op uw computer is gedetecteerd en gecorrigeerd. Kwetsbaarheden zijn gaten in de veiligheid van softwareprogramma’s, waardoor uw systeem kwetsbaar is voor virussen en hackers.

Reden: heeft met succes een kwetsbaarheid in uw toepassingen gedetecteerd en gecorrigeerd.


Hoe een nieuwe gebruiker aan de webcontentcontrole toevoegen

Volg onderstaande instructies om een nieuwe gebruiker aan de webcontentcontrole toe te voegen:

  1. Selecteer in het hoofdvenster Status.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer Webcontentcontrole aan de linkerkant van het venster en klik op Nieuw....

Er wordt een venster weergegeven waarin u de volgende gegevens moet invoeren:

  • Naam: Geef de naam op van de gebruiker die met de webcontentcontrole internet wil gebruiken.

  • Wachtwoord: Voer een wachtwoord voor de gebruiker in.

  • Bevestig wachtwoord: Herhaal het wachtwoord. Dit moet overeenkomen met het eerste wachtwoord dat u invoerde.

  • Gebruik het filter: Open de lijst om het filter dan van toepassing is op de gebruiker, te selecteren.

Opmerking: Als u wilt dat een gebruiker zonder beperkingen internet kan benaderen, selecteer dan Zonder filter in het contextmenu.

  • Bijkomende instellingen...: Met deze knop kunt een ander venster weergegeven waarin u een lijst met websites kunt opgeven die de gebruiker mag (of niet mag) openen, ongeacht het toegepaste filter. Raadpleeg de sectie Hoe kan ik een lijst met geblokkeerde en toegestane website instellen (witte en zwarte lijst)? voor meer informatie.


Hoe kan ik een lijst met geblokkeerde en toegestane websites instellen (witte en zwarte lijsten)?

Met de webcontentcontrole kunt u een lijst met toegestane en geblokkeerde websites instellen, ongeacht het type filter dat op elke gebruiker van toepassing is. Volg onderstaande stappen om dit aspect van de contentcontrole te configureren:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer links in het venster de optie Webcontentcontrole, selecteer een gebruiker uit de lijst en klik op Andere instellingen om de lijst met websites die de gebruiker mag openen, te bepalen.

Het venster bevat twee onderdelen: Website Zwarte lijst en Website Witte lijst. Als u een of meer websites wilt opgeven die de gebruiker niet mag openen, ongeacht het toegepaste filter, voeg dan de adressen toe aan de Website Zwarte lijst. Als u een of meer websites wilt opgeven die de gebruiker mag openen, ongeacht het toegepaste filter, voeg dan de adressen toe aan de Website Witte lijst.

De volgende opties zijn mogelijk:

  • Voeg een website toe aan de lijst: Om een nieuwe pagina aan een van de twee lijsten toe te voegen klikt u op de knop Nieuw... die bij de desbetreffende lijst die u wilt wijzigen hoort waarna u het adres van de website invoert.

  • Verwijder een website van de lijst: Om een website adres uit de lijst te verwijderen selecteert u de site en klikt u op Verwijderen.

  • Wijzig het adres van de website in de lijst: Om dit te doen selecteert u het adres van de website adres dat u wilt wijzigen en klikt u op Verwijderen.

Als u de instellingen eenmaal hebt ingesteld en een gebruiker probeert een van de websites op zijn/haar zwarte lijst te openen, dan wordt er een waarschuwing weergegeven waarin wordt vermeld dat zij geen toestemming hebben om die website te bekijken.


Hoe kan ik de filtereigenschappen definiëren?

Met de webcontentcontrole kunt u de eigenschappen van elk filter dat op gebruikers van toepassing is instellen. Volg onderstaande instructies om de filtereigenschappen te definiëren:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer Webcontentcontrole aan de linkerkant van het venster en klik op Filters....

  4. Selecteer het filter dat u wilt bewerken en klik op Bewerk....

  5. In het venster dat wordt weergegeven, kunt u de contentcategorieën opgeven die u wilt toestaan of blokkeren. In de vervolgkeuzelijst kunt u het filter op twee manieren configureren:

  • Kan geen toegang krijgen tot de geselecteerde categorieën. Als u deze optie selecteert, kunnen gebruikers die met het filter willen internetten, alle soorten content openen behalve de opgegeven categorieën.

  • Kan uitsluitend toegang krijgen tot de geselecteerde categorieën. Als u deze optie selecteert, kunnen gebruikers die met het filter willen internetten, alleen de opgegeven categorieën openen en kunnen ze andere websites met andere content niet openen.


Hoe een nieuw webcontentfilter maken

De webcontentcontrole bevat een reeks standaardfilters. Het is echter mogelijk dat u een filter aan de specifiek behoeften van een bepaalde gebruiker moet aanpassen. Het maken van een nieuw contentfilter en het specificeren van de parameters is zeer eenvoudig. Volg onderstaande stappen om een nieuw filter te maken:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer Webcontentcontrole aan de linkerkant van het venster en klik op Filters....

  4. Klik op Nieuw....

  5. In het venster dat wordt weergegeven kunt u de filternaam invoeren en de contentcategorieën opgeven die u wilt toestaan of blokkeren. In de vervolgkeuzelijst kunt u het filter op twee manieren configureren:

  • Kan geen toegang krijgen tot de geselecteerde categorieën. Als u deze optie selecteert, kunnen gebruikers die met het filter willen internetten alle soorten content openen behalve de opgegeven categorieën.

  • Kan uitsluitend toegang krijgen tot de geselecteerde categorieën. Als u deze optie selecteert, kunnen gebruikers die met het filter willen internetten, alleen de opgegeven categorieën openen en kunnen ze andere websites met andere content niet openen.

Als u de standaardfilters wilt gebruiken, klik dan op Filter herstellen.


Hoe kan ik filters exporteren, importeren en verwijderen

U kunt de webcontentfilters in naar andere locaties exporteren en contentfilters van door u geselecteerde locaties importeren. Volg de onderstaande stappen om de filters te importeren, exporteren of verwijderen:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer Webcontentcontrole aan de linkerkant van het venster en klik op Filters....

  • Filter exporteren: Selecteer het filter dat u wilt exporteren en klik op Export filter.... Er wordt een dialoogvenster weergegeven waarin u de locatie waarnaar het filter moet worden geëxporteerd, kunt selecteren.

  • Filter importeren: Klik op Importeer filter... en zoek in het dialoogvenster het filter dat u wilt importeren.

  • Verwijderen: Om een filter te verwijderen selecteert u het filter en klikt u op Verwijder.


Wat zijn kwaadaardige cookies?

Cookies zijn tekstbestanden die op uw computer worden geplaatst wanneer u een website bezoekt en dit met het oog op het opslaan van bepaalde informatie. Dit proces vormt normaal geen inbreuk op uw privacy. Cookies kunnen onder meer worden gebruikt om de door u bezochte websites op maat aan te passen, of zelfs om de gebruikersnaam en het wachtwoord te onthouden die door sommige websites worden vereist.

Het gebruik van kwaadaardige cookies op internet neemt echter snel toe. Deze soorten cookies kunnen worden misbruikt voor het nagaan van uw online activiteiten, zogezegd voor specifieke reclamedoeleinden.

beschermt uw privacy door de cookies die een bedreiging kunnen vormen, te vernietigen.


Scannen door gebruik te maken van het menu via de rechtermuisknop

U kunt ook via het pop-upmenu in Windows Verkenner scans uitvoeren. Volg onderstaande stappen uit om de scans uit te voeren:

  1. Selecteer de groep items (bestanden, mappen, stations, enz.) die u wil scannen.

  2. Klik met de rechtermuisknop op de items.

  3. Selecteer de optie Scan met .

De geselecteerde items worden gescand. Wanneer de scan is voltooid worden de resultaten weergegeven. In dit dialoogvenster kunt u het Rapport raadplegen of het dialoogvenster sluiten door op OK te klikken.


Detectie van onbekende virussen

Omvat de revolutionaire TruPrevent® Technologies, die de traditionele heuristische scantechnieken aanvullen en een grote beveiliging bieden tegen onbekende virussen en andere bedreigingen.

TruPrevent® Technologies is een grote stap voorwaarts in de strijd tegen virussen en bedreigingen omdat de technologie via een analyse van procesgedrag op een computer een probleem voor kan zijn en zo onbekende bedreigingen kan detecteren en neutraliseren.

Dankzij TruPrevent® Technologies detecteert niet alleen onbekende virussen, maar neutraliseert de software ook onbekende bedreigingen die uw computer willen binnendringen.

Gedragsanalyse activeren

Volg de onderstaande stappen om deze beveiliging in te schakelen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen.

  4. Zorg ervoor dat de optie Schakel de beveiliging tegen onbekende bedreigingen in is ingeschakeld.

  5. Om deze optie in te schakelen moet u de optie Gedragsanalyse activeren hebben geselecteerd (deze is standaard geselecteerd).

Als u wilt dat er telkens een waarschuwing wordt weergegeven wanneer een netwerkvirus of een andere onbekende bedreiging detecteert, klik dan op Instellingen en schakel het selectievakje Toon waarschuwing indien virussen en andere bedreigingen worden ontdekt in.

Als u deze beveiliging inschakelt, controleert op mogelijk onbekende bedreigingen die een gevaar voor uw computer kunnen vormen.

Opmerking: De speciale technologieën die via de analyse van procesgedrag malware detecteren kunnen bepaalde toepassingen blokkeren die verdacht gedrag vertonen. Als u het nodig vindt, kunt u de gedragsanalyse op elk moment uitschakelen.

De heuristische scan activeren

De heuristische scan kan met een diepe analyse van de code virussen en andere bedreigingen in bestanden op uw computer detecteren. Ga als volgt te werk om dit soort scan in te schakelen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen.

  4. Zorg ervoor dat de optie Schakel de beveiliging tegen onbekende bedreigingen in is ingeschakeld.

  5. Als u het genetisch heuristisch scannen van bestanden, e-mail, expresberichten en internet wilt inschakelen, dan moet u de betreffende selectievakjes inschakelen.


Blokkeren van mogelijk gevaarlijke bijlagen inschakelen

Wanneer een bijlage met mogelijk gevaarlijke kenmerken detecteert, verzendt het programma de bijlage naar de quarantaine om de veiligheid van uw computer te waarborgen.

Ga als volgt te werk om deze optie in te schakelen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen en selecteer Verplaats potentieel gevaarlijke bijlagen naar quarantaine.

Als u bepaalde bestanden die als verdacht worden beschouwd, wilt specificeren, klik dan op Instellingen en selecteer de door u gewenste opties: Bestanden met fout MIME-type, Bestanden met dubbele extensie, of Bestanden met de volgende extensies.

Als u niet wilt dat bepaalde bestanden als verdacht worden beschouwd, dan kunt u de extensie uit de lijst met te scannen extensies verwijderen. Schakel in dit geval de optie Bestanden met volgende extensies in en klik op Instellingen. In het venster dat nu wordt weergegeven kunt u extensies verwijderen en toevoegen.

Opmerking: Bepaalde extensies kunt u niet uit de lijst verwijderen.

In Quarantaine ziet u de bijlagen die zijn geblokkeerd. U kunt hier de door u gewenste actie selecteren: Het bestand herstellen op zijn originele locatie zodra het bestand is gedesinfecteerd, het bestand verwijderen, het bestand naar onze experts verzenden, enz.


Blokkeren van scripts inschakelen

Jscript- en VBScript-bestanden hebben verschillende toepassingen, maar normaal gesproken worden ze gebruikt voor dynamische karakteristieken op websites (gebruikersinteractie, interactieve bediening, enz.).

Als u scripts blokkeert, voorkomt u dat bestanden geschreven in Script (VBScript of JScript) worden uitgevoerd, mits ze een gevaar vormen voor de beveiliging van uw computer.

Volg de onderstaande stappen om deze beveiliging in te schakelen:

  1. Klik op Status in het hoofdvenster.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Onbekende bedreigingen en schakel het selectievakje bij Blokkeer de uitvoering van scriptbestanden in.


Algemene instellingen - Internet

Instellingen proxyserver

Een proxyserver is een computer die het gegevensverkeer tussen het lokale netwerk en internet regelt. Indien de internetverbinding van uw computer via een proxyserver loopt, dan moet u het programma zodanig configureren dat het via de proxyserver toegang heeft tot internet om te kunnen worden geüpdatet.

Als u via een proxyserver een verbinding met internet maakt, dient u het IP-adres van de server en de poort die de server gebruikt op te geven.

Als de proxyserver authenticatie vereist (als de server u een gebruikersnaam en wachtwoord vraagt), dient u ook deze informatie op te geven.

Als u deze informatie niet correct hebt ingevoerd, kan geen tot internet krijgen om zichzelf automatisch up-to-date te brengen.

Volg deze stappen om de configuratie voor de internettoegang (als u een verbinding maakt via een proxyserver) in te stellen:

  1. Klik in het hoofdvenster op Voorkeuren.

  2. Selecteer het tabblad Internet.

  3. Geef het IP-adres en de poort van de proxyserver op.

  4. Indien de proxyserver authenticatie vereist (indien hij u om een gebruikersnaam en een wachtwoord vraagt), moet u deze details ook opgeven in het overeenkomstige gedeelte.

  5. Klik op OK.

Hoe weet ik of mijn internetverbinding via een proxyserver loopt?


Waarschuwing: Adware gedetecteerd, verwijderd of geneutraliseerd

Er werd adware gedetecteerd, verwijderd of geneutraliseerd op uw computer.

Selecteer een van de in de waarschuwing vermelde opties. Indien u om wat voor reden dan ook de adware niet wilt verwijderen, dan kunt u dit van de scan uitsluiten door de betreffende optie in de waarschuwing (indien aanwezig) te selecteren.

De opties van deze waarschuwing zijn afhankelijk van de omstandigheden waaronder de detectie plaatsvindt:

  • Als u geen actie tegen de gedetecteerde adware wilt ondernemen, selecteer dan Blokkeer toegang tot bestand, als deze optie beschikbaar is in de waarschuwing.

  • Als deze waarschuwing tijdens de installatie van een toepassing werd weergegeven, bevat de toepassing die u aan het installeren bent, waarschijnlijk advertentiesoftware. In dit geval kunt u via de waarschuwing ervoor kiezen door te gaan met de installatie of deze te annuleren.

  • Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. U selecteert de waarschuwingen door de klikken op de optie Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.

Raadpleeg de in de virusencyclopedie beschikbare informatie om meer te weten te komen over de gedetecteerde adware.


Waarschuwing: Quarantaine vol

Er is geen ruimte meer beschikbaar in de quarantaine waardoor er geen nieuwe items meer aan kunnen worden toegevoegd. Wij raden u aan de bestanden die zich momenteel in quarantaine bevinden, te controleren en die bestanden die u niet nodig hebt, te verwijderen.


Voorkeuren: Mail profiel

Selecteer op dit tabblad de Outlook- en Outlook Express-profielen die u wilt scannen.

De volgende opties zijn beschikbaar: Microsoft Outlook-profielen en Outlook Express-profielen.

  • Standaard profiel. Met deze optie kunt u het standaard mailprofiel openen volgens de configuratie van de Outlook- of Outlook Express-mailprogramma.

  • Vraag bij ingang. Wanneer u deze optie selecteert, vraagt u het profiel te openen en presenteert het een lijst met alle profielen die in Outlook en Outlook Express zijn gedefinieerd.

  • Aangegeven profiel. Met deze optie kunt u een profiel opgeven waarmee altijd moet werken.

De vervolgkeuzelijst die in elk onderdeel wordt weergegeven (van Microsoft Outlook-profielen en Outlook Express-profielen) biedt u de mogelijkheid het profiel dat u wilt scannen te kiezen (mits u de optie Aangegeven profiel hebt geselecteerd).

Klik op OK om de wijzigingen op te slaan. Klik op Herstellen om de standaardinstellingen te herstellen.


Voorkeuren: Tabblad Algemeen

Op dit tabblad kunt u verscheidene algemene functies configureren. De volgende opties zijn beschikbaar:

Zelfdiagnose

Als het selectievakje Activeer zelfdiagnose is ingeschakeld, controleert of het beveiligingsniveau in overeenstemming is met de vastgelegde instellingen.

Klik op Instellingen als u de eigenschappen van de zelfdiagnose wilt definiëren. Er wordt een venster met de volgende opties weergegeven:

  • Activeer zelfdiagnose bij start van Windows. Wanneer u deze optie inschakelt, wordt iedere keer wanneer u de computer start de zelfdiagnose uitgevoerd. Als het beveiligingsniveau te laag is, raadt het programma u aan acties te ondernemen voor een optimaal beveiligingsniveau.

  • Activeer regelmatige zelfdiagnose. Als deze optie is ingeschakeld, voert automatisch regelmatig zelfdiagnoses uit. Zo bent u er zeker van dat u over up-to-date informatie beschikt over de beveiligingsstatus van uw computer.

  • Toon altijd het resultaat. Schakel deze optie in wanneer u wilt dat het resultaat van de zelfdiagnose regelmatig via een pop-upmenu wordt weergegeven.

De periodieke zelfdiagnosewaarschuwingen worden alleen weergegeven als er infectiegevaar bestaat en uw computer bescherming nodig heeft.

Beheer van CPU load

Als u Activeer CPU load control selecteert, worden volledige scans onderbroken wanneer de CPU-load de 90% overschrijdt om geen andere taken te onderbreken.

Externe stations tijdens opstarten scannen (USB-schijven, enz.)

Als u de optie Scan de bootsector van de externe stations bij het heropstarten selecteert, scant het programma de bootsector van de externe stations wanneer de computer opstart of wordt afgesloten.

Er worden verscheidene knoppen onder op het tabblad weergegeven. Door op OK te klikken worden de gewijzigde instellingen opgeslagen. Door op Herstellen te klikken worden de standaardinstellingen hersteld. Door op Annuleren te klikken worden gewijzigde instellingen niet toegepast.

Informatie verzenden

Als u tijdens de installatie het hiermee eens was, verzendt informatie over de op uw computer gedetecteerde malware.

De informatie wordt volkomen anoniem verzonden om de informatie over de impact van verschillende virussen in verschillende delen van de wereld up-to-date te houden.

Als u niet wilt dat deze gegevens verzendt, schakel dan het selectievakje Maakt het u mogelijk informatie te verzenden naar uit.


Voorkeuren: Beperkingen

Dit onderdeel biedt de computerbeheerder (normaal gesproken de persoon die het programma installeerde) de mogelijkheid de toegang tot bepaalde programmaonderdelen te beperken.

Zo is de computerbeheerder ervan verzekerd dat niemand deze onderdelen met instellingen zonder zijn/haar toestemming wijzigt. Om wachtwoorden voor bepaalde programmaonderdelen in te stellen (geplande scans, webcontentfilter, updates, enz.) , volg onderstaande stappen:

  1. Klik op Voorkeuren.

  2. Ga naar het onderdeel Beperkingen.

Te beperken secties.Hier worden de verschillende programmaonderdelen weergegeven die met een wachtwoord beveiligd kunnen zijn. Elk van de onderdelen kan door het inschakelen van het selectievakje links van het item worden geselecteerd.

Als de toegang tot deze onderdelen van eenmaal beperkt is, heeft alleen de computerbeheerder met behulp van het ingevoerde wachtwoord toegang tot de instellingen van bovenvermelde onderdelen.

Beheerderwachtwoord. Hier kan de beheerder een wachtwoord invoeren zodat andere computergebruikers geen toegang hebben tot de instellingen van bepaalde onderdelen van het programma.

  • Wachtwoord:Voer het wachtwoord dat u hebt toegewezen of wilt toewijzen in.

  • Bevestig wachtwoord: Herhaal het paswoord dat u onder Wachtwoord hebt ingevoerd.

Opmerking: Het is zeer belangrijk u het beheerderwachtwoord onthoudt, want als u dit vergeet, hebt u geen toegang tot de onderdelen waarvan de toegang is beperkt. Als u het bent vergeten, is er geen andere optie dan het programma te verwijderen en opnieuw te installeren om een nieuw wachtwoord in te stellen.

Indien u een nieuw paswoord wilt instellen, klik dan op Verander wachtwoord. De volgende opties worden dan weergegeven:

  • Geef het oude wachtwoord: Als er al een wachtwoord is ingesteld, kunt u dit wijzigen, maar dan moet u eerste het vorige wachtwoord in dit onderdeel invoeren.

  • Nieuw wachtwoord: Voer het nieuwe wachtwoord in dat u wilt gebruiken om de toegang tot bepaalde delen van het programma te beperken (aangeduid in de vorige lijst).

  • Bevestig nieuw paswoord: Voer het nieuwe wachtwoord hier opnieuw in om te bevestigen dat u dit correct deed.

Er worden verschillende knoppen onder op dit tabblad weergegeven. Klik op OK om de gewijzigde configuratie-instellingen op te slaan. Door op Herstellen te klikken worden de standaardinstellingen hersteld. Door op Annuleren te klikken worden gewijzigde instellingen niet toegepast.


Verlooptijd en locatie van back-ups

De locatie van de back-ups opgeven

Wij raden u aan back-ups op een andere vaste schijf (als uw computer meer dan een vaste schijf heeft) of op een extern USB-apparaat te maken. Zo bent u ervan verzekerd dat uw documenten beschermd zijn als er problemen optreden.

U kunt de kopieën desalniettemin in de door u gewenste map opslaan wanneer u geen andere vaste schijf hebt.

Volg onderstaande stappen om de locatie waar u uw back-ups wilt opslaan, op te geven:

  1. Klik opStatus in het hoofdvenster van .

  2. Klik in de sectie Onderhoud op Instellingen.

  3. Klik op Bladeren en selecteer de locatie waar u uw back-ups wilt opslaan. Zoals wij eerder aangaven, raden wij u aan de back-ups op een andere vaste schijf dan de schijf waarop de gegevens zijn opgeslagen, op te slaan. U kunt de kopieën desalniettemin in de door u gewenste map opslaan wanneer u geen andere vaste schijf hebt.

  4. Klik op OK.

Verlooptijd van back-ups

Back-ups worden een aantal dagen op de vaste schijf bewaard, waarna het programma bestanden zal verwijderen om ruimte vrij te maken op de vaste schijf. Wij raden u aan om de back-ups voordat ze verlopen op een cd of dvd op te slaan.

U kunt de door u gewenste periode instellen, maar wij raden u aan niet meer dan 30 dagen in te stellen.

Volg onderstaande stappen:

  1. Klik opStatus in het hoofdvenster in .

  2. Klik in de sectie Onderhoud op Instellingen.

  3. Stel het maximum aantal dagen in waarna de back-ups worden verwijderd.

  4. Klik op OK.


Waarschuwing: Potentieel ongewenst programma gedetecteerd

Er is een applicatie gedetecteerd die een bedreiging zou kunnen vormen voor de veiligheid van uw computer. Selecteer één van de opties in de waarschuwing:

  • Als de toepassing verdacht is en u de toepassing wilt verwijderen, selecteer dan de corresponderende optie in de waarschuwing.

  • Als u zeker bent dat u de applicatie kunt vertrouwen en u deze wilt blijven gebruiken, selecteer dan de optie Dit programma uitsluiten van de scan.

  • Indien u meer informatie over de toepassing wenst, klik dan op Meer informatie.

  • Als je de toegang tot deze toepassing wilt blokkeren zodat de toepassing niet kan worden gebruikt, selecteer dan Blokkeer toegang tot bestand.

Opmerking: Afhankelijk van de situatie waarin het virus is gedetecteerd, kunnen de beschikbare opties in de waarschuwing variëren.


Warning: Virus disinfection in progress

Waarschuwing: Virus wordt nu gedesinfecteerd

Deze waarschuwing informeert u dat een geïnfecteerd bestand gedetecteerd is. Als u dit bestand wil desinfecteren moet u de computer herstarten.

Reden: Een geïnfecteerd bestand dat momenteel door het systeem wordt gebruikt, kan worden gedetecteerd. In dit geval moet u eerst de computer herstarten voordat het bestand gedesinfecteerd wordt. zal u op de hoogte brengen. U krijgt de keuze tussen de computer opnieuw starten of op een later tijdstip opnieuw te starten.


Waarschuwing: Het virus wordt nu verwijderd!

Deze waarschuwing informeert u dat er een geïnfecteerd bestand is gedetecteerd. Als u dit bestand wilt desinfecteren, moet u de computer opnieuw starten.

Reden: Een geïnfecteerd bestand dat momenteel door het systeem wordt gebruikt, kan worden gedetecteerd. In dit geval wordt het bestand pas verwijderd nadat de computer opnieuw is gestart. Als dit gebeurt, brengt u op de hoogte en krijgt u de keuze tussen de computer opnieuw starten of op een later tijdstip opnieuw te starten.


Waarschuwing: Het bestand wordt naar quarantaine gestuurd.

Deze waarschuwing informeert u dat er een geïnfecteerd bestand werd gedetecteerd dat door het systeem wordt gebruikt en daarom niet naar quarantaine kan worden verplaatst.

Reden: Een geïnfecteerd bestand dat momenteel door het systeem wordt gebruikt, kan worden gedetecteerd. In dit geval wordt het bestand pas verplaatst nadat de computer opnieuw is gestart. Als dit gebeurt, brengt u op de hoogte en krijgt u de keuze tussen de computer opnieuw starten of op een later tijdstip opnieuw te starten.


Hoe kan ik vanaf een cd/dvd of een pad op het lokale netwerken updaten?

Hoewel normaal gesproken updates automatisch over internet uitvoert, kan het voorkomen dat u in uitzonderlijke gevallen vanaf een cd, dvd of vanaf een locatie op het lokale netwerk wilt updaten.

Volg onderstaande stappen om deze updates te configureren:

  1. Klik op Instellingen in het paneel Updates.

  2. Selecteer Cd-rom/dvd of lokaal netwerk.

  3. Klik op [image], zoek het station of pad waar de updates zich bevinden en voer de updates uit.

  4. Klik nadat updates zijn voltooid op OK.


Scans plannen

Als u wilt, kunt u scans plannen met een door u gekozen frequentie. Als u eenmaal een geplande scan heb gemaakt, kunt u deze naar eigen voorkeur configureren of zelf opgeven wanneer de scan moet plaatsvinden. Ga als volgt te werk om scans te configureren:

  1. Klik op Scan.

  2. Klik op Programmeer de scanning.

  3. Selecteer de te configureren scan.

  4. Klik op Configuratie van scan.

  5. Klik op Plannen.

Er wordt een venster met de volgende opties weergegeven:

Frequentie

Via deze vervolgkeuzelijst kunt u opgeven wanneer een geplande scan moet worden uitgevoerd. Geplande scans kunnen maar eens in de zoveel uren, dagen, weken of op specifieke dagen van de maand worden gepland. De in de vervolgkeuzelijst Frequentie beschikbare opties zijn: Eenmalig, Elke "n" uren, Dagelijks, Wekelijks, Maandelijks en Jaarlijks. Afhankelijk van de in de vervolgkeuzelijst geselecteerde scanfrequentie wordt u gevraagd bepaalde gegevens in de middensectie van het venster invoeren:

  • Dag dat de scan wordt uitgevoerd: Als u Eenmalig in de vervolgkeuzelijst Frequentie selecteert, dan kunt u de datum met een kalender invoeren.

  • Elke "n" uren:Als u Uren in de vervolgkeuzelijst Frequentie selecteert, dan wordt de scan elke "n" uren uitgevoerd.

  • Elke "n" dagen:Als u Dagen in de vervolgkeuzelijst Frequentie selecteert, dan wordt elke "n" dagen een scan uitgevoerd.

  • Elke "n" weken: Als u Wekelijks in de vervolgkeuzelijst Frequentie selecteert, dan wordt elke "n" weken een scan uitgevoerd. U kunt ook de dag opgeven waarop de scan moet worden uitgevoerd (maandag, dinsdag, enz.).

  • Elke "n" maanden:Als u Maandelijks in de vervolgkeuzelijst Frequentie selecteert, dan kunt u de dag in de maand selecteren waarop de scan moet worden uitgevoerd (bijvoorbeeld: 17ee van elke maand), of u kunt opgeven dat de scan op de eerste, tweede, derde, vierde of vijfde dag van elke maand moet worden uitgevoerd (bijvoorbeeld: de vierde donderdag van elke maand).

  • Dag dat de scan wordt uitgevoerd: Als u Jaarlijks in de vervolgkeuzelijst Frequentie selecteert, dan kunt u de dag en maand waarop de scan moet worden uitgevoerd, invoeren.

Tijdschema

Als een gebruiker een planning voor een scan configureert, dan moeten er nog meer gegevens worden ingevoerd. De volgende gegevens moeten nog worden ingevoerd:

  • Starttijd: dit is het tijdstip waarop de scan begint.

  • Stoptijd:hier kunt u configureren wanneer de scan moet stoppen. Als de scan op het geplande tijdstip niet kon starten omdat de computer was uitgeschakeld of vanwege een andere reden, dan blijft proberen de scan op te starten tot het opgegeven tijdstip.

Maak de job tijdelijk onbruikbaar. Als dit selectievakje is ingeschakeld, dan wordt de geplande scan pas uitgevoerd als dit selectievakje is uitgeschakeld.


Waarschuwing: Mogelijke poging tot fraude

Dit bericht laat u weten dat er gepoogd is een phishing-aanval uit te voeren. heeft de aanval geblokkeerd en uw gegevens zijn veilig.

Reden: U hebt waarschijnlijk geprobeerd toegang te krijgen tot een frauduleuze webpagina vanaf een vervalste koppeling (gebruikelijke techniek van cybercriminelen).


Waarschuwing: De update is voltooid

Het programma is correct geüpdatet. Afhankelijk van het soort uitgevoerde update kan het noodzakelijk zijn de computer opnieuw op te starten. U kunt uw computer nu herstarten of u kunt dit later doen.


Waarschuwing: Update niet geslaagd (proxyverificatie)

Deze waarschuwing geeft aan dat het updaten van het programma niet is gelukt.

Reden: De instellingen van de proxyserver laten de verbinding niet toe. De reden hiervoor kan zijn dat de gegevens voor de proxyserver niet ingevoerd of foutief zijn. Raadpleeg de sectie Configuratie van updates voor meer informatie. Het is tevens mogelijk dat de proxyserver tijdelijk niet werkt. Om dit probleem op te lossen controleert u de Proxy-instellingen in het onderdeel Configuratie van updates.

Hoe weet ik of mijn internetverbinding via een proxyserver loopt?


Waarschuwing: Update niet voltooid (verbinding)

Deze waarschuwing geeft aan dat er geen verbinding kon worden gemaakt met de updatepagina.

Reden:Uw computer is niet verbonden met internet. Controleer of u een internetverbinding hebt en dat deze correct werkt.


Waarschuwing: Update onderbroken

Deze waarschuwing geeft aan dat het updaten van het programma niet gelukt is, omdat het proces om de een of andere reden is onderbroken.

Reden: De reden voor deze waarschuwing kan zijn dat er niet genoeg schijfruimte is. Om dit op te lossen moet u controleren of u genoeg vrije ruimte op de schijf hebt. Als er niet genoeg vrije ruimte is, maak dan ruimte vrij voor de update.


Waarschuwing: Help is up-to-date

Deze waarschuwing geeft aan dat de helpbestanden van up-to-date zijn.

Reden: heeft een geüpdate versie van de helpbestanden gedetecteerd en heeft de update automatisch gedownload.

Onder in het venster zijn de volgende opties beschikbaar:

Sluiten: Wanneer u op deze optie klikt, wordt het waarschuwingsbericht gesloten.


Waarschuwing: Programma geblokkeerd bij toegang krijgen tot netwerk!

Waarschuwing: Programma geblokkeerd bij toegang krijgen tot netwerk.

Een van de op uw computer geïnstalleerde programma´s heeft geprobeerd toegang te krijgen tot het netwerk/internet voordat de firewallbeveiliging volledig operationeel was. Uit voorzorg werd het programma geblokkeerd. Kijk naar de naam van het programma dat in de waarschuwing wordt weergegeven. Als u het programma vertrouwt, kunt u opgeven dat u het de volgende keer wanneer u uw computer start of opnieuw opstart toestaat een verbinding met internet te maken.

Deze waarschuwing wordt de eerstvolgende keer dat het programma een verbinding probeert te maken niet meer weergegeven. Als u de rechten die u via de door de firewall weergegeven berichten hebt toegewezen, wilt wijzigen, dan kunt u dit doen onder de firewallinstellingen.


Waarschuwing: Desinfecteerbare bestanden in Quarantaine

Waarschuwing: Deze waarschuwing informeert u dat, als het programma eenmaal is geüpdatet, u de bestanden in de Quarantaine kunt desinfecteren.

Reden: De bestanden in de Quarantaine (door het programma of uzelf geïsoleerde bestanden) konden niet worden gedesinfecteerd. Als het programma eenmaal is geüpdatet, kunt u ze desinfecteren.


Waarschuwing: Virus gedetecteerd

Deze waarschuwing informeert u dat het programma een virus gedetecteerd heeft in uw computer. Bovendien geeft het de naam van het virus dat het detecteert weer en de locatie van het virus (pad en map waar het virus werd gedetecteerd).

Reden: Om dit probleem op te lossen desinfecteert u indien mogelijk dit bestand. Als u het bestand niet kunt desinfecteren, dan raden wij u aan het bestand naar de Quarantaine te verplaatsen.


Waarschuwing: Virus geneutraliseerd

Er werd een virus op uw computer gedetecteerd en geneutraliseerd. Uw computer is beveiligd. Ga naar de virusencyclopedie voor meer informatie over het gedetecteerde virus.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. U selecteert de waarschuwingen door de klikken op de optie Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.

Opmerking: De in deze waarschuwing beschikbare opties variëren afhankelijk van de omstandigheden waarin het verdachte bestand wordt gedetecteerd.


Waarschuwing: Potentieel gevaarlijk bestand

Er werd een gevaarlijk bestand in een e-mail gedetecteerd.

Reden:Dit is omdat niet alleen virussen en andere bedreigingen detecteert, maar ook uw computer beschermt tegen verdachte activiteiten en potentieel gevaarlijke bestanden die kunnen binnendringen via e-mail (uitvoerbare bestanden die macro’s bevatten, bestanden met dubbele extensies of een verkeerd MIME-type).


Waarschuwing: Mailbeveiliging en firewall zijn uitgeschakeld

Het besturingssysteem dat op uw computer is geïnstalleerd, heeft mogelijk een update nodig om met dit type van automatische beveiliging te werken. Om dit probleem op te lossen moet u uw besturingssysteem via Windows Update updaten.


Waarschuwing: Inbraakpoging geblokkeerd (firewall)

Iemand heeft op afstand geprobeerd uw computer binnen te dringen en de firewall heeft deze poging geblokkeerd.

Soort aanval:De firewall geeft aan welk type van inbraakpoging is geblokkeerd (bijvoorbeeld een aanval die bestaat uit het voortdurend zoeken naar onbeveiligde poorten: Poortscans).


Waarschuwing: Inbraakpogingen geblokkeerd

Deze waarschuwing geeft aan dat een inbraakpoging heeft verijdeld die werd veroorzaakt door een virus op een andere computer. Uw computer is nu veilig.

Onder in de waarschuwing zijn de volgende opties beschikbaar:

  • Meer informatie over de indringer. Klik op deze optie als u meer wil weten over het virus dat de inbraakpoging heeft veroorzaakt.

  • Sluiten: Klik op deze optie om het waarschuwingsbericht te sluiten.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Inbraakpoging geblokkeerd (bufferoverflow)

Deze waarschuwing geeft aan dat een inbraakpoging heeft verijdeld die is veroorzaakt door een bufferoverflow. Om de veiligheid van uw computer te garanderen heeft het programma dat wordt aangevallen gesloten. U kunt het programma nu echter zonder problemen openen.

heeft een deel van de gegevens die de inbraakpoging hebben veroorzaakt, verzameld. Wij raden u aan deze gegevens door te sturen naar onze deskundigen zodat zij het kunnen analyseren. Klik op de optie Zend in het onderste deel van de waarschuwing en volg de instructies die worden weergegeven.


Waarschuwing: Gevaarlijke handeling geblokkeerd

Deze waarschuwing geeft aan dat het programma de gevaarlijke handelingen die door een programma kunnen worden uitgevoerd, heeft geblokkeerd om de veiligheid van uw computer te waarborgen. In bepaalde gevallen kan het programma het onbekende programma zelfs uit voorzorg sluiten.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Programma gedesinfecteerd of gedeblokkeerd

Waarschuwing: Programma gedeblokkeerd!

Deze waarschuwing geeft aan dat een geblokkeerd programma normaal kan worden gebruikt nadat is geüpdatet.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Ongeautoriseerde telefoonverbinding

Deze waarschuwing geeft aan dat internet via uw computer wordt benaderd via het bellen naar een ongeautoriseerd telefoonnummer.

Reden: Terwijl u op internet surft is het mogelijk dat een programma u opnieuw probeert te verbinden met een ongeautoriseerd telefoonnummer. Deze verbinding werd geblokkeerd.

Telefoonnummer: Hier wordt het ongeautoriseerde telefoonnummer dat werd gebeld, weergegeven.

Programmanaam: Hier wordt de naam van het programma dat probeert te bellen met het ongeautoriseerde nummer.

Onder in de waarschuwing zijn de volgende opties beschikbaar:

  • Weiger verbinding. Als u deze optie selecteert, wordt het ongeautoriseerde nummer niet gebruikt om een verbinding te maken.

  • Weiger de verbinding altijd: Als u deze optie inschakelt, wordt de verbinding altijd geblokkeerd.

  • Deze verbinding steeds toestaan. Als u deze optie selecteert, worden verbindingen via dit nummer toegestaan. Vanaf dat moment wordt het nummer als een geautoriseerd nummer beschouwd.

  • Sta de verbinding nu toe.


Waarschuwing: Gevaarlijk uitgaand bericht gedetecteerd

Deze waarschuwing geeft aan dat potentieel gevaarlijke bestanden als bijlagen van een e-mailbericht heeft gedetecteerd.

Reden: vindt niet alleen virussen maar ook andere soorten malware, verdachte activiteiten en potentieel gevaarlijke bestanden die als bijlage meekomen met e-mailberichten.

De opties die beschikbaar zijn in deze waarschuwing, variëren al naargelang de omstandigheden. Selecteer de gewenste optie:

  • Verwijder gevaarlijke bijlagen: Als u deze optie selecteert, wordt het bericht zonder bijlagen verzonden.

  • Verplaats bijlagen naar quarantaine. Als u op deze optie klikt, worden de potentieel gevaarlijke bijlagen naar Quarantaine (ze worden geïsoleerd) verplaatst.

  • Negeer deze waarschuwing. Klik op deze optie als u niet wil dat enige actie onderneemt op het bericht of op de bijlagen.


Waarschuwing: Netwerkvirus gedetecteerd of geblokkeerd

blokkeerde een virus dat uw computer via het netwerk probeerde te besmetten. Uw computer is nu veilig.

Als de waarschuwing u aanraadt om uw computer opnieuw op te starten, sla de bestanden waarin u werkte dan op en start zo snel mogelijk opnieuw op.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Script geblokkeerd

Deze waarschuwing geeft aan dat een bestand gedetecteerd heeft dat in een script programmeertaal geschreven is (bestanden met de extensies VBS of JS). Het uitvoeren van scripts werd als voorzorgsmaatregel geblokkeerd.

Reden: blokkeert standaard de uitvoering van scriptbestanden. Als u dit type bestand niet wilt blokkeren, kunt u deze functie wanneer u maar wilt uitschakelen.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: U hebt het product nog steeds niet geactiveerd

Met de activeringscode kunt u de productservices activeren. Als u het product in een winkel hebt gekocht, dan kunt u deze code vinden op de productdoos of de cd-envelop. Als u het product op internet hebt gekocht, dan hebt u deze code, nadat u de aankoop heb gedaan via e-mail ontvangen.

Waarschuwing: U hebt nog steeds niet geactiveerd

Wij herinneren u eraan dat het product geactiveerd moet zijn om te kunnen profiteren van de automatische updates en technische ondersteuning.

Het activeren van is erg eenvoudig dankzij de wizard die u door het hele proces begeleidt. In deze wizard voert u uw e-mailadres en de activeringscode in de u bij de aankoop van het product hebt ontvangen.

Selecteer Het product activeren en volg de wizard.

Verwante onderwerpen

Hoe het product activeren


Waarschuwing: Onbekend virus geblokkeerd

heeft een onbekend virus gedetecteerd en de acties ervan geblokkeerd om de veiligheid van uw computer te waarborgen. Uw computer is nu veilig.

Indien u dit wenst, kunt u het gedetecteerde bestand naar ons sturen zodat onze deskundigen het kunnen analyseren. Klik op de betreffende optie in de waarschuwing om het bestand te versturen. Volg vervolgens de in het venster weergegeven instructies.


Waarschuwing: Spyware gedetecteerd, geneutraliseerd of verwijderd

Als het programma spyware heeft gedetecteerd, geneutraliseerd of verwijderd, waarschuwt het u met een pop-upwaarschuwing. De waarschuwing geeft daarnaast de naam van de spyware en de locatie ervan weer.

Selecteer een van de in de waarschuwing vermelde opties. Indien u om wat voor reden dan ook de spyware niet wilt verwijderen, dan kunt u dit van de scan uitsluiten door de betreffende optie in de waarschuwing (indien aanwezig) te selecteren.

Raadpleeg de in de virusencyclopedie beschikbare informatie om meer te weten te komen over de gedetecteerde spyware.

Reden: Er is spyware op uw computer gedetecteerd, geneutraliseerd of verwijderd.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.

Opmerkingen:

  • De in deze waarschuwing beschikbare opties variëren afhankelijk van de omstandigheden waarin de spyware is gedetecteerd.

  • Het is mogelijk dat het van uw computer verwijderen van spionagesoftware in sommige gevallen van invloed kan zijn op het functioneren van bepaalde toepassingen die zelf de spywarecomponent geïnstalleerd hebben. U kunt in dat geval de detectie van spyware uitschakelen of de spyware uitsluiten van de scan. Vergeet echter niet dat als u dat doet, uw computer niet langer beschermd is tegen spyware, en dat uw privégegevens dan kunnen worden doorgegeven.


Waarschuwing: Dialer gedetecteerd, geneutraliseerd of verwijderd

Het programma heeft software waarmee inbelverbindingen kunnen worden omgeleid naar betaalnummers of 'premium rate'-nummers, gedetecteerd en geneutraliseerd. Uw computer is beveiligd.

De virusencyclopedie biedt meer informatie over de gedetecteerde dialer. Indien u om wat voor reden dan ook de gedetecteerde dialer wilt gebruiken, dan kunt u deze van de scan uitsluiten door de betreffende optie in de waarschuwing (indien aanwezig) te selecteren.


Waarschuwing: Frauduleuze webpagina gedetecteerd

heeft gedetecteerd dat u een webpagina probeert te openen die is ontworpen om op frauduleuze wijze vertrouwelijke informatie te verkrijgen. heeft de toegang tot die pagina geblokkeerd en uw gegevens zijn beveiligd.

Verwante onderwerpen

Detectie van frauduleuze websites configureren


Waarschuwing: Verdachte frauduleuze webpagina gedetecteerd

heeft gedetecteerd dat u een webpagina probeert te openen die is ontworpen om op frauduleuze wijze vertrouwelijke informatie te verkrijgen.

Soms gebruiken fraudeurs webpagina´s of e-mails waaruit niet valt af te leiden of ze door fraudeurs of een vertrouwde bron zijn verzonden. Fraudeurs doen dit om gebruikers zo ver te krijgen vertrouwelijke gegevens (wachtwoorden, creditcardgegevens, enz.) door te geven. De kenmerken van de webpagina die u probeert te openen, duiden erop dat u een dergelijke pagina probeert te openen.

Uit voorzorg adviseren wij u de toegang tot de webpagina te blokkeren door de betreffende optie in de pop-upwaarschuwing in te schakelen.

Als u wilt dat u de volgende keer niet meer vraagt of u deze pagina wel of niet wilt openen, dan kunt u deze pagina aan de lijst met geblokkeerde pagina´s toevoegen. U kunt dit doen door de door u gewenste optie in de waarschuwing te selecteren.

Verwante onderwerpen

Detectie van frauduleuze websites configureren


Waarschuwing: Joke gedetecteerd of geneutraliseerd

Er is een programma dat de verwoestende effecten van virussen simuleert, gedetecteerd en geneutraliseerd. Dit is geen virus en het veroorzaakt geen verwoestende effecten, het simuleert deze effecten alleen maar. Het is een joke die verwarring veroorzaakt en dus invloed heeft op uw computer en uzelf.

Reden: De joke-detectie is ingeschakeld. Als u niet wilt dat het programma dit type malware detecteert, ga dan naar Uitsluitingen van scan instellen om de detectie uit te schakelen.

Selecteer een van de in de waarschuwing vermelde opties.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Veiligheidsrisico gedetecteerd of geneutraliseerd

Er is een programma gedetecteerd en geneutraliseerd dat een bedreiging kan vormen voor de beveiliging van uw computer. Uw computer is beveiligd.

Raadpleeg de virusencyclopedie voor informatie over het gedetecteerde beveiligingsrisico.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Hacking-tool gedetecteerd of geneutraliseerd

Er werd een programma gedetecteerd dat door hackers kan worden gebruikt om op afstand toegang te krijgen tot andere computers. Uw computer is beveiligd.

  • Als u de hacking-tool niet wilt verwijderen, dan kunt u deze tool uitsluiten van de scan. Dit betekent dat de tool tijdens nieuwe scans niet meer wordt gedetecteerd.

  • Daarnaast kunt u toegang tot de gedetecteerde file verhinderen om ongewenste acties te voorkomen.

  • Als u meer informatie over de gedetecteerde hacking-tool wilt, dan kunt u dat vinden in de virusencyclopedie.

Als u dat wilt, dan kunt u aangeven welke pop-upwaarschuwingen moeten worden weergegeven. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie over De pop-upwaarschuwingen configureren voor meer informatie.

Opmerking: Als u niet wilt dat hacking-tools neutraliseert, dan kunt u deze van de scans uitsluiten of hun detectie uitschakelen.


Waarschuwing: Hoax gedetecteerd

Het programma heeft een e-mailbericht gedetecteerd met misleidende informatie (hoax). Dit soort berichten poogt valse informatie over niet-bestaande virussen te verspreiden. Soms slagen ze erin de ontvanger van de misleidende e-mail bestanden te laten verwijderen die noodzakelijke systeembestanden blijken te zijn. Deze waarschuwing adviseert de gebruiker het bericht te verwijderen en er geen aandacht aan te besteden.

Reden: de hoax-detectie is ingeschakeld. U kunt deze functionaliteit uitschakelen via de Scaninstellingen.


Waarschuwing: Verdachte bestand

Waarschuwing: Deze waarschuwing wordt weergegeven wanneer een verdacht bestand heeft gedetecteerd dat probeert zichzelf op een netwerk te kopiëren. heeft het bestand onderschept en naar de quarantaine verplaatst.


Waarschuwing: Malware wordt verwijderd

Waarschuwing: In bepaalde gevallen moet de computer opnieuw worden gestart om bepaalde soorten malware van uw computer te verwijderen (dialers, hacking-tools, beveiligingsrisico's, jokes, spyware, enz...). Dit kan voorkomen wanneer het te verwijderen bestand op dat moment door het systeem wordt gebruikt. Als dit gebeurt, krijgt u hierover van een melding en kunt u de computer opnieuw of op een later tijdstip starten.


Waarschuwing: Poging tot wijzigen van het register of een bestand

Er werd een poging tot het wijzigen van een van de registersleutels of bestanden van gedetecteerd. Het zelfverdedigingssysteem van het programma heeft dit voorkomen en uw computer is beveiligd.


Wat is spyware?

Spyware is software die op uw computer spioneert naar persoonlijke gegevens. Deze software is gewoonlijk verborgen als een component van shareware- of freewaretoepassingen die via een download van internet komen. Spyware bevindt zich ook vaak op websites. Het kan dan worden geïnstalleerd op de computers van de gebruikers die deze pagina’s bezoeken.

Spyware poogt persoonlijke informatie te vinden op uw computer zonder uw toestemming. Meestal doet het spywareprogramma dit om informatie te verzamelen dat voor advertentiedoeleinden gebruikt kan worden. Als de spyware eenmaal op uw computer is geïnstalleerd, houdt het al uw internetactiviteiten bij en rapporteert het deze informatie naar de auteur van de spyware. Het is mogelijk dat de verzamelde informatie vertrouwelijk is: wachtwoorden, creditcardgegevens, e-mailadressen, enz.

Wanneer de spyware de verzamelde gegevens via internet verzendt, vergt dit ook veel van het systeem en verbruikt het bandbreedte, wat het systeem kan vertragen.

Opmerking: Het is mogelijk dat het verwijderen van spionagesoftware van uw computer in sommige gevallen van invloed kan zijn op het werken van bepaalde toepassingen die zelf de spyware component geïnstalleerd hebben. U kunt in dat geval de detectie van spyware uitschakelen of de spyware uitsluiten van de scan. Vergeet echter niet dat als u dat doet, uw computer niet langer beschermd is tegen spyware, en dat uw privégegevens kunnen worden doorgegeven.

  • De beveiliging tegen onbekende bedreigingen configureren

  • Detectie van spyware in volledige scans in- of uitschakelen

  • Back-up van de instellingen van Internet Explorer. Hoe kan ik de oorspronkelijke instellingen herstellen?


Wat is spam?

Spam is ongevraagde e-mail die meestal naar een zeer groot aantal gebruikers gestuurd wordt voor advertentiedoeleinden. Het is in feite de elektronische versie van reclamebladen in uw brievenbus.

Dit type berichten is vooral verantwoordelijk voor een verlies van tijd en middelen, en spreken meer bandbreedte op internet aan. Dit kan mogelijk een serieus probleem worden voor zowel thuisgebruikers als internetservicebedrijven.

  • Hoe kan ik de antispambeveiliging inschakelen of configureren?

  • Hoe werkt de antispambeveiliging?


Wat zijn jokes?

Jokes zijn geen virussen en ze hebben ook geen vernietigende gevolgen. Ze simuleren een virus, maar zijn eigenlijk vervelende grappen. Soms leiden ze tot het nemen van een verkeerde actie op uw computer.

Hoe de detectie van jokes in- of uitschakelen


Wat zijn dialers?

Dialers zijn programma´s die telefoonverbindingen verbreken (die worden gebruikt om een internetverbinding tot stand te brengen) en een nieuwe telefoonverbinding met een 'premium rate'-telefoonnummer maken. Deze programma´s veroorzaken ernstige problemen waardoor uw telefoonrekening enorm kan toenemen. Dialers beïnvloeden alleen computers die via een conventionele modem een verbinding met internet maken. Zij hebben geen invloed op breedbandinternettoegang (xDSL, kabel, enz.)

Deze programma´s kunnen soms worden gebruikt voor toegang tot betaalde services op internet, zonder gebruikt te hoeven maken van creditcards. Hierdoor kan het voorkomen dat sommige gebruikers dit soort programma´s per ongeluk installeren. Dialers kunnen echter de systeemconfiguratie wijzigen waardoor gebruikers die met een modem een internetverbinding tot stand brengen, naar een 'premium rate'-telefoonnummer worden omgeleid. Als u hiermee rekening houdt, is het belangrijk dat u tegen dit soort fraude beveiligd bent.

biedt dubbele beveiliging tegen dialers. In de eerste plaats door dit soort software te detecteren en te verwijderen, en ook omdat u een lijst met geautoriseerde telefoonnummers kunt opgeven. Als u ervoor kiest de tweede optie in te schakelen, dan krijgt u elke keer als er naar een ongeautoriseerd telefoonnummer wordt geprobeerd te bellen een waarschuwing.


Wat zijn hacking-tools?

Hacking-tools zijn programma’s die door hackers gebruikt worden om op afstand toegang te krijgen tot andere computers. Dit soort programma’s zijn altijd een gevaar en we raden dan ook aan uw computer hiertegen te beschermen.

Hoe de detectie van hacking-tools in of uitschakelen

Opmerking: Als u wil dat hacking-tools niet neutraliseert, dan kunt u ze uitsluiten van de scans of zelfs hun detectie uitschakelen.


Volledige scan van de computer: De soorten bestanden die u wilt scannen opgeven

Het programma scant standaard alle bestanden op de computer op zoek naar kwaadaardige software. Als u de soorten te scannen bestanden wilt opgeven, volg dan de volgende stappen:

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. U ziet dat de optie Alle extensiesstandaard is gemarkeerd. Als u wilt opgeven dat alleen bestanden met bepaalde extensies moeten worden gescand, schakel dan de optie Bestanden met de volgende extensies in de lijst en klik op de knop Extensies.

  4. Er wordt een lijst met alle extensies die worden gescand, weergegeven. U kunt, indien u dat wilt, extensies aan de lijst toevoegen of eruit verwijderen. Om een extensie te verwijderen selecteert u de extensie en klikt u op Verwijder. Als u een extensie wilt toevoegen, voer deze extensie dan in het invulveld in en klik op Vul in. De knop Verwijderen van lijst verwijdert alle extensies uit de lijst, en de knop Herstel lijst herstelt de oorspronkelijke extensies. In hetzelfde venster kunt u aangeven of u bestanden zonder extensies of alle Office-bestanden (onafhankelijk van de extensies in de lijst) wilt scannen.

  5. Klik op OK.

Standaard scant het programma alle gecomprimeerde bestanden en alle mailbestanden (.pst) op uw computer. Aangeraden wordt deze optie ingeschakeld te laten.

Bijkomende instellingen:

Log in het rapport: Als u deze optie inschakelt, worden alle gegevens over de betreffende scan in het rapport weergegeven.

Minimaliseer tijdens scannen: Als u deze optie inschakelt, wordt het programmavenster automatisch geminimaliseerd als de scan start.

  • De soorten bedreigingen die u wil detecteren opgeven

  • Heuristische scan


Volledige scan van de computer: Het type te detecteren bedreigingen opgeven

Het programma detecteert tijdens de scans standaard alle soorten bedreigingen. U kunt echter de soorten te detecteren bedreigingen opgeven door de volgende stappen te volgen:

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. Klik op Instellingen.

  4. Het onderdeel Te detecteren soorten bedreigingen bevat alle soorten bedreigingen die het programma kan detecteren. Alle selectievakjes zijn standaard ingeschakeld. Als u wilt dat het programma bepaalde soorten bedreigingen niet detecteert, schakel het desbetreffende selectievakje dan uit. Wij raden u aan alle selectievakjes ingeschakeld te houden.

  5. Klik op OK.


Volledige scan van de computer: Heuristische scan

De heuristische scan detecteert mogelijk onbekende virussen of verdachte bestanden. Volg deze stappen om de heuristische scan in te schakelen en selecteer het gevoeligheidsniveau:

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. In het onderdeel Heuristische scan schakelt u het selectievakje Inschakelen in. Klik op OK.

  4. Klik op OK.


Volledige scan van de computer: De door het programma uit te voeren actie opgeven wanneer er een bedreiging wordt gedetecteerd

Als u een volledige scan van de computer uitvoert en er wordt kwaadaardige software gedetecteerd, desinfecteert het programma deze software standaard automatisch. Als u wilt, kunt u echter configureren om gedetecteerde kwaadaardige software te verwijderen of zelfs een waarschuwing weer te geven met verschillende opties zodat u de meest geschikte actie voor elk afzonderlijk geval kunt kiezen. Volg deze stappen om de acties van de volledige scan te configureren:

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. Ga naar het tabblad Acties en selecteer een van de opties uit de vervolgkeuzelijst: Automatisch desinfecteren (standaard), Verwijder geïnfecteerde bestand, Vraag welke actie ondernomen moet worden of Negeer en scan verder.

Als u de optie Vraag welke actie ondernomen moet worden selecteert, kunt u ervoor kiezen dat de opties van de waarschuwing worden weergegeven als er een bedreiging wordt gedetecteerd (Desinfecteren, Verwijderen of Negeren). Wij raden u aan alle opties ingeschakeld te houden.


Volledige scan van de computer: Bestanden, locaties of soorten bestanden uitsluiten van de scan

scant standaard alle bestanden en mappen op uw computer. U kunt de scan echter zo configureren dat het bepaalde locaties of bestanden niet scant. Dit is erg handig als u onder uw eigen verantwoordelijkheid bijvoorbeeld bepaalde bestanden wilt gebruiken die als malware beschouwd. Volg hiertoe de volgende stappen:

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. In het onderdeel Scan klikt u op Instellingen.

  4. Klik op het tabblad Locaties of Bestanden, afhankelijk van het soort item dat u wilt uitsluiten van de scans.

De procedure voor het uitsluiten van mappen en bestanden van de scan is hetzelfde:

  1. Klik op Vul in.

  2. Ga naar de map of het bestand dat u wilt uitsluiten van de scan en klik op de knop met een pijltje dat naar rechts wijst.

  3. Klik op OK.

Als u een bestand uitsluit, scant het bestand en als het een bedreiging vindt, vraagt het u om een bevestiging voordat het het bestand uitsluit van de scans.

Als u een van de bestanden of mappen uit de lijst met uitsluitingen wilt verwijderen, selecteer dan dit bestand of die map en klik op Verwijder.


Volledige scan van de computer: Waarschuwingen via e-mail of het netwerk verzenden als kwaadaardige software wordt gedetecteerd

Met kunt u waarschuwingen via e-mail of het netwerk verzenden als er kwaadaardige software wordt gedetecteerd. Zo bent niet alleen u op de hoogte, maar ook andere gebruikers weten op die manier wat er gaande is. U kunt waarschuwingen verzenden via e-mail of via het netwerk:

Waarschuwingen verzenden via e-mail

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. Ga naar het tabblad Waarschuwingen.

  4. Schakel het selectievakje Stuur een waarschuwing naar e-mailadres en klik op Instellingen.

  5. Vul een e-mailadres in in het invulveld waarnaar waarschuwingen iedere keer als er kwaadaardige software wordt gedetecteerd, moeten worden verzonden.

  6. Geef de server op die gebruikt wordt door de toepassing om een bericht te verzenden.

  7. Klik op OK om de wijzigingen op te slaan en terug te keren naar het tabblad Waarschuwingen.

  8. Klik op OK.

Waarschuwingen verzenden over het netwerk

  1. Ga naar het hoofdvenster van het programma en klik op Scan.

  2. Klik op Instellingen.

  3. Ga naar het tabblad Waarschuwingen.

  4. Schakel het selectievakje Stuur waarschuwingen naar de PC's in het netwerk en klik op Instellingen.

  5. U kunt de berichten verzenden naar een werkstation of naar het hele domein en de naam van het werkstation of de naam van het domein in de desbetreffende invulvelden aanduiden.

  6. In het invulveld Waarschuwingsbericht vult u de tekst in die u wilt verzenden naar het werkstation of het domein.

  7. Klik op OK om de wijzigingen op te slaan en terug te keren naar het tabblad Waarschuwingen terug te keren.


De bestandstypes specificeren die de automatische bescherming moet scannen

Het programma scant alle bestanden op uw computer standaard op kwaadaardige software. U kunt echter de soorten te scannen bestanden opgeven door de volgende stappen te volgen:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Zorg ervoor dat de optie Bekende bedreigingen is geselecteerd.

  4. Klik op de optie Instellingen voor de gewenste beveiliging: Scan bestanden op diskette of Expresberichten scannen.

  5. Ga naar het tabblad Scannen.

  6. Als u alleen maar bestanden met een bepaalde extensie wilt scannen, selecteer dan Bestanden met de volgende extensies en klik op Extensies....

  7. Er wordt een lijst met alle extensies die worden gescand, weergegeven. U kunt extensies aan de lijst toevoegen of eruit verwijderen. Om een extensie te verwijderen selecteert u de extensie en klikt u op Verwijder. Als u een extensie wil toevoegen, schrijf deze extensie dan in het invulveld en klik op Vul in. De knop Verwijderen van lijst verwijdert alle extensies uit de lijst, en de knop Herstel herstelt de oorspronkelijke extensies. In hetzelfde scherm kunt u ook aanduiden of u bestanden zonder extensies of alle Office-bestanden (onafhankelijk van de extensies in de lijst) wilt scannen.

  8. Klik op OK.

Klik op Geavanceerde instellingen om het type netwerk dat moet worden gescand, aan te geven.

Via de optie Log in het rapport (standaard ingeschakeld) kunt u aangeven of u dit type probleem in het rapport wilt opnemen of niet.


Automatische beveiliging van bestanden, e-mail en expresberichten: De door het programma uit te voeren actie opgeven

Als u een volledige scan van de computer uitvoert en er wordt kwaadaardige software gedetecteerd, desinfecteert het programma deze software standaard automatisch. Als u wilt, kunt u echter de toepassing configureren om gedetecteerde kwaadaardige software te verwijderen of zelfs een waarschuwing weer te geven met verschillende opties zodat u de meest geschikte actie voor elk afzonderlijk geval kunt kiezen. Volg deze stappen om de acties te configureren:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen in het linker paneel.

  4. Klik op de optie Instellingen voor de gewenste beveiliging: Scan bestanden op diskette, Scan mail of Expresberichten scannen.

  5. Ga naar het tabblad Acties en selecteer een van de opties uit de vervolgkeuzelijst: Automatisch desinfecteren (standaardoptie), Verwijder geïnfecteerd bestand, Negeer en ga verder met scan (beschikbaar tijdens het scannen van expresberichten) of Blokkeer toegang tot bestand (deze laatste optie is niet beschikbaar in de instellingen voor e-mail en expresberichten).


Automatische beveiliging van bestanden: Mappen of bestanden uitsluiten van de scan

scant standaard alle bestanden en mappen op uw computer. U kunt de scan echter zo configureren dat het bepaalde locaties of bestanden niet scant. Dit is erg handig als u onder uw eigen verantwoordelijkheid bijvoorbeeld bepaalde bestanden wilt gebruiken die als malware beschouwd. Volg hiertoe de volgende stappen:

  1. Open het hoofdvenster van en klik in het onderdeel Beveiliging op Instellingen.

  2. Klik op Bekende bedreigingen in het linker paneel.

  3. Klik op de optie Instellingen in het onderdeel Te detecteren en uit te sluiten bedreigingen.

  4. Klik op het tabblad Locaties of Bestanden, afhankelijk van het soort item dat u wilt uitsluiten van de scans.

De procedure om mappen en bestanden uit te sluiten is identiek:

  1. Klik op Vul in.

  2. Ga naar de map of het bestand dat u wilt uitsluiten van de scan en klik op de knop met een pijltje dat naar rechts wijst.

  3. Klik op OK.

Als u een bestand uitsluit, scant het bestand en als het een bedreiging vindt, vraagt het u om een bevestiging voordat het het bestand uitsluit van de scans.

Als u een van de bestanden of mappen uit de lijst met uitsluitingen wilt verwijderen, selecteer dan dit bestand of die map en klik op Verwijder.


Automatische beveiliging van bestanden, e-mail en expresberichten: Waarschuwingen via e-mail of het netwerk verzenden

Automatische beveiliging van bestanden, e-mail en expresberichten: Waarschuwingen via e-mail, het netwerk of de computer verzenden

Met kunt u waarschuwingen via e-mail of het netwerk verzenden als er kwaadaardige software wordt gedetecteerd.

Waarschuwingen op de computer

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen in het linker paneel.

  4. Klik op de optie Instellingen voor de gewenste beveiliging: Scan bestanden op diskette, Scan mail of Expresberichten scannen.

  5. Ga naar het tabblad Waarschuwingen om de door u gewenste instellingen in te stellen:

  • Als u wilt dat het programma pop-upwaarschuwingen weergeeft als het kwaadaardige software detecteert, selecteer dan het selectievakje Toon waarschuwing indien virussen en andere bedreigingen worden ontdekt of Toon lokale waarschuwing (standaard ingeschakeld).

  • Als u niet wilt dat er een waarschuwing wordt weergegeven als er een kwaadaardige cookie wordt gedetecteerd, klik dan op Toon geen waarschuwing indien er kwaadaardige cookies worden ontdekt. (niet beschikbaar in de beschermingsinstellingen voor e-mail en expresberichten).

Waarschuwingen verzenden via e-mail

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen in het linker paneel.

  4. Klik op de optie Instellingen voor de gewenste beveiliging: Scan bestanden op diskette, Scan mail of Expresberichten scannen.

  5. Ga naar het tabblad Waarschuwingen.

  6. Schakel het selectievakje Stuur een waarschuwing naar e-mailadres en klik op Instellingen.

  7. Vul een e-mailadres in in het invulveld waarnaar waarschuwingen iedere keer als er kwaadaardige software wordt gedetecteerd, moeten worden verzonden.

  8. Als u wilt dat een bericht naar de verzender van een e-mailbericht dat een virus bevat, verzendt, schakel dan het selectievakje Stuur waarschuwing naar de afzender in. U kunt ook een bericht naar de overige ontvangers van het bericht dat een virus bevat, verzenden door Stuur waarschuwing naar de rest van de ontvangers in te schakelen (alleen beschikbaar in e-mailbeveiliging).

  9. In het tekstvak hieronder vult u de tekst die in de waarschuwing die per e-mail wordt verstuurd, moet komen te staan.

  10. Geef de server op die gebruikt wordt door het programma om een bericht te verzenden.

  11. Klik op OK om de wijzigingen op te slaan en terug te keren naar het tabblad Waarschuwingen terug te keren.

  12. Klik op OK.

Waarschuwingen verzenden over het netwerk

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen.

  4. Klik op de optie Instellingen voor de gewenste beveiliging: Scan bestanden op diskette, Scan mail of Expresberichten scannen.

  5. Ga naar het tabblad Waarschuwingen.

  6. Schakel het selectievakje Stuur waarschuwingen naar de PC's in het netwerk en klik op Instellingen.

  7. U kunt berichten naar een werkstation of het hele domein verzenden. Geef de naam van het werkstation of de naam van het domein in de desbetreffende invulvakken op.

  8. In het invulveld van Waarschuwingsbericht vult u de tekst in die u wilt verzenden naar het werkstation of het domein.

  9. Klik op OK om de wijzigingen op te slaan en terug te keren naar het tabblad Waarschuwingen terug te keren.

  10. Klik op OK.


Automatische beveiliging van de mail: Het type bericht dat moet worden gescand opgeven.

Het type bericht dat moet worden gescand opgeven

Het programma scant standaardalle bestanden op uw computer en alle verzonden en ontvangen e-mailberichten. U kunt echter de soorten bestanden of berichten die niet moeten worden gescand, opgeven. Volg onderstaande stappen om de door u gewenste instellingen te definiëren:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen.

  4. Klik op de optie Instellingen die overeenkomt met de e-mailbeveiliging (E-mail scannen).

  5. Ga naar het tabblad E-mail - Nieuwigheden en specificeer de berichten die de automatische e-mailbeveiliging niet moet scannen. De volgende opties zijn beschikbaar: Scan inkomende berichten en Scan uitgaande berichten. Wij raden u aan beide opties ingeschakeld te houden.

  6. Als u wilt dat een programma gecomprimeerde bestanden die u via e-mail ontvangt, scant, schakel dan het selectievakje Scan gecomprimeerde bijlagen in.

  7. U ziet dat de optie Alle extensies standaard is geselecteerd. Als u alleen maar bestanden met een bepaalde extensie wilt scannen, selecteer dan Bestanden met de volgende extensies en klik op Extensies....

  8. Er wordt een lijst met alle extensies die worden gescand, weergegeven. U kunt extensies aan de lijst toevoegen of eruit verwijderen. Om een extensie te verwijderen selecteert u de extensie en klikt u op Verwijder. Als u een extensie wilt toevoegen, vul deze extensie dan in het invulveld en klik op Vul in. De knop Verwijderen van lijst verwijdert alle extensies uit de lijst, en de knop Herstel herstelt de oorspronkelijke extensies. In hetzelfde scherm kunt u ook aanduiden of u bestanden zonder extensies of alle Office-bestanden (onafhankelijk van de extensies in de lijst) wilt scannen. Klik op OK.

  9. Klik op OK.

Detectie van hoaxes

Hoaxes zijn e-mailberichten over niet-bestaande virussen. Als u wilt dat dit soort berichten detecteert, klik dan op Geavanceerde instellingen en zorg ervoor dat Detecteer hoaxes is ingeschakeld.


Automatische beveiliging van bestanden, e-mail en expresberichten: Het type te detecteren bedreigingen opgeven

Via de instellingen van het programma kunt het soort kwaadaardige software opgeven dat de automatische beveiliging detecteert. Dit is handig als u wilt dat het programma een soort bedreiging niet detecteert. Volg onderstaande stappen om dit te configureren:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Bekende bedreigingen.

  4. Klik op de optie Instellingen in het onderdeel Te detecteren en uit te sluiten bedreigingen.

  5. Op het tabblad Bedreigingen bevindt zich een venster waarin het soort bedreigingen wordt weergegeven dat door de automatische beveiliging van wordt gedetecteerd. Alle selectievakjes zijn standaard ingeschakeld. Als u wilt dat het programma bepaalde soorten bedreigingen niet detecteert, schakel het desbetreffende selectievakje dan uit.

  6. Klik op OK.

Voor het hoogste beveiligingniveau raden wij u aan alle opties ingeschakeld te laten.


Hoe kan ik de toegang tot pagina's die niet zijn gecatalogiseerd, blokkeren of toestaan?

Doormiddel van webcontentcontrole in kunt u als computerbeheerder de toegang beperken tot websites met bepaalde content.

Desalniettemin is het mogelijk dat gebruikers websites bezoeken waarvan de contentcategorie niet kan worden vastgesteld (niet-gecatalogiseerde pagina’s). In dit geval blokkeert standaard de toegang tot deze websites. U kunt het programma echter zo configureren dat toegang tot deze websites is toegestaan.

Volg hiertoe de volgende stappen:

  1. Klik op Status in het hoofdvenster van het programma.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Klik op Webcontentcontrole.

  4. Schakel de optie Toegang blokkeren uit.


Installatietypes

Selecteer het installatietype: Minimaal, normaal of aangepast.

  • Minimale installatie: Deze optie wordt alleen aangeraden wanneer uw computer voldoet aan de eisen voor het interne geheugen. Als u deze optie selecteert, worden enkele van de beschermingsopties niet geïnstalleerd zodat uw computer met weinig intern geheugen optimaal kan functioneren.

  • Normale installatie: Als u deze optie selecteert, installeert het programma standaard de bescherming die het beste past bij de capaciteit van het interne geheugen van uw computer.

  • Aangepaste installatie: Met deze optie kunt u de bescherming selecteren die u wilt installeren. Dit installatietype wordt alleen aangeraden voor zeer ervaren gebruikers.

In dit venster kunt u de standaard installatiemap selecteren. Wij raden echter aan deze niet te wijzigen. U kunt de standaard installatiemap wijzigen door op Bladeren... te klikken en de map te selecteren. Klik op Volgende om door te gaan.


Hoe weet ik of mijn internetverbinding via een proxyserver loopt?

Computers in een organisatie krijgen via proxyservers toegang tot internet. Proxyservers zijn een normaal verschijnsel in ondernemingen, en worden meestal gebruik voor veiligheid, prestaties, anonimiteit, enz.

Wanneer u thuis een internetverbinding tot stand brengt, gebruikt u normaal gesproken geen proxyserver.


Installatie: De beveiliging selecteren

Selecteer de beveiliging die u wilt installeren. De volgende opties zijn beschikbaar:

  • Antivirusbeveiliging: Beveiligt u tegen alle bedreigingen, inclusief spyware.

Opmerking: Deze beveiliging wordt standaard geïnstalleerd en kan niet van de installatie worden uitgesloten.

  • Firewallbeveiliging: Neutraliseert netwerkvirussen en voorkomt mogelijke inbraken of aanvallen van hackers die via internet toegang tot uw computer proberen te krijgen.

  • Identiteitsbescherming: Beveiligt uw vertrouwelijke gegevens (wachtwoorden, creditcardgegevens, enz.) tegen de toenemende fraude op internet.

  • Antispamfilter: Beschermt u tegen junkmail en bespaart zo voor u op tijd en middelen.

  • Webcontentcontrole: Als uw computer door anderen wordt gebruikt, kunt u ervoor zorgen dat zij geen toegang hebben tot bepaalde inhoud op internet. Als uw computer niet door andere personen wordt gebruikt, of u de toegang tot internet niet wilt beperken, dan hoeft u deze bescherming niet te installeren.

  • Back-ups: Dit biedt u een eenvoudige manier om back-ups van uw documenten en bestanden te maken.

Opmerking: De standaard geselecteerde bescherming is afhankelijk van het intern geheugen van uw computer. Desalniettemin kunt u de bescherming die u wenst selecteren mits het intern geheugen van uw computer toereikend is.


Scannen van internethandelingen inschakelen en configureren

Het scannen van internethandelingen beveiligt uw computer vanaf dag één tegen alle bedreigingen op websites die u bezoekt of in bestanden die u downloadt. Deze bescherming is standaard ingeschakeld. Volg onderstaande stappen als u deze handmatig moet inschakelen:

  1. Klik op de optie Status in het hoofdvenster van het programma.

  2. Klik op Instellingen in het paneel Bescherming.

  3. In het nu weergegeven venster kunt u elke beveiliging configureren. De optie Bekende bedreigingen is standaard ingeschakeld.

  4. Zorg ervoor dat de optie Scannen van internethandelingen is ingeschakeld.

De configuratie van deze beveiliging geeft u volledige controle over incidenten die zijn voorgevallen tijdens dit soort scan. Klik op de optie Instellingen die overeenkomt met dit type beveiliging. U ziet dan de optie Log in het rapport (standaard ingeschakeld). Hier kunt u de in een logboek vermelden van dit soort incidenten in- of uitschakelen.

Via de instellingen van het scannen van internethandelingen kunt u als er een bedreiging wordt gedetecteerd waarschuwingen via e-mail of over het netwerk versturen. Raadpleeg de sectie Waarschuwingen versturen voor meer informatie.


Waarschuwing - Inkomende verbinding niet toegestaan

Eén van de programma’s die op uw computer is geïnstalleerd, moet een inkomende verbinding accepteren om behoorlijk te kunnen functioneren. Als u het bewuste programma vertrouwt, kunt u de verbinding toestaan door de bewuste optie in het pop-upmenu in te schakelen.

Houd er rekening dat u de rechten voor internetverbindingen door geïnstalleerde programma’s op elk moment in de instellingen van de firewallbeveiliging kunt wijzigen.


Waarschuwing: U hebt de proxygegevens nog steeds niet geconfigureerd!

Om het programma automatisch te laten updaten moet u de gegevens van de proxyserver die u gebruikt om een internetverbinding te maken, configureren. Raadpleeg de sectie De proxy-instellingen configureren voor meer informatie.


Waarschuwing: Update niet voltooid!

Om ervoor te zorgen dat uw computer correct is beveiligd, moet de update worden voltooid. Als de waarschuwing aangeeft dat de computer kan worden herstart, selecteer dan de door u gewenste optie. U kunt uw computer nu herstarten of dit later doen.


Waarschuwing: U hebt zich nog niet als klant geregistreerd

Deze waarschuwing herinnert u eraan dat u zich nog niet als klant van hebt geregistreerd. Wij raden u aan zich te registreren omdat u dan kunt profiteren van de volgende extra voordelen:

  • Toegang tot privéruimte voor klanten waar u uw klantgegevens kunt bekijken.

  • De nieuwste versies van het product downloaden.

  • Praktische tips en zelfstudies.

  • Speciale kortingen op het vernieuwen van uw productlicentie.

U kunt zich nu of later registreren. Selecteer de door u gewenste optie in de pop-upwaarschuwing.

Verwante onderwerpen

Hoe het product activeren


Waarschuwing: Licentie verlengen

Als u de updates en andere services wilt blijven gebruiken, moet u uw licentie verlengen. Klik op de knop in de waarschuwing om het verlengen te voltooien. Er wordt een webpagina geopend waarin u de verlenging van de licentie via een aantal eenvoudige stappen kunt voltooien.

Het is mogelijk dat deze waarschuwing wordt weergegeven ook al hebt u de verlenging correct uitgevoerd. Bijvoorbeeld wanneer u verlengt kort nadat de licentie is verlopen. Als dit het geval is, klik dan op Update licentiestatus. Wanneer u dit doet, begint het product op een normale manier met updaten.

Opmerking: Dit bericht kan verschijnen nadat u uw productlicentie hebt verlengd. Dit komt omdat het programma na de licentieverlenging ten minste een keer een verbinding moet maken met de server. Wanneer dit het geval, hoeft u het programma alleen maar te updaten om het probleem op te lossen.


Waarschuwing: Updaten geannuleerd

Als u uw licentie niet hebt verlengd, klik dan op de optie in de waarschuwing om dit te doen. Wanneer u op OK klikt, wordt er een webpagina geopend waarin u het gebruiksrecht van het product kunt verlengen.

Het is mogelijk dat de waarschuwing wordt weergegeven nadat u de licentie op de juiste manier hebt verlengd. Bijvoorbeeld wanneer u verlengt kort nadat de licentie is verlopen. Als dit het geval is, klik dan op Update licentiestatus. Wanneer u dit doet, begint het product op een normale manier met updaten.


Waarschuwing: Mogelijk ongewenst programma geneutraliseerd

Een mogelijk ongewenst programma is geneutraliseerd om de beveiliging van uw computer te waarborgen. Uw computer is beveiligd.


Waarschuwing: Onbekend virus gedetecteerd

Het gedetecteerde bestand kan niet in quarantaine worden geplaatst. Het bestand is misschien in gebruik of tegen schrijven beveiligd. De waarschuwing vermeldt de naam van het gedetecteerde bestand en de map waarin dit bestand is opgeslagen.


Waarschuwing: Programma gewijzigd!

Er is een poging ondernomen om met een programma dat onlangs is gewijzigd, een verbinding te maken. Selecteer een optie al naar gelang uw vertrouwen in het programma.

U kunt de verbinding weigeren, toestaan of het automatisch toewijzen van rechten inschakelen.


Waarschuwing: Poging tot maken van inkomende verbinding!

De firewall heeft gedetecteerd dat er een poging is ondernomen om met een van de op uw computer geïnstalleerde programma's een verbinding te maken. Selecteer een optie al naar gelang uw vertrouwen in het programma.

Als het programma te vertrouwen is, dan kunt u de verbinding toestaan omdat het mogelijk is dat u de binnenkomende verbinding moet accepteren om het correct te laten werken.

Als het programma onbekend is of u het niet vertrouwt, dan raden wij u aan de verbinding uit voorzorg te weigeren.


Waarschuwing: Poging tot maken van uitgaande verbinding!

De firewall staat standaard toe dat de meest gebruikte programma's een internetverbinding mogen maken. Als er echter een ander programma dat een externe verbinding probeert te maken, wordt gedetecteerd (met internet of een computer in het netwerk, enz.), dan wordt u gevraagd de verbinding toe te staan of te weigeren en er worden verscheidene opties weergegeven:

Welke optie moet ik selecteren?

De volgende situaties kunnen zich voordoen:

  • Als u het programma volledig vertrouwt, sta dan een permanente verbinding toe. De waarschuwing wordt niet opnieuw weergegeven en het programma kan wanneer dat nodig is extern communiceren.

  • Als het programma verdacht is, sta het dan niet toe een internetverbinding te maken. U kunt de verbinding permanent weigeren.

  • Als u het niet zeker weet, sta dan geen verbinding toe.

  • U kunt ook het automatisch toewijzen van rechten inschakelen. Wanneer u dit doet, vraagt de firewallbeveiliging u niet of u verbindingen wilt toestaan en de firewall automatisch rechten toewijzen.

Als u de via de pop-upwaarschuwing toegewezen rechten wilt wijzigen, dan kunt u dit doen in de instellingen voor de firewallbeveiliging.


Waarschuwing: Reageren op een inbraakpoging

Er is een inbraakpoging gedetecteerd en de firewallbeveiliging heeft deze geneutraliseerd. Uw computer is beveiligd.

Als u dit wenst, kunt u de waarschuwingen die u wilt ontvangen, selecteren. Als u de waarschuwingen wilt ontvangen, klik dan op Niet-ernstige berichtinstellingen (indien deze beschikbaar is in de waarschuwing). Raadpleeg de sectie De waarschuwingen configureren voor meer informatie.


Waarschuwing: Firewallconflict

De Windows XP-firewall is ingeschakeld. Wij raden het tegelijkertijd gebruiken van twee firewallbeveiligingen af omdat dit conflicten kan veroorzaken. Als u wilt profiteren van alle geavanceerde functies van de -firewall, dan raden wij u aan de Windows XP-firewall uit te schakelen. Selecteer de door u gewenste optie uit de waarschuwing.


Waarschuwing: Kwetsbaarheden gedetecteerd

Er zijn kwetsbaarheden gedetecteerd die van invloed kunnen zijn op de beveiliging van uw computer. Als u deze wilt oplossen, dan moet u uw besturingssysteem updaten. Om Windows Update te kunnen starten, selecteert u de betreffende optie in de waarschuwing.


Waarschuwing: Bufferoverflow gedetecteerd

Er is een bufferoverflow opgetreden die een bedreiging kan vormen voor de beveiliging van uw computer. Het programma dat dit veroorzaakte is preventief geblokkeerd. Wij raden u aan het rapport naar onze deskundigen te sturen. U kunt dit doen door de door u gewenste optie in de waarschuwing te selecteren.


Waarschuwing: Geïnfecteerd e-mailbericht geblokkeerd

Het e-mailbericht dat u verzendt, bevat een geïnfecteerde bijlage en het is niet gelukt het bericht te verzenden. Zorg ervoor dat het bericht geen geïnfecteerde bijlagen bevat en probeer het opnieuw te verzenden.


Waarschuwing: Kan mogelijk ongewenst programma niet verwijderen

De automatische beveiliging kon een mogelijk gevaarlijk bestand niet verwijderen. Raadpleeg de voor meer informatie over het probleem. Als er informatie voorhanden is over de locatie van het bestand, dan raden wij u aan het bestand opnieuw te scannen.

Raadpleeg de sectie Hoe kan ik een enkel bestand of locatie scannen als u meer informatie nodig hebt over het scannen van specifieke bestanden of locaties.


Waarschuwing: Verouderde back-up van Internet Explorer

De instellingen van Internet Explorer zijn gewijzigd. Controleer de back-up van Internet Explorer om er zeker van te zijn dat de opgeslagen gegevens correct zijn. Als u een up-to-date beveiligingskopie hebt, dan kunt u de instellingen van Internet Explorer herstellen wanneer deze zonder uw toestemming door spyware zijn gewijzigd.

Raadpleeg de sectie Back-up van Internet Explorer-instellingen voor meer informatie.


Hoe besturingssysteemservices in- en uitschakelen

Er zijn bepaalde Windows-services waarvoor de communicatiepoorten geopend moeten zijn om correct te functioneren. Een van deze services is Windows Extern Bureaublad waarmee computers op afstand kunnen worden beheerd, of de kloksynchronisatieservice voor de computer (NTP). Met de firewallbeveiliging kunt u opgeven of u deze soorten services op een openbaar netwerk (internet), lokaal netwerk, of beiden wilt inschakelen.

Opmerking: Raadpleeg de bij uw besturingssysteem meegeleverde documentatie voor meer informatie over de Windows-services.

Volg onderstaande stappen om de standaardconfiguratie te wijzigen:

  1. Ga naar Status in het hoofdmenu.

  2. Klik in de sectie Beveiliging op Instellingen.

  3. Selecteer de optie Firewall.

  4. Klik in het onderdeel Regels op Instellingen om de Windows-services in of uit te schakelen.

  5. In het venster dat wordt weergegeven ziet u een lijst met Windows-services. U kunt de communicatie van de services in- of uitschakelen. U schakelt de services in of uit door de betreffende optie in het vervolgkeuzemenu naast elke service te selecteren.

  6. Wanneer u de opties hebt geselecteerd, klikt u op OK om de wijzigingen te bevestigen.


De pop-upwaarschuwingen configureren

geeft standaard pop-upwaarschuwingen weer waarin alle informatie staat over de door het programma uitgevoerde actie: detectie van bedreigingen, zelfdiagnose, inbraakpogingen, enz. U kunt het programma echter zodanig configureren dat het alleen geselecteerde waarschuwingen weergeeft. Volg onderstaande stappen om deze configuratie uit te voeren:

  1. Klik op Voorkeuren in het hoofdvenster van het programma.

  2. Ga naar het tabblad Waarschuwingen.

  3. U ziet een lijst met daarin de door het programma weergegeven pop-upvensters. De meeste vensters zijn standaard ingeschakeld. Als u wilt dat een bepaalde waarschuwing in het programma niet wordt weergegeven, schakel het betreffende selectievakje dan uit.

Klik op Instellingen en gebruik de schuifknop om de tijdsduur en de transparantie van de waarschuwingen in te stellen. Klik op OK om de wijzigingen op te slaan.